Tror min corsair h60 har gått sönder (bilder)

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Tror min corsair h60 har gått sönder (bilder)

Hej! Har under en tid fått problem med att min dator stängt av sig själv. Har då följt enligt rutinerna att koppla bort onödiga komponenter och testa igen. Samma visa uppstår. Kollade sedan mina temperaturer och de var väldigt höga. Jag brukar ligga runt 30 i idle, när jag nu i idle såg att min cpu låg på 60-, 70-, 80- grader. Jag trodde då att min kylpasta var åt helvete, så jag monterade loss min kylare. Kylpastan såg "normal" ut. Sedan när jag hade tvättat av kylpastan från flänsen och cpu:n såg jag att det var mörka fläckar på flänsen... Det är antagligen bränd kylpasta (obs cpun har ej havererat). Är det möjligtvis min kylare som gått sönder? Bild nedan:
http://imgur.com/IuZgL4d

Och här en bild på en oanvänd:
http://www.corsair.com/media/catalog/product/h/6/h60_herob_ba...

Den är inte så mörk som det ser ut på bilden, dåligt ljus gör så att det mörka ser "större" ut.

Vad tror ni? Ska jag dra på ny pasta och testa, eller?
Mvh
Edit: Kan lägga till att det i nedre högra hörnet inte gick bort när jag gnuggade med tops.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av oumbärlig:

Hej! Har under en tid fått problem med att min dator stängt av sig själv. Har då följt enligt rutinerna att koppla bort onödiga komponenter och testa igen. Samma visa uppstår. Kollade sedan mina temperaturer och de var väldigt höga. Jag brukar ligga runt 30 i idle, när jag nu i idle såg att min cpu låg på 60-, 70-, 80- grader. Jag trodde då att min kylpasta var åt helvete, så jag monterade loss min kylare. Kylpastan såg "normal" ut. Sedan när jag hade tvättat av kylpastan från flänsen och cpu:n såg jag att det var mörka fläckar på flänsen... Det är antagligen bränd kylpasta (obs cpun har ej havererat). Är det möjligtvis min kylare som gått sönder? Bild nedan:
http://imgur.com/IuZgL4d
http://imgur.com/IuZgL4d

Och här en bild på en oanvänd:
http://www.corsair.com/media/catalog/product/h/6/h60_herob_ba...

Den är inte så mörk som det ser ut på bilden, dåligt ljus gör så att det mörka ser "större" ut.

Vad tror ni? Ska jag dra på ny pasta och testa, eller?
Mvh
Edit: Kan lägga till att det i nedre högra hörnet inte gick bort när jag gnuggade med tops.

*Fläns* är det som sitter i radiatorn alltså dom smala metallplattorna som avleder värmen samma sak i luftkylare

med vad tvätta du av den ? det ser lite ut som oxid från aluminium eller plast ?
om du har nån gammal processor hemma så gnugga lite på kopparn med IHS'n (kanten på metall ytan) så lär du märka att kopparn blir mörk.
ta ättika på en tops gnugga på koppar så försvinner det. sen rengör du med isopropanol / kemisk ren bensin. aceton kan lämna en hinna kvar

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Ett vanligt fel på dessa kylare är att pumpen blir defekt. Hörs det något från pumpen?
Du kan även testa att känna på slangarna, är pumpen trasig så blir vattnet stillastående.

Corsair har väl fem års garanti på H-serien

Trädvy Permalänk
Corsair
Registrerad
Maj 2013

essential - If you haven't change anything and you started noticing that your temp is extremely high especially in idle. Then it would be best to check your pump's rpm. You can go into your BIOS and check the channel where you have the fan connected. You can also try what dunis90 suggested, check/touch the pump and see if there is an indication that water is being circulated. There should be a slight vibration coming from the pump. If the pump is indeed dead, then I'll suggest that you get it replaced via RMA process.