Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010

Corsair h100i - lyser rött?

Tjena!

Använder mig av en Corsair H100i som då kyler min 4770k, den har lyst vitt tidigare, men nu lyser den rött, vet ej varför?
Idle temp på 30 grader~.

Några ideér?

|NZXT H440 Svart/Blå|Asus P9X79 LE|i7 3930k/NZXT Kraken X60|Kingston HyperX Beast 4x4GB 2400MHZ|GTX 780|Corsair RM1000W|Plextor 512GB SSD|
Fraktfritt@Inet
Facebook
Stream/Twitch

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Sep 2007

Antagligen så har du väl bytt profil?
Eller om du har ställt in så att den ändrar vid en viss temperatur, tror den profilen heter Custom Curve eller något liknande.

[CENTER]Chassi: Corsair 900D CPU: i5 3570k @ 4.5GHz MB: Z77 Extreme4 GPU: EVGA GTX680 SC Kylning: NexXxos UT60 480mm D5 pump
Mus & TB Corsair K60 / M95 |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010
Skrivet av KennethL:

Antagligen så har du väl bytt profil?
Eller om du har ställt in så att den ändrar vid en viss temperatur, tror den profilen heter Custom Curve eller något liknande.

Har inga inställningar alls för den. Använder mig inte av Corsair Link eller dylikt. Kört den helt standard out of the box.

|NZXT H440 Svart/Blå|Asus P9X79 LE|i7 3930k/NZXT Kraken X60|Kingston HyperX Beast 4x4GB 2400MHZ|GTX 780|Corsair RM1000W|Plextor 512GB SSD|
Fraktfritt@Inet
Facebook
Stream/Twitch

Trädvy Permalänk
Medlem
Plats
Uppsala, Björklinge
Registrerad
Maj 2012

Tror att det bara är estetiskt och går att ändra tillbaks med corsair link, konstigt att den bara böt dock.

Lantis4life

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010
Skrivet av sander00se:

Tror att det bara är estetiskt och går att ändra tillbaks med corsair link, konstigt att den bara böt dock.

Okej, ska kika på det då. Tack för svaren.
Fick bara en liten chock när jag såg att den bytt färg till rött, om en kylare är röd då tar jag det som att något är på tok, DOCK så passar det röda utmärkt in mitt färgtema så det kanske inte gör något, haha

|NZXT H440 Svart/Blå|Asus P9X79 LE|i7 3930k/NZXT Kraken X60|Kingston HyperX Beast 4x4GB 2400MHZ|GTX 780|Corsair RM1000W|Plextor 512GB SSD|
Fraktfritt@Inet
Facebook
Stream/Twitch

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Sep 2007

Ja det var lika med min, den lyste helt plötsligt rött en dag och jag fick panik och tänkte att nu är det åt helvete för varmt eller nånting men det var helt enkelt så att jag bara bytt profil i Link.

Du kan ju alltid starta Link och bara kolla om det går att ändra.

[CENTER]Chassi: Corsair 900D CPU: i5 3570k @ 4.5GHz MB: Z77 Extreme4 GPU: EVGA GTX680 SC Kylning: NexXxos UT60 480mm D5 pump
Mus & TB Corsair K60 / M95 |

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

Kan va så att det har hänt nått med RGB dioden. Grön och Blå kan ju ha brunnit ur eller nått.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [ADATA SSD Premier Pro SP900 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

min började lysa rosa idag... utan jag har ändrat några inställningar

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2012

Det kan vara ett felmeddelande om att något är fel. Hade H80i och den började plötsligt lysa rosa. Kontaktade Corsair och de sa till mig att skicka in den omgående och det slutade upp med att jag fick pengarna tillbaka

Det står för övrigt en hel del om detta "fenomen" på många forum rent generellt om man googlar lite efter det

Data:Vit | Tangentbord: Rött | Datamus: Ja

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2012

Har hänt samma för mig tidigare, det är så att led belysningen i pumpen inte verkar hålla värst bra eftersom många haft just detta problem. Jag skickade bara in min sen så fick jag en ny. Men det är inget fel på själva kylaren, om ni nu inte ställer in så att färgen anpassas av temperaturen.

Då kan ni vara lite oroliga.

MVH

Fractal Design R5 | Asrock z77 Extreme 4 | I5 3570k 4.2ghz | DH-15 | ASUS GTX 970 STRIX | Corsair RM850W | 2x Corsair Force Series 3 120GB + Crucial BX100 250GB| 4TB Mek disk | Kingston HyperX Genesis Grey 16GB 1600MHz | Bitfenix Recon |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

köpte helt ny dator i sep-13 och köpte bara produkter från asus eller corsair...om man bortser från processorn.
är nu min andra corsair produkt som gått sönder.... trodde corsair skulle va bra saker men man har väl blivit lite lätt blåst...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014
Skrivet av Krisilicous:

Det kan vara ett felmeddelande om att något är fel. Hade H80i och den började plötsligt lysa rosa. Kontaktade Corsair och de sa till mig att skicka in den omgående och det slutade upp med att jag fick pengarna tillbaka

Det står för övrigt en hel del om detta "fenomen" på många forum rent generellt om man googlar lite efter det

HAHA men vafan min lyser ju Rosa nu. Trodde den skulle göra det :S. Min är bara några månader gammal. PALLA plocka ner skiten och skicka tillbaka den?
Det är bara en diod va så det spelar ingen roll?

Det är inte mycket rosa, mer blått med lite nyans av rosa

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

betalar man dyrt för skiten förväntar man sig väl att det skall hålla?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2012
Skrivet av Kitz:

HAHA men vafan min lyser ju Rosa nu. Trodde den skulle göra det :S. Min är bara några månader gammal. PALLA plocka ner skiten och skicka tillbaka den?
Det är bara en diod va så det spelar ingen roll?

Det är inte mycket rosa, mer blått med lite nyans av rosa

Jag har själv ingen aning vad det kan innebära för fel men har för mig Corsair själva nämner i sina forum att man bör skicka den på RMA asap om den ofrivilligt lyser rosa=)

Data:Vit | Tangentbord: Rött | Datamus: Ja

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Min lyser också bara rött, spelar ingen roll vilken färg jag ändrar till. Men köpte inte min h100i för lysdioden, så bryr mig inte

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Evga 980Ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014
Skrivet av tjobbo:

Min lyser också bara rött, spelar ingen roll vilken färg jag ändrar till. Men köpte inte min h100i för lysdioden, så bryr mig inte

Kan man ändra färg? vafan e detta för häxkonster? Hur gör jag?

Någon som updaterat firmware på sin corsair h100i? Är det värt?

Kryssar jag i Trigger all RGB leds och vrider på de olika färgerna händer ingenting? Måste man göra något speciellt?

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2013

Jag tycker att ni som har tvingade rosa leds ska reklamera, bara så Corsair lär sig att inte sälja saker som inte håller. Det är alldeles för många som har problem med dessa olika vattenpaket.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014
Skrivet av I_KILL_HORSES:

Jag tycker att ni som har tvingade rosa leds ska reklamera, bara så Corsair lär sig att inte sälja saker som inte håller. Det är alldeles för många som har problem med dessa olika vattenpaket.

No can do! Enda kylaren jag har och tänker inte sitta utan dator medan den är på service ett halvår

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014

Possible fix!

Har gjort lite research i detta och funnit en fix för er som har problem med leden på H100i och Windows 8. Det funka för mig iaf.

Efter att jag gjorde allt det i regedit så starta jag om datorn. När datorn väl starta så ville den direkt uppdatera firmware eller drivers på H100i och efter det. WOOPS så kunde jag byta färg från rosa till vad jag ville.

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Nov 2012

Har haft samma problem ganska länge nu... Min lyser blått hela tiden. Det händer inget om man ändrar färger i Corsair Link, det blinkar möjligtvis till lite bara. Har funderat på att göra RMA men tycker att det verkar väldigt krångligt och tar lång tid.

Måste tyvärr säga att jag är missnöjd med H100i då den inte visar tillräcklig kvalite, pumpens surr är dessutom det som låter absolut mest i datorn.

Corsair Obsidian 350d - Corsair AX 860 - Corsair Vengeance 16 GB 1600 Mhz - Corsair H100i - Asus Maximus Gene V - Intel i5 3570k - Asus Geforce GTX 670 - Intel 520 120 GB - Seagate Barracuda 1TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

En jag hade mördade både blå och grön efter att ha satt ljusstyrkan på max.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009

Har haft mycket konstigt beteende på min H100i också. En dag gick den från Vitt till Orange. Därefter så gjorde jag det lilla regedit haxet och fick Corsair Link och fungera. Då kunde jag helt plötsligt sätta vilka färger som helst. Av någon anledning tyckte jag Turkost sken på CPU-kylaren tillsammans med det gröna skenet från Titanets sida passade väldigt bra ihop så det fick bli det.

Det gick lite tid därefter och vips så gick den från turkost till grönt och därefter rött sken. Nu går det inte att ändra oavsett vad man gör. Helt omöjligt. Enheten är inte ens ett år gammal. Jag har bara struntat i det.

Frågan är hur det är med RMA då min H100i enhet följde med i en färdigbyggd Webhallen Config dator, så jag har ingenting förutom Intel 115# fästet, själva enheten, USB-kabeln och fläktkablarna. Ingen låda, no nothin'...

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III