kan inte få min i5 4670K stabil över 4ghz

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

kan inte få min i5 4670K stabil över 4ghz

Jag har överklockat min i5 4670K till 4ghz med 1.225 vcore. Den är stabil med det men försöker jag med 4.1ghz och 1.250 vcore så är den inte stabil. Har testat att höja vrin till 1.9v men det blev ingen skillnad, har testat att mixa med cache voltage o så och det hjälpte inte. Kan det va moderkortet som inte pallar eller? Har ett asus z87-a och be quiet 630w nätag iallafall. Läste att öka TDP till 200w från 84w kan hjälpa, men är det riskabelt o var ändrar jag det i bios? Har också senaste versionen av bios..
Hur ska jag ta mig till för att få upp den till 4.4ghz typ? Nån som har lite tips?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av maxlax95:

Jag har överklockat min i5 4670K till 4ghz med 1.225 vcore. Den är stabil med det men försöker jag med 4.1ghz och 1.250 vcore så är den inte stabil. Har testat att höja vrin till 1.9v men det blev ingen skillnad, har testat att mixa med cache voltage o så och det hjälpte inte. Kan det va moderkortet som inte pallar eller? Har ett asus z87-a och be quiet 630w nätag iallafall. Läste att öka TDP till 200w från 84w kan hjälpa, men är det riskabelt o var ändrar jag det i bios? Har också senaste versionen av bios..
Hur ska jag ta mig till för att få upp den till 4.4ghz typ? Nån som har lite tips?

Skickades från m.sweclockers.com

Ditt moderkort ska klara det och ditt nätaggregat likaså... det verkar som att du har fått ett dåligt exemplar, tyvärr...

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002

Klart du måste ändra TDP till max som går. Ställ in alla cpu voltage regulator blabla på "Extreme" samt LLC på högsta nivån, tror det är 8 på ditt moderkort.

Under uppbyggnad :)

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Patrik Stjärna:

Ditt moderkort ska klara det och ditt nätaggregat likaså... det verkar som att du har fått ett dåligt exemplar, tyvärr...

Aao det är väl så :/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Iceman17:

Klart du måste ändra TDP till max som går. Ställ in alla cpu voltage regulator blabla på "Extreme" samt LLC på högsta nivån, tror det är 8 på ditt moderkort.

Aokej kan testa men LLC gör väl bara så att vcore inte ska hoppa upp o ner ?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2013

Jag har ett Asus Z87-A och har klockat min till 4.7, ligger nu på 4.6 för att hålla mig under 70 grader i load dock. Jag har inte ändrat TDP etc, enbart volt och vrin till 1.9, kör adaptiv med 1.275v och 0.005 extra vid turbo boost.

Som det ser ut verkar det som du har fått ett sämre exemplar :-/

Skickades från m.sweclockers.com

Intel Core i5-4670K 4,5Ghz@1.26v - Corsair H100i@Low Fan Speed - Asus Z87-A - EVGA GTX 780 Ti - Intel SSD 240Gb - 16Gb Corsair Vengeance 1600Mhz - Fractal Design R4 - Corsair TX650W Modulär - BenQ XL2420T 120Hz, Primär Skärm - Asus H223HQ, Sidoskärm

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Trenixen:

Jag har ett Asus Z87-A och har klockat min till 4.7, ligger nu på 4.6 för att hålla mig under 70 grader i load dock. Jag har inte ändrat TDP etc, enbart volt och vrin till 1.9, kör adaptiv med 1.275v och 0.005 extra vid turbo boost.

Som det ser ut verkar det som du har fått ett sämre exemplar :-/

Skickades från m.sweclockers.com

tur du har då! kör du med x.m.p profile?

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2013

Inte just nu!

Skickades från m.sweclockers.com

Intel Core i5-4670K 4,5Ghz@1.26v - Corsair H100i@Low Fan Speed - Asus Z87-A - EVGA GTX 780 Ti - Intel SSD 240Gb - 16Gb Corsair Vengeance 1600Mhz - Fractal Design R4 - Corsair TX650W Modulär - BenQ XL2420T 120Hz, Primär Skärm - Asus H223HQ, Sidoskärm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006
Skrivet av maxlax95:

tur du har då! kör du med x.m.p profile?

Prova att klocka utan XMP. Jag kunde sänka vcore med ungefär 0.6v när jag bytte från XMP till manual.

Chassi: Fractal Design Define R4 | CPU: Intel Core i7-4770k | GPU: 2x Gigabyte Geforce GTX 670 OC i SLI| RAM: Corsair Vengeance 16gb Mobo: Asus Maximus VI Extreme | PSU: Corsair AX860 | SSD: 2x Samsung 840 250gb | HDD: 2x2tb Seagate | Kylning: Custom vattenloop (CPU+GPU+GPU) - Alphacool NexXxos ST30 rad (240+280) med D5-pump

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Tarrgoth:

Prova att klocka utan XMP. Jag kunde sänka vcore med ungefär 0.6v när jag bytte från XMP till manual.

aokej kan testa men varför ska man använda XMP? hah

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006
Skrivet av maxlax95:

aokej kan testa men varför ska man använda XMP? hah

XMP ställer ju automatiskt in en massa grejer (timings och klockfrekvens på minnena, t.ex.), det var därför jag använde det först. Hade aldrig kunnat föreställa mig att det kunde vara en sån skillnad på överklockningsmöjligheterna.

Chassi: Fractal Design Define R4 | CPU: Intel Core i7-4770k | GPU: 2x Gigabyte Geforce GTX 670 OC i SLI| RAM: Corsair Vengeance 16gb Mobo: Asus Maximus VI Extreme | PSU: Corsair AX860 | SSD: 2x Samsung 840 250gb | HDD: 2x2tb Seagate | Kylning: Custom vattenloop (CPU+GPU+GPU) - Alphacool NexXxos ST30 rad (240+280) med D5-pump

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Tarrgoth:

XMP ställer ju automatiskt in en massa grejer (timings och klockfrekvens på minnena, t.ex.), det var därför jag använde det först. Hade aldrig kunnat föreställa mig att det kunde vara en sån skillnad på överklockningsmöjligheterna.

Aa men ändrade du allt som xmp gjorde fast manuellt då? Alla dom där 9-9-9-27 blablabla xD

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006
Skrivet av maxlax95:

Aa men ändrade du allt som xmp gjorde fast manuellt då? Alla dom där 9-9-9-27 blablabla xD

Japp. Fick kolla specsen på minnena så jag kunde göra rätt inställningar.

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 | CPU: Intel Core i7-4770k | GPU: 2x Gigabyte Geforce GTX 670 OC i SLI| RAM: Corsair Vengeance 16gb Mobo: Asus Maximus VI Extreme | PSU: Corsair AX860 | SSD: 2x Samsung 840 250gb | HDD: 2x2tb Seagate | Kylning: Custom vattenloop (CPU+GPU+GPU) - Alphacool NexXxos ST30 rad (240+280) med D5-pump

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av Tarrgoth:

Prova att klocka utan XMP. Jag kunde sänka vcore med ungefär 0.6v när jag bytte från XMP till manual.

XMP sätter timings, frekvens och DRAM spänningen. Blev det stabilare utan det så har du snarare något problem med minnet.

Och 0,6V ?? Det är ju helt astronomiskt mycket, ökar du Vcore med 0,6V från original så bränner du din CPU.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av thereal_twisted:

XMP sätter timings, frekvens och DRAM spänningen. Blev det stabilare utan det så har du snarare något problem med minnet.

Och 0,6V ?? Det är ju helt astronomiskt mycket, ökar du Vcore med 0,6V från original så bränner du din CPU.

Tror han menade 0.06 Volt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Förresten ligger på 4.2 ghz och 1.280 vcore nu, stabilt, det får duga iallafall tack för tips o så från er

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Låter nästan konstigt att den behöver så hög spänning. På samma spänning går båda mina 3770k i 4,6Ghz utan problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006
Skrivet av maxlax95:

Tror han menade 0.06 Volt

Skickades från m.sweclockers.com

Helt rätt, skrev lite fel där.

Chassi: Fractal Design Define R4 | CPU: Intel Core i7-4770k | GPU: 2x Gigabyte Geforce GTX 670 OC i SLI| RAM: Corsair Vengeance 16gb Mobo: Asus Maximus VI Extreme | PSU: Corsair AX860 | SSD: 2x Samsung 840 250gb | HDD: 2x2tb Seagate | Kylning: Custom vattenloop (CPU+GPU+GPU) - Alphacool NexXxos ST30 rad (240+280) med D5-pump

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av thereal_twisted:

Låter nästan konstigt att den behöver så hög spänning. På samma spänning går båda mina 3770k i 4,6Ghz utan problem.

Du vet väll att en haswell på 4.2 ghz ger i princip samma kraft som en ivy på 4.7 ghz xD men haswell verkar ju vara svårare att överklocka :/ hur hög spänning kör du då?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av maxlax95:

Du vet väll att en haswell på 4.2 ghz ger i princip samma kraft som en ivy på 4.7 ghz xD men haswell verkar ju vara svårare att överklocka :/ hur hög spänning kör du då?

Skickades från m.sweclockers.com

Jo jag vet precis hur haswell presterar, och så stor skillnad som 4.2 vs 4.7 är det verkligen inte. Skulle snarare säga 4.2 = 4.5. Det är bara i under mkt speciella förhållanden som haswell drar iväg mer än så.

Den bra 3770k'n går 4,6Ghz på 1250mV, den andra behöver 1280mV vid samma OC. För att få 4,8Ghz stabilt krävs dock ett jättehopp upp till nästan 1400mV för att det ska va stabilt.

Den bättre går utan problem stabilt i 5Ghz, benchar den i 5,2Ghz.

Båda är deliddade och riktig vattenkylning på den bättre av dom, den andra kör jag på en H100i.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av maxlax95:

Du vet väll att en haswell på 4.2 ghz ger i princip samma kraft som en ivy på 4.7 ghz xD men haswell verkar ju vara svårare att överklocka :/ hur hög spänning kör du då?

Skickades från m.sweclockers.com

Helt fel. En 4.2 Haswell skulle aldrig kunna mäta sig med en 4.7 Ivy. Fan har du varit, Nordichardware eller något? Mer som att en 4.5 Haswell är jämlik med en 4.7 Ivy.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av thereal_twisted:

Jo jag vet precis hur haswell presterar, och så stor skillnad som 4.2 vs 4.7 är det verkligen inte. Skulle snarare säga 4.2 = 4.5. Det är bara i under mkt speciella förhållanden som haswell drar iväg mer än så.

Den bra 3770k'n går 4,6Ghz på 1250mV, den andra behöver 1280mV vid samma OC. För att få 4,8Ghz stabilt krävs dock ett jättehopp upp till nästan 1400mV för att det ska va stabilt.

Den bättre går utan problem stabilt i 5Ghz, benchar den i 5,2Ghz.

Båda är deliddade och riktig vattenkylning på den bättre av dom, den andra kör jag på en H100i.

Kanske stämmer, hade bara hört det :3 fan så tur folk ska ha att få ett guld chip, ja fick nåt jävla trä chip från netto -.-

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av maxlax95:

Kanske stämmer, hade bara hört det :3 fan så tur folk ska ha att få ett guld chip, ja fick nåt jävla trä chip från netto -.-

Skickades från m.sweclockers.com

För Ivy är 5Ghz ganska normalt, Haswell chip som fixar 5Ghz utan delidding är extremt ovanliga.