Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Nov 2010

Fungerar på 4.5Ghz men inte 4.6Ghz

Jag har det problemet som titeln lyder. När jag klockar min i7a till 4.5Ghz och kör intelburn test så fungerar det, men så fort jag klockar den till 4.6+Ghz och kör testet igen så får jag blåskärm. Processorn ligger på max 85 grader vid 100 % fläktfart, men den ligger på samma grader även när jag har fläktarna i performence mode (70-80% fläktfart) i corsair link. Så frågan är varför den dör så fort jag stiger över 4.5Ghz, har även höjt volten lite allt eftersom jag ökar klocken. Men datorn dör ibland när jag spelar, även om den har klarat intelburn test.

ibland får jag koden 0x101 och ibland får jag koden 0X124.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Akezz0n:

Jag har det problemet som titeln lyder. När jag klockar min i7a till 4.5Ghz och kör intelburn test så fungerar det, men så fort jag klockar den till 4.6+Ghz och kör testet igen så får jag blåskärm. Processorn ligger på max 85 grader vid 100 % fläktfart, men den ligger på samma grader även när jag har fläktarna i performence mode (70-80% fläktfart) i corsair link. Så frågan är varför den dör så fort jag stiger över 4.5Ghz, har även höjt volten lite allt eftersom jag ökar klocken.

ibland får jag koden 0x101 och ibland får jag koden 0X124.

haha du ska fan va nöjd, min haswell går inte över 4.2 ghz o då har jag till och med 1.280 cpu voltage...

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Du har en cpu som gränsen för klockning ligger runt 4,4-4,6ghz och det är för att alla cpuér är olika vissa går myckt bra att klocka andra knappt alls.
Och det beror helt enkelt på cpu´n i sig själv.

Min 2500k tex klockar till 4,2ghz och då kan jag dra ner vcore (från stock nivån 1.250V) ett par snäpp till 1.225v och i 4,3ghz funkar den bra med stock vcore.
Men ska jag upp på 4,4ghz så vill den ha 1.310v (ganska rejäl höjning) (och där jag kör den nu) och ska jag upp på 4,5ghz så vill den ha mer än 1,5v (har ej provat högre volt då jag "bara" har en noctua nh-d14 som kylare).

Detta är ett ganska dåligt oc resultat för en 2500k då det är ganska vanligt att dom klarar 4,5ghz med runt 1.3v och 4,7-4,8ghz med runt 1.4v.

Med andra ord så har du fått ett ex som inte är den allra bästa på att klockas men samtidigt inte så jätte dålig heller då ganska många inte klarar av 4,5ghz.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2002

124-felkoden är iaf att cpun får för lite spänning, den andra vet jag icke

/ethnic

Main Rig: Delided 4670k @ 4.6ghz - 16GB Corsair Vengence @ 1600mhz - GTX 970 @ 1552mhz / 8012mhz - H80i
Laptop: MacBook Pro - Retina
Server: Dell Studio 1555 - Kingston HyperX 3k 120Gb
MediaPlayer: Raspberry PI 2 - OCMC

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Dec 2005

101-koden är väl att den får för lite spänning den med?

| ASUS ROG G750JM bytes mot 120hz laptop

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Min gör precis likadant fast från 4,6 - 4,7ghz, jag fick öka min volt från 1,238v som den är stabil på till 1,312v för att få den stabil på 4,7ghz, inte riktigt värt det.
jag tycker det räcker att köra min på 4,2ghz där den är stabil på 1,060v.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

85+ grader är ju ganska mkt och med tanke på att alla mjukvaru tempmonitorer inte går att lita på så kan det ju lika väl vara så att din temp är betydligt högre än 85grader.

MSI X99A SLI KRAIT Edition| Intel i7 6850K @ 4,4 GHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| HyperX Predator DDR4 2800MHz 16GB 14-14-14-36| 2*Sapphire TRI-X R9 290X @ 1120 MHz GPU 1450 Memory| ASUS 27" mg279q @ 60-144 Hz OC:ed Freesync range| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Fractal Design Define S| Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Det är inget ovanligt. Min rullar på hur bra som helst i 4.4 men inte 4.5. Fick dock en mongolid-batch (L316)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

jamen kör på 4,5GHz då! det är ju inte som natt och dag precis att byta från 4,6GHz till 4,5GHz...

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Vore bra att veta vad det är för cpu också

Alla cpu's har en sweetspot, din verkar ligga på 4.5Ghz, över det kräver mkt mera Vcore än det gjort fram till x45. 85C i stresstest är ok, en annan femma om det blir så varmt vid normalt användande.

Skriv vad du har för processor, vilken spänning du kör osv.