AMD FX-6300 klockar ner sig till 3000Mhz vid överklockning, varför?

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

AMD FX-6300 klockar ner sig till 3000Mhz vid överklockning, varför?

Hej.

Sitter och funderar på en sak.
När jag klockar min FX-6300 till typ 3800Mhz och 1.4v, men när jag testar Prime95 så klockar den ner sig efter en stund.
Har stängt av QnC, Turbo boost och allt som har med sånt att göra.

Vet någon varför den klockar ner sig?

Har datorn i sign.

Mvh
Tommy

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Bredband:

Hej.

Sitter och funderar på en sak.
När jag klockar min FX-6300 till typ 3800Mhz och 1.4v, men när jag testar Prime95 så klockar den ner sig efter en stund.
Har stängt av QnC, Turbo boost och allt som har med sånt att göra.

Vet någon varför den klockar ner sig?

Har datorn i sign.

Mvh
Tommy

Har du kollat temp? Låter som den throttlar

Trädvy Permalänk
Medlem
Plats
Port 80
Registrerad
Apr 2012

Vad har du för temps på tempin2 i HWMonitor? Har ingenting med ämnet att göra men vill gärna veta. Så fort jag höjer spänningen på min 8320 så drar tempen upp till 99 grader. :c Riktigt dåligt kort för överklockning.

Edit: Menar såklart på moderkortet då.

Stationär: Mr. White
GPU: GTX 780 @ 1170/1585Mhz CPU: i5 4690k @ 4,5Ghz Kylare: Kelvin S36 RAM: 14GB 1333MHz MOBO: Z97S SLI Krait Edition Lagring: 3x240GB SSD & 2TB WD Green Ljud: DT990 250Ω, PC360, Fiio E10K & Logitech Z-5500 Skärmar: BenQ 24" 144Hz + 23" Laptop: Macbook Air 2014 13" Konsol: Xbox One

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av Wrathborn771:

Vad har du för temps på tempin2 i HWMonitor? Har ingenting med ämnet att göra men vill gärna veta. Så fort jag höjer spänningen på min 8320 så drar tempen upp till 99 grader. :c Riktigt dåligt kort för överklockning.

Kort?cpu menar du väl?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Min temp ligger inte ens på 40 grader innan den börjar klocka ner sig.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Wrathborn771:

Vad har du för temps på tempin2 i HWMonitor? Har ingenting med ämnet att göra men vill gärna veta. Så fort jag höjer spänningen på min 8320 så drar tempen upp till 99 grader. :c Riktigt dåligt kort för överklockning.

Måste vara en bugg nånstans, 99 grader låter lite väl häftigt. Kolla tempen med AIDA64 om den visar bättre. Den använder jag.

Vilken rev. har du på ditt GA-970A-UD3 kort

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av jackan18:

Har du kollat temp? Låter som den throttlar

Den är inte ens 40 grader när den börjar strulai Prime95, men Testar jag AMD OverDrive stability test så håller den klocken som den ska.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Port 80
Registrerad
Apr 2012
Skrivet av jonas1972:

Kort?cpu menar du väl?

Kort, som i moderkort. GA-970A-UD3. CPU:n är det inget fel på.

Skrivet av Bredband:

Måste vara en bugg nånstans, 99 grader låter lite väl häftigt. Kolla tempen med AIDA64 om den visar bättre. Den använder jag.

Vilken rev. har du på ditt GA-970A-UD3 kort

Rev 2.0, tyvärr. Temperaturerna är korrekta, de stiger snabbt från ~40 till 99 i load med spänningen högre än stock, sedan fryser datorn.

Stationär: Mr. White
GPU: GTX 780 @ 1170/1585Mhz CPU: i5 4690k @ 4,5Ghz Kylare: Kelvin S36 RAM: 14GB 1333MHz MOBO: Z97S SLI Krait Edition Lagring: 3x240GB SSD & 2TB WD Green Ljud: DT990 250Ω, PC360, Fiio E10K & Logitech Z-5500 Skärmar: BenQ 24" 144Hz + 23" Laptop: Macbook Air 2014 13" Konsol: Xbox One

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Wrathborn771:

Vad har du för temps på tempin2 i HWMonitor? Har ingenting med ämnet att göra men vill gärna veta. Så fort jag höjer spänningen på min 8320 så drar tempen upp till 99 grader. :c Riktigt dåligt kort för överklockning.

Edit: Menar såklart på moderkortet då.

Hade ett GA-970A-UD3 rev. 2 förut, den klockade hur bra som helst. Samma med min 970A-UD3 rev.3 klockar hur bra som helst
Men 99 grader låter jävligt högt. Tror processorn skulle vara ganska död vid 99 grader. Kolla om kylaren sitter som den ska.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
elmsta
Registrerad
Dec 2012

hade samma problem som dig, efter den hade klocka ned sig så klockade jag upp den igen så försvann problemet.

i7 4960x| asus x79-deluxe| corsair h100i v2| asus strix 390x OC| 16 GIG ram| 700W be quite!| define s.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av adillboy:

hade samma problem som dig, efter den hade klocka ned sig så klockade jag upp den igen så försvann problemet.

Hur menar du klockade upp den igen?

PS: Ser att du har ett 970 Chipset moderkort. Kan du klocka upp CPU-NB till 2200-2400Mhz utan att Windows ändrar till Windows Basic färgtema?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
elmsta
Registrerad
Dec 2012

kan inte citera då skoland internet har sperat de men skriver så här. min gick ned till 2.9 från 3.9 utan anledning så Oc'a jag den igen från 2.9-3.9, där den ska va. och ja de kan jag, den ändrar inte färger alls.

i7 4960x| asus x79-deluxe| corsair h100i v2| asus strix 390x OC| 16 GIG ram| 700W be quite!| define s.

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Jul 2010
Skrivet av Bredband:

Hej.

Sitter och funderar på en sak.
När jag klockar min FX-6300 till typ 3800Mhz och 1.4v, men när jag testar Prime95 så klockar den ner sig efter en stund.
Har stängt av QnC, Turbo boost och allt som har med sånt att göra.

Vet någon varför den klockar ner sig?

Har datorn i sign.

Mvh
Tommy

Hade samma problem stäng av HPC Mode i bios

"There is an option called HPC Mode that prevents the CPU from lowering its clock rate under load."

CPU: I5 4690K @ 4.8GHZ Vcore 1,32 Temp max load: 76c | KYLARE: Phanteks PH-TC14PE MODERKORT: ASUS Z97-A | PSU: FSP Hyper 700W
MINNE:16GB HyperX Black @ 1866mhz |SSD: PNY Optima 240 GB
GRAFIK KORT: Gigabyte 970 GTX WFx3 | BURK: Phanteks Enthoo Pro, windowed edition
Ja jag vet att jag särskriver och jag skyller på engelskan!

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Fakkahe:

Hade samma problem stäng av HPC Mode i bios

"There is an option called HPC Mode that prevents the CPU from lowering its clock rate under load."

Hej.

Jag läste det på nätet och ändrade den, det funkade

Då är det bara ett problem kvar, när man ändra CPU-NB till 2200Mhz eller över det så ändras färgtemat till Windows basic redan när man kommer in i Windows..
Har du någon lösning på det med?

Mvh
Tommy

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Jul 2010
Skrivet av Bredband:

Hej.

Jag läste det på nätet och ändrade den, det funkade

Då är det bara ett problem kvar, när man ändra CPU-NB till 2200Mhz eller över det så ändras färgtemat till Windows basic redan när man kommer in i Windows..
Har du någon lösning på det med?

Mvh
Tommy

Höja spänningen ett snepp, tror jag dock har 970 ud3 så jävla dålig mosfet kylning så håll koll på temperatuerna

CPU: I5 4690K @ 4.8GHZ Vcore 1,32 Temp max load: 76c | KYLARE: Phanteks PH-TC14PE MODERKORT: ASUS Z97-A | PSU: FSP Hyper 700W
MINNE:16GB HyperX Black @ 1866mhz |SSD: PNY Optima 240 GB
GRAFIK KORT: Gigabyte 970 GTX WFx3 | BURK: Phanteks Enthoo Pro, windowed edition
Ja jag vet att jag särskriver och jag skyller på engelskan!

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Fakkahe:

Höja spänningen ett snepp, tror jag dock har 970 ud3 så jävla dålig mosfet kylning så håll koll på temperatuerna

Ska testa det sen. Tempen ska nog inte vara några problem.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Bredband:

Hej.

Sitter och funderar på en sak.
När jag klockar min FX-6300 till typ 3800Mhz och 1.4v, men när jag testar Prime95 så klockar den ner sig efter en stund.
Har stängt av QnC, Turbo boost och allt som har med sånt att göra.

Vet någon varför den klockar ner sig?

Har datorn i sign.

Mvh
Tommy

Vänta lite nu 1.4V vid 3.8GHz? Ett bra exemplar klockar upp mot 4.4GHz med 1.4V. Jag kör min på 1.368V och 4.2GHz behöver du verkligen 1.4V?

Jag har inte rört något annat än multipeln och Vcore och den går verkligen stabilt.

Jag har på Cool 'n Quiet samt jag har slagit av turbo då det bara "strulade" den gick aldrig i "full turbo".

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av krrjon:

Vänta lite nu 1.4V vid 3.8GHz? Ett bra exemplar klockar upp mot 4.4GHz med 1.4V. Jag kör min på 1.368V och 4.2GHz behöver du verkligen 1.4V?

Jag har inte rört något annat än multipeln och Vcore och den går verkligen stabilt.

Jag har på Cool 'n Quiet samt jag har slagit av turbo då det bara "strulade" den gick aldrig i "full turbo".

Jag testade bara med 1.4v

Den gör 3.8Ghz med 1.32v. Btw, vad har du för tillverknings vecka på din FX-6300 ?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Bredband:

Hej.

Sitter och funderar på en sak.
När jag klockar min FX-6300 till typ 3800Mhz och 1.4v, men när jag testar Prime95 så klockar den ner sig efter en stund.
Har stängt av QnC, Turbo boost och allt som har med sånt att göra.

Vet någon varför den klockar ner sig?

Har datorn i sign.

Mvh
Tommy

Säger som jag brukar säga då detta är ett känt problem på de flesta moderkort av din typ.
UD3 har en underdimensionerad kylfläns på VRM.
Har man ett chip som kräver lite mer kräm att överklocka så drar dessa iväg enormt fort och högt och tvingar moderkortet att strypa tillförseln till socket:en genom att klocka ner processorn lite. Skaffa ett moderkort med bättre kylflänsar är enda möjligheten med andra ord.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av DavidtheDoom:

Säger som jag brukar säga då detta är ett känt problem på de flesta moderkort av din typ.
UD3 har en underdimensionerad kylfläns på VRM.
Har man ett chip som kräver lite mer kräm att överklocka så drar dessa iväg enormt fort och högt och tvingar moderkortet att strypa tillförseln till socket:en genom att klocka ner processorn lite. Skaffa ett moderkort med bättre kylflänsar är enda möjligheten med andra ord.

Har fixat att den inte klockar ner processorn längre, det vara bara en inställning i bios.
Vi får se vad det blir för temps sen

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Bredband:

Jag testade bara med 1.4v

Den gör 3.8Ghz med 1.32v. Btw, vad har du för tillverknings vecka på din FX-6300 ?

Det vette sjutton antar det står på kartongen eller direkt på CPU och jag ids rent inte ta bort kylaren

Revision å sånt står ju här dock det är allt jag kan "bjuda på" tills jag byter kylare(OM jag byter kylare )

http://valid.canardpc.com/dgwerk

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av krrjon:

Det vette sjutton antar det står på kartongen eller direkt på CPU och jag ids rent inte ta bort kylaren

Revision å sånt står ju här dock det är allt jag kan "bjuda på" tills jag byter kylare(OM jag byter kylare )

http://valid.canardpc.com/dgwerk

Okej ställer jag in 1.368v i bios så blir volten 1.42 i CPU-Z hehe

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Bredband:

Okej ställer jag in 1.368v i bios så blir volten 1.42 i CPU-Z hehe

Jag kör på +0.025V och det blir 1.368V :), jag har UEFI på mitt kort vet inte om du kanske har "vanligt" BIOS på ditt

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av krrjon:

Jag kör på +0.025V och det blir 1.368V :), jag har UEFI på mitt kort vet inte om du kanske har "vanligt" BIOS på ditt

Jag kör +0.075 då blir det runt 1.3v jodå, jag har UEFI på mitt moderkort.
Låter jag den stå på auto så visar den den 1.238v

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Bredband:

Jag kör +0.075 då blir det runt 1.3v jodå, jag har UEFI på mitt moderkort.
Låter jag den stå på auto så visar den den 1.238v

hmm jadu ingen aning i så fall, jag har offset mode och +0.025V och det står då 1.356V till vänster om +0.025V men vid full last blir det 1.368V i CPU-Z.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av krrjon:

hmm jadu ingen aning i så fall, jag har offset mode och +0.025V och det står då 1.356V till vänster om +0.025V men vid full last blir det 1.368V i CPU-Z.

Okej, UEFi ser ju lite annorlunda ut på Asus och Gigabyte. Jag får testa mig fram

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Wrathborn771:

Kort, som i moderkort. GA-970A-UD3. CPU:n är det inget fel på.

Tror knappast att det är moderkortets fel att cpu'n blir varm. Kylningen möjligtvis.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Port 80
Registrerad
Apr 2012
Skrivet av Bredband:

Hade ett GA-970A-UD3 rev. 2 förut, den klockade hur bra som helst. Samma med min 970A-UD3 rev.3 klockar hur bra som helst
Men 99 grader låter jävligt högt. Tror processorn skulle vara ganska död vid 99 grader. Kolla om kylaren sitter som den ska.

Vissa exemplar verkar fungera bra, tyvärr inte alla dock. Har hört om många 970A-UD3 ägare med samma problem.

Säger igen att det inte blir 99 grader på processorn, utan på moderkortets strömförsörjning. Processorn är inte skadad (vad jag vet).

Ska nog ta och testa en ny överklockning. Vad har du för settings på din? Vilka alternativ har du stängt av respektivt satt på?

Stationär: Mr. White
GPU: GTX 780 @ 1170/1585Mhz CPU: i5 4690k @ 4,5Ghz Kylare: Kelvin S36 RAM: 14GB 1333MHz MOBO: Z97S SLI Krait Edition Lagring: 3x240GB SSD & 2TB WD Green Ljud: DT990 250Ω, PC360, Fiio E10K & Logitech Z-5500 Skärmar: BenQ 24" 144Hz + 23" Laptop: Macbook Air 2014 13" Konsol: Xbox One

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av Wrathborn771:

Vissa exemplar verkar fungera bra, tyvärr inte alla dock. Har hört om många 970A-UD3 ägare med samma problem.

Säger igen att det inte blir 99 grader på processorn, utan på moderkortets strömförsörjning. Processorn är inte skadad (vad jag vet).

Ska nog ta och testa en ny överklockning. Vad har du för settings på din? Vilka alternativ har du stängt av respektivt satt på?

Jag har satt på HPC så den inte klockar ner sig.
Sen har jag bara höjt CPU volten och multipeln.

Ska testa sen att klocka högre, men då ska jag stänga av QnC osv.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Port 80
Registrerad
Apr 2012
Skrivet av Bredband:

Jag har satt på HPC så den inte klockar ner sig.
Sen har jag bara höjt CPU volten och multipeln.

Ska testa sen att klocka högre, men då ska jag stänga av QnC osv.

Ok, jag ger mig på ett försök nu igen då.
Edit: Hittills verkar den stabil i 4,2GHz, stock spänning, men processorn går upp till 70 grader på bara 5 minuter. Jag hade lite problem med att montera min kylare nämligen, så det är förmodligen bara kylpastan som är riktigt dåligt utsmetad. Jag får montera om kylaren imorgon och återkomma med temps.

Edit2: Gick inte särskilt bra. Tror moderkortet sa adjö. Se #14108001

Stationär: Mr. White
GPU: GTX 780 @ 1170/1585Mhz CPU: i5 4690k @ 4,5Ghz Kylare: Kelvin S36 RAM: 14GB 1333MHz MOBO: Z97S SLI Krait Edition Lagring: 3x240GB SSD & 2TB WD Green Ljud: DT990 250Ω, PC360, Fiio E10K & Logitech Z-5500 Skärmar: BenQ 24" 144Hz + 23" Laptop: Macbook Air 2014 13" Konsol: Xbox One