Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Fläkt går inte, temperaturstyrd?

Tjena, idag när jag satt och lirade kände jag på datorn och den kändes jävligt varm, kollade på fläkten som sitter på baksidan och det gick inte.
Öppnade datorn och kollade om nån sladd glappa eller något men hittade inget. Tog tyvärr ej print från HWMonitor när den kändes varm, men har för mig att den låg i medel runt 40-50.
Borde inte den bakre fläkten gå igång ?
Har ett R4 chassi och har satt på 12V till fläktarna men det går endå inte.
Help please.

Är inte speciellt kunnig men kan visa här iaf en print från HWMonitor och SpeedFan i viloläge: http://piclair.com/qykj4

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2013

"Öppnade datorn och kollade om nån sladd glappa eller något men hittade inget."
Exakt hur kollade du?
om dom satt i eller inte eller via att mäta matningen? var din datorn igång då du testade?
har du en multimeter? i sådana fall. mät matningen till fläkten på +/- på kontakten. (borde ligga på 12 om det är direkt from nätagget)
Den bakre fläkten ska alltid snurra! det är utblåset, om den inte funkar alls går inte värmen ut ur datorn om du nu inte har annat utblås. har likadant chassi och alla mina snurrar konstant, och kan jag reglera med hjälp av brytaren på framsidan.
har du kopplat via reglaget/brytarn eller direkt till fläktarna från nätagget?
om du kopplat via reglaget så måste du koppla matning till reglaget som därifrån styr matningen till fläktarna (12, 7, 5 V)
testa ta en annorlunda kontakt till fläkten, en som går direkt från nätagget eller från en annan fläkt.
Försök att inte köra så hårt på datorn då den riskerar att överhettas under tiden som ditt utblås inte funkar (om du nu än en gång inte har annan form av utblås)

R4 chassit är konstruerat på det viset att genom framfläkten suga in och genom bakfläkten blåsa ut (om du inte vridit och vänt på fläktarna)
inget kommer att visas på speedfan eller HWmonitor om du inte kopplat fläktarna till moderkortet (det har inte jag gjort för att mata mina fläktar) "Fan1" i ditt fall är processorfläkten gissar jag på.
posta en bild på kopplandet om du kan och testa dig fram härifrån.
lycka till

FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag kollade med att känna på olika kontakter xD, datorn var både igång och av när jag testade. Har ej en multimeter.
För övrigt beställde jag datorn från inet och dom byggde även ihop den. Är inte speciellt dator kunnig så har ingen koll på hur allt är kopplat...
Lirade Metro Last night de lär ju tagit lite på kraften, vad kan hända om datorn blir för varm ? Tog även då pauser emellan varje timme för att datorn skulle kunna kyla ner sig. Tog lite bilder hoppas dom är till nytta! Tack som fan för att du försöker hjälpa till iaf!
http://piclair.com/lhnu1
http://piclair.com/7qmwq
http://piclair.com/g8l24
http://piclair.com/oqj7i
Kan även ta fler bilder om du ger mig specifika instruktioner vart du vill ha bild osv.
Mvh

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Om datorn skulle bli för varm så kommer den stänga av sig själv. Då nästan allt idag har skydd inbyggt om just det skulle hända. Så om datorn inte har gjort något åt värmen än (klockad ned sig eller stänga av sig) så tror jag inte den har varit varm nog för att tänka så mycket på.
Bilden du skicka på hwmonitor visar inget speciellt. Datorn kommer bli väldigt varm när man spelar, så är det bara. Mina lilla 2600k brukar ligga på runt 55-60C och 670'n ligger runt 65-70 när jag spelar. Vilket är helt okej och normala temperaturer.

FD R4|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Noctua NH-D14|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 14TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Okej, skönt och höra Man blir ju orolig när man märker att fläkten är trasig

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Blir datorn för varm så stänger den av sig själv som en säkerhetsåtgärd.

40-50grader är dock inte jättevarmt, det vorde bra om du kunde ta en skärmdump.

Var är den bakre fläkten inkopplad?
Om den går till den inbyggda fläktkontrollern och ej snurrar så kanske inte fläktkontrollern är strömsatt, eller att det är glapp i den kabeln.

Om du är sugen att dra om kabeln till fläkten själv så ska det finnas ett uttag alldeles under CPUn som heter SYS_FAN3 där den bakre fläkten skulle kunna sitta.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag vet inte riktigt, känns inte som en bra idé att jag ska hålla på att fiffla med olika kablar i datorn.
Har en kompis som nog kan kom och kika som är dator kunnig, tack för hjälpen iaf!

Edit: hittade sysfan 3 den sitter precis under Cpu fläkten, ingen kontakt är dragen dit. Hitta inge glapp i fläktkontrollen, hur ska jag dra om sladden?

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Tack alla! Med hjälp av er har jag lyckats hitta felet, men inte lyckats åtgärdat det. Det är en kabel från fläkten till fläktkonrtollen som lossnat, den är jävligt kort så de är riktigt svårt att få dit den. Några tips? Man kan ta av framsidan av chassit, måste stött till den någon gång så kabeln lossnat. Hjälp, tips pressen )))))))

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Du kan inte dra kabeln någon annan "närmare" väg?

Annars får du nog koppla in kabeln i SYSFAN3, så den styrs av moderkortet istället för fläktkontrollern.
Eller så får du be att Inet skickar en förlängsningskabel till fläkten.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

De är ej bara en kabel, de är 4 kablar ihopsatta, och nej det finns ej någon annan väg. Får fråga inet. Tack återigen

Edit: Fick till de tack så mycket för hjälpen alla!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2013
Skrivet av TROXERR:

De är ej bara en kabel, de är 4 kablar ihopsatta, och nej det finns ej någon annan väg. Får fråga inet. Tack återigen

Edit: Fick till de tack så mycket för hjälpen alla!

Kan du kanske dela med dig av vad du gjorde för lösa ditt problem så folk kan återvända hit om de skulle vara i samma läge och vill testa sig fram?

FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Ja, det var faktiskt inte så svårt som man skulle tro. Kabeln/Kablarna hade lossnat från uttaget någon gång när jag råkat stöta till framsidan av chassit. Det jobbiga med detta var att kabeln var precis tillräckligt lång för att nå fram till uttaget. Det jag var tvungen att göra var att dra om sladdarna en kortare väg så det skulle bli lättare att sätta in den i kontakten. Sen var det bara ett jävla tålamod som krävdes!