Mitt grafikkort verkar ge upp!?!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Mitt grafikkort verkar ge upp!?!

Hej!

Börjar bli riktigt arg på mitt Asus gtx 580 nu..

Sen 6-7 månader tillbaka så kan jag komma ihåg att drivrutinerna brukade sluta svara och sedan återställa sig, detta hände bara ibland dock.

Dom senaste 4 veckorna har varit ett rent helvete...

I bf4 så händer det att allt börjar se ut som ett schackspel ibland. Då måste jag ha datorn avstängd i ett par minuter för att det ska lösa sig. tempen på kortet är ändå bara max 55-60C under full load.

I andra spel, tex som WoW som jag har spelat någon vecka nu, så blir det gröna fyrkanter över hela skärmen. Wow fryser sig sedan blir skärmen svart och då står det att drivrutinerna har återställts när jag får bild igen.
I 3 dagar har det blivit så att dom slutar svara kanske 5 gånger i rad, allt blinkar, wow tabbas ut och in, det hackar i ljudet och sen kan jag fortsätta spela igen i 20 minuter sen händer det igen. 3 gånger bara idag så har hela datorn fryst så jag inte kan göra något överhuvud taget, då måste jag starta om hela datorn med strömknappen.

Vad är det som händer?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Nov 2011

Jag är inte säker, men det påminner om överhettning som jag hade på en av mina laptops med inbyggd AMD Radeon grafik. Det va helt okej temps på GPUn, men ändå så började den mer och mer, till hela skärmen kunde bli grönrandig. Det gick till på samma vis som för dig.

That which does not kill me makes me stronger. That which does kill me I'll deal with when I respawn.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Sep 2013

Det behöver inte vara grafikkortet. Om du har en annan skärm testa koppla in den istället. Om du har ett annat grafikkort så kan du testa med det. Annars kan du väl bara lämna in det på garantin?

Trädvy Permalänk
Medlem
Plats
DetDu
Registrerad
Sep 2008
Skrivet av Icemat19:

Hej!

Börjar bli riktigt arg på mitt Asus gtx 580 nu..

Sen 6-7 månader tillbaka så kan jag komma ihåg att drivrutinerna brukade sluta svara och sedan återställa sig, detta hände bara ibland dock.

Dom senaste 4 veckorna har varit ett rent helvete...

I bf4 så händer det att allt börjar se ut som ett schackspel ibland. Då måste jag ha datorn avstängd i ett par minuter för att det ska lösa sig. tempen på kortet är ändå bara max 55-60C under full load.

I andra spel, tex som WoW som jag har spelat någon vecka nu, så blir det gröna fyrkanter över hela skärmen. Wow fryser sig sedan blir skärmen svart och då står det att drivrutinerna har återställts när jag får bild igen.
I 3 dagar har det blivit så att dom slutar svara kanske 5 gånger i rad, allt blinkar, wow tabbas ut och in, det hackar i ljudet och sen kan jag fortsätta spela igen i 20 minuter sen händer det igen. 3 gånger bara idag så har hela datorn fryst så jag inte kan göra något överhuvud taget, då måste jag starta om hela datorn med strömknappen.

Vad är det som händer?

vad sägs som att ta redo på vad dina event logs säger? åtminstone...

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

grafikkort verkar ge upp

2x ASUS GeForce GTX 1070 ROG Strix Gaming SLI - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2400MHz - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Crille90:

vad sägs som att ta redo på vad dina event logs säger? åtminstone...

Hur gör jag det då?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Chrisehhh:

Det behöver inte vara grafikkortet. Om du har en annan skärm testa koppla in den istället. Om du har ett annat grafikkort så kan du testa med det. Annars kan du väl bara lämna in det på garantin?

Hur kan det vara skärmen som spökar?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Testa med att höja volten på kortet lite. Kan vara ev. Oc på kortet som blivit ostabil, bytt drivrutiner ?

CPU: i7 3960X @ 4.6GHz MB: MSI BIG BANG XPOWER II RAM: G-SKILL 32GB SSD: SAMSUNG 840 EVO 250GB GPU: MSI GTX 580 3 WAY SLI PSU: ENERMAX PLATIMAX 1500W CHASSI: LITTLE DEVIL PC V8 SKÄRM: 3x BENQ 24" VATTENKYLNING: PHOBYA 3x480 + 1x120 RAD

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av s029dg:

Testa med att höja volten på kortet lite. Kan vara ev. Oc på kortet som blivit ostabil, bytt drivrutiner ?

Får ta och testa höja lite grann. Har ominstallera drivrutinerna flera gånger samt ominstallerat windows 2 ggr.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Icemat19:

Får ta och testa höja lite grann. Har ominstallera drivrutinerna flera gånger samt ominstallerat windows 2 ggr.

Ok.. Det blir ungefär samma symtom när man klockar och ligger på gränsen. I bf4 kör jag med 320.49.

CPU: i7 3960X @ 4.6GHz MB: MSI BIG BANG XPOWER II RAM: G-SKILL 32GB SSD: SAMSUNG 840 EVO 250GB GPU: MSI GTX 580 3 WAY SLI PSU: ENERMAX PLATIMAX 1500W CHASSI: LITTLE DEVIL PC V8 SKÄRM: 3x BENQ 24" VATTENKYLNING: PHOBYA 3x480 + 1x120 RAD

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av s029dg:

Ok.. Det blir ungefär samma symtom när man klockar och ligger på gränsen. I bf4 kör jag med 320.49.

Jag blir inte av med garantin om jag höjer volten va?

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Gissar på att det är ett fab. OC kort som givit upp på klocken, testa övervolta lite eller sänk core/memory Clock med 15 resp. 25mhz och testa. Annars som sagt övervolta och håll aktuella frekvenser.

Skickades från m.sweclockers.com

| 4770K @ 4.3 ghz | Asus z87-Deluxe | EVGA gtx780 ACX SC @ 1057mhz core (1189mhz boost) / 3300mhz ram (25mV) | 8gb G.skill ripjaws cl 11 @ 2133mhz | Intel x25m-g2 80gb | Samsung 840Pro 256gb | WD black 500gb | corsair TX750-v2 | Dell u2711 | benQ XL2420T | Corsair Carbide 500r |

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Icemat19:

Jag blir inte av med garantin om jag höjer volten va?

Nej. kolla i MSI AB vad du har för org. volt. Mina MSI har org. 1.038mv och det räcker inte till 800MHz på dessa...

CPU: i7 3960X @ 4.6GHz MB: MSI BIG BANG XPOWER II RAM: G-SKILL 32GB SSD: SAMSUNG 840 EVO 250GB GPU: MSI GTX 580 3 WAY SLI PSU: ENERMAX PLATIMAX 1500W CHASSI: LITTLE DEVIL PC V8 SKÄRM: 3x BENQ 24" VATTENKYLNING: PHOBYA 3x480 + 1x120 RAD

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har pratat med Alinas support och jag ska lämna in det i doms verkstad, allt går på garanti! Så slutet gott allting gott