Kan inte öppna google.com i IE

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Kan inte öppna google.com i IE

Jag har ett problem med Explorer som jag inte kan lösa. Jag kan inte öppna google, eller någon google domän i Explorer, det fungerar fint i chrome eller i Fireforxmen i IE är det kört. Det som visas i webbläsaren är texten "sidan kan inte visas", där emot andra sidor går det att komma åt som vanligt. Jag har kontrollerat så att google inte ligger med i webbplatser som är spärrade under "ej betrodda webbplatser" och det gör den inte. Har kört diverse antivirusprogram för att kolla om jag kan ha fått något virus som hindrar mig från att besöka google-sajter, men utan resultat.

Någon som har en idé om hur jag ska gå till väga för att komma till rätta med problemet?

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Micker1:

Jag har ett problem med Explorer som jag inte kan lösa. Jag kan inte öppna google, eller någon google domän i Explorer, det fungerar fint i chrome eller i Fireforxmen i IE är det kört. Det som visas i webbläsaren är texten "sidan kan inte visas", där emot andra sidor går det att komma åt som vanligt. Jag har kontrollerat så att google inte ligger med i webbplatser som är spärrade under "ej betrodda webbplatser" och det gör den inte. Har kört diverse antivirusprogram för att kolla om jag kan ha fått något virus som hindrar mig från att besöka google-sajter, men utan resultat.
Någon som har en idé om hur jag ska gå till väga för att komma till rätta med problemet?

Tack på förhand!

Ok.... Tror bestämt att det är något tilläg du har som är något blockand eller virus aktigt ta bort alla tiläg på IE eller var det va och kolla om det funkar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

På Avancerat-fliken i Internetalternativ finns en knapp för att återställa alla inställningar i IE. Pröva med den.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av CeciliaB:

På Avancerat-fliken i Internetalternativ finns en knapp för att återställa alla inställningar i IE. Pröva med den.

Har testat att återställa och även tittat på vilka tillägg som körs utan att hitta något konstigt. Någon som har fler förslag?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Micker1:

Har testat att återställa och även tittat på vilka tillägg som körs utan att hitta något konstigt. Någon som har fler förslag?

TIPS: Skit i IE och använd chrome ellet firefox
Själv recomenderar jag chrome

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011

Jag håller med föregående, Varför vill du använda IE när det finns så mkt bättre alternativ. Vill du ha en snabb webläsare så använd Chrome, Är säkerhet viktigast så kör på Firefox

Stationära:- FD Define C - MSI Z87 G45 - 4770K @4,3Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair Vengeance PRO 2133mhz 2x8GB - XFX Pro series 850w - MSI GTX 1080 Gaming X -2x Samsung 850 EVO 250GB -
Bärbar: Asus G75VX - MSI GE73VR
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Steelseries Siberia 800 Mus: Logitech G602 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Emgh:

TIPS: Skit i IE och använd chrome ellet firefox
Själv recomenderar jag chrome

Anledningen till att jag vill ha igång IE är att jag just laddat ner google drive mjukvaran. För inloggningen så öppnar drive ett fönster där man ska fylla i sina uppgifter. Detta fönster öppnas i IE, trots att jag använder chrome som standardwebläsare, och eftersom jag inte kan öppna google-siter i IE så kan jag heller inte logga in på drive. Helt hopplöst. Givetvis kan jag använda web-tjänsten men jag vill använda installationen för pc.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Mm

Skrivet av Emgh:

TIPS: Skit i IE och använd chrome ellet firefox
Själv recomenderar jag chrome

Jag kan inte göra annat än att hålla med

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Emgh:

Jag kan inte göra annat än att hålla med

Skickades från m.sweclockers.com

Varför citerar du din egna "lösning" att sopa problemet under mattan?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Haha

Skrivet av LemonIllusion:

Varför citerar du din egna "lösning" att sopa problemet under mattan?

Varför ha provlem när man kan välja att inte ha!!!!!!

Skickades från m.sweclockers.com