W7 har blivit så sjukt instabilt..

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008

W7 har blivit så sjukt instabilt..

Hej! Jag har köpt nya delar, eller ja byt nästan allt inkl chassi.

Nu till problemen! Jag får Blue screens helt random! och jag kan inte installera visa program.. kommer fram att det saknas något etc.

Kan inte öppna upp DXDIAG i ''kör'' jag börjar bli så otroligt trött på detta! jag har haft stora problem att installera Windows egna uppdateringar.. det misslyckas ofta etc etc.

Kan knappt installera grafikdrivrutiner eftersom datorn får blue screens, har lyckats en gång men får inte igång exempel nvidia experience, datorn tänker lite men sedan så slutar den.. Ibland kommer det upp när man startar datorn att det kontrollerar en hårddisk eller vad den gör, kommer inte ihåg vad det heter, tror det börjar med index...blabla
Utforskaren slutar fungera med ibland.

Jag har spelat bf3 på Ultra i två timmar utan problem, inga blue screen eller något..

Jag har redan formaterat datorn två gånger.. testat ram-minnen och det klarade Windows egna test galant!

SSD har senaste firmwaren. Bios med!
HJÄLP!!

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av gamingfreak:

Hej! Jag har köpt nya delar, eller ja byt nästan allt inkl chassi.

Nu till problemen! Jag får Blue screens helt random! och jag kan inte installera visa program.. kommer fram att det saknas något etc.

Kan inte öppna upp DXDIAG i ''kör'' jag börjar bli så otroligt trött på detta! jag har haft stora problem att installera Windows egna uppdateringar.. det misslyckas ofta etc etc.

Kan knappt installera grafikdrivrutiner eftersom datorn får blue screens, har lyckats en gång men får inte igång exempel nvidia experience, datorn tänker lite men sedan så slutar den.. Ibland kommer det upp när man startar datorn att det kontrollerar en hårddisk eller vad den gör, kommer inte ihåg vad det heter, tror det börjar med index...blabla
Utforskaren slutar fungera med ibland.

Jag har redan formaterat datorn två gånger.. testat ram-minnen och det klarade Windows egna test galant!

SSD har senaste firmwaren. Bios med!
HJÄLP!!

Gör en helt ren installation av Windows.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Aug 2007

Kör memtest86, jag har haft problem med bluescreens. Minnena klarade windows egna diagnostik program utan problem. (Körde testet länge och väl) Memtest dömde ut en modul inom 5 minuter.

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av LemonIllusion:

Gör en helt ren installation av Windows.

Läser du inte? Jag har ju gjort det:)

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av Mögel:

Kör memtest86, jag har haft problem med bluescreens. Minnena klarade windows egna diagnostik program utan problem. (Körde testet länge och väl) Memtest dömde ut en modul inom 5 minuter.

Okej tack! Ska testa det imorgon!

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av gamingfreak:

Läser du inte? Jag har ju gjort det:)

Du skrev att du "formaterat datorn". Jag hade ingen aning om vad du menade med det, så jag valde att bortse från den delen.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av LemonIllusion:

Du skrev att du "formaterat datorn". Jag hade ingen aning om vad du menade med det, så jag valde att bortse från den delen.

Okej, är inte det samma sak?

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

memtest86, låter som dåliga minnen

R5-1600X, GA-AB-350M-G3, 16GB DDR4 @ 2666, HD7970, Corsair CX650M Rev2

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av gamingfreak:

Okej, är inte det samma sak?

Man kan inte formatera en dator så nej, det är inte samma sak.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av LemonIllusion:

Man kan inte formatera en dator så nej, det är inte samma sak.

menar ju såklart SSD

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av gamingfreak:

menar ju såklart SSD

Det är ändå inte samma sak som att installera om sitt operativsystem. Ta en titt på google så kan du få veta vad formatera innebär.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av LemonIllusion:

Det är ändå inte samma sak som att installera om sitt operativsystem. Ta en titt på google så kan du få veta vad formatera innebär.

Ibland kan man ju faktiskt använda ledtrådarna som hans text ger och tänka själv dock

Jag ser inte hur man kan missuppfatta "jag har formaterat om datorn".

Gaming: Win10 64bit | i5-750 @ 3.8GHz | Gigabyte 770 GTX 2GB | Corsair 8GB RAM | Xonar Essence STX | Corsair AX760 | Intel SSD | Antec P182b | Server: FreeBSD @ ZFSGuru | Core i3-2100 | Fractal Design R3 | Corsair 16GB RAM | HTPC: RPi2/3 | Libreelec | Laptop: MacBook Air mid 2013 | Phone: Nexus 6p |

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Quim:

Ibland kan man ju faktiskt använda ledtrådarna som hans text ger och tänka själv dock

Jag ser inte hur man kan missuppfatta "jag har formaterat om datorn".

Om man inte kan skriva vad man gjort har man förmodligen gjort det på fel sätt också.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av gamingfreak:

Hej! Jag har köpt nya delar, eller ja byt nästan allt inkl chassi.

Nu till problemen! Jag får Blue screens helt random! och jag kan inte installera visa program.. kommer fram att det saknas något etc.

Kan inte öppna upp DXDIAG i ''kör'' jag börjar bli så otroligt trött på detta! jag har haft stora problem att installera Windows egna uppdateringar.. det misslyckas ofta etc etc.

Kan knappt installera grafikdrivrutiner eftersom datorn får blue screens, har lyckats en gång men får inte igång exempel nvidia experience, datorn tänker lite men sedan så slutar den.. Ibland kommer det upp när man startar datorn att det kontrollerar en hårddisk eller vad den gör, kommer inte ihåg vad det heter, tror det börjar med index...blabla
Utforskaren slutar fungera med ibland.

Jag har spelat bf3 på Ultra i två timmar utan problem, inga blue screen eller något..

Jag har redan formaterat datorn två gånger.. testat ram-minnen och det klarade Windows egna test galant!

SSD har senaste firmwaren. Bios med!
HJÄLP!!

Vad har du för nättagg? Är din SSD helt ny också? Kan du i sådantfall prova att installera Windows på en annan disk, plocka ur SSDn helt och testa.

Kör dock memtest86 först i minst 8h helst 24h(48h), som skrivits tidigare.

Gaming: Win10 64bit | i5-750 @ 3.8GHz | Gigabyte 770 GTX 2GB | Corsair 8GB RAM | Xonar Essence STX | Corsair AX760 | Intel SSD | Antec P182b | Server: FreeBSD @ ZFSGuru | Core i3-2100 | Fractal Design R3 | Corsair 16GB RAM | HTPC: RPi2/3 | Libreelec | Laptop: MacBook Air mid 2013 | Phone: Nexus 6p |

Trädvy Permalänk
Medlem
Plats
Lund SE
Registrerad
Feb 2009
Skrivet av LemonIllusion:

Du skrev att du "formaterat datorn". Jag hade ingen aning om vad du menade med det, så jag valde att bortse från den delen.

Skrivet av gamingfreak:

Okej, är inte det samma sak?

Beror på vad du menar med formatterat. Om du menar att du bara installerat om windows kan det bli dåligt resultat med kvarliggande gamla inställningar o filer. Menar du att du verkligen formatterat hårddisken (helst partitionerat om den) så är det helt okej.

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av Quim:

Vad har du för nättagg? Är din SSD helt ny också? Kan du i sådantfall prova att installera Windows på en annan disk, plocka ur SSDn helt och testa.

Kör dock memtest86 först i minst 8h helst 24h(48h), som skrivits tidigare.

Nätaggregat är ett corsair 550w vx, ssd är inte ny och har den senaste firmwaren, intel 330 är det!, ska testa detta! Kör memtest86 just nu och inga errors efter 1,5 timme. inga errors efter 4 timmar.

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av andbir:

Beror på vad du menar med formatterat. Om du menar att du bara installerat om windows kan det bli dåligt resultat med kvarliggande gamla inställningar o filer. Menar du att du verkligen formatterat hårddisken (helst partitionerat om den) så är det helt okej.

Ja alltså jag botar ju direkt med w7-skivan och installerar! Alltså först tar bort alla partioner och formaterar alla hårddiskar!

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2002
Skrivet av gamingfreak:

Ja alltså jag botar ju direkt med w7-skivan och installerar! Alltså först tar bort alla partioner och formaterar alla hårddiskar!

Provat annat installationsmedium?

Alltså annan skiva eller usbminne?

Kan vara en dålig skiva kanske?

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av Returburk:

Provat annat installationsmedium?

Alltså annan skiva eller usbminne?

Kan vara en dålig skiva kanske?

Då måste jag väl köpa ett nytt w7? Låter helt sjukt att skivan skulle bli dålig!

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2002
Skrivet av gamingfreak:

Då måste jag väl köpa ett nytt w7? Låter helt sjukt att skivan skulle bli dålig!

Du kan ju tanka hem en annan isofil från microsoft och använda din egen produktnyckel.

Det är säkert inte skivans fel men du har ju provat det mesta annat...

Finns bra guide på sweclockers hur man laddar hem iso och installerar från usb.

http://www.sweclockers.com/artikel/15673-installera-windows-7-och-8-fran-ett-usb-minne

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av Returburk:

Du kan ju tanka hem en annan isofil från microsoft och använda din egen produktnyckel.

Det är säkert inte skivans fel men du har ju provat det mesta annat...

Finns bra guide på sweclockers hur man laddar hem iso och installerar från usb.

http://www.sweclockers.com/artikel/15673-installera-windows-7-och-8-fran-ett-usb-minne

Det kan inte vara hårdvarurelaterat då? Tänkte på hårddisk eller moderkort? Ssd funkade ju klockrent på gamla riggen!

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008

Tittade på asrocks hemsida vilka ram-minnen som mitt moderkort stödjer och mina finns inte med... Detta kan nog vara en stor orsak till allt detta?
Dock så har inte memtest86 givit någon error på 5 timmar.

När jag ska installera nvidia drivrutiner så komer det upp: Error 7-zip

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Mitt tips är att sluta famla efter vad som är fel och kolla lite vad det står i blåskärmarna, det ger nog snabbare resultat...

Om du går in på systemegenskaper, avancerat, start och återställning och bockar ur "starta om automatiskt" så kan du ser på blåskärmen vad datorn tycker felet är. Det ihop med lite klurande bör ge ett svar ganska omgående. Eventuellt har du ju dessutom lite att gå på i windowsloggarna, om det är något annat som händer innan blåskärmen alltså.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Bluescreens brukar vara hårdvaruproblem, sitter allt som det ska? Vad är nytt och vad är gammalt?

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Finns ett program i Microsoft SDK paket som kan visa krascherna lite mer i klartext vad som orsakat kraschen. Jag tror det är Debuging Tool som finns med i paketet som man kollar med. Man måste dock veta vad man gör men det finns guider på nätet

@Genelec8030
Kan lika gärna vara en drivrutin som orsakar felen

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av Quim:

Ibland kan man ju faktiskt använda ledtrådarna som hans text ger och tänka själv dock

Mycket dålig beskrivning av TS- vad förväntar "hen" sig?

Asus P7H57D-V EVO...... 80GB 2.5" SSD Intel X25-M G2 SATA.....OCZ 4GB (2x2048MB) Obsidian XTC 1600MHz.....Intel Core i3 530, 2.93GHz.....Windows 7 Home Premium Svensk Retail...

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av grabben!:

Mycket dålig beskrivning av TS- vad förväntar "hen" sig?

På vilket sätt är det dålig beskrivning?

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008

Aja jag tog bort ena grafikkortet och installerade om hela windows 7, då nu är det nytt och det verkar fungera. får igång drivrunterna och allt sånt, har bara fått blue screen en gång, förmodligen är det mitt agg som är för klent..

och då stod det memory_management

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Nov 2008
Skrivet av Genelec8030:

Bluescreens brukar vara hårdvaruproblem, sitter allt som det ska? Vad är nytt och vad är gammalt?

japp det gör det, nätagg ( corsair 550w vx) och sedan SSD och HDD är gamla. Ram-minnen och grafikkorten är begagnade medans moderkortet är helt nytt.

Asrock z77 Extreme 4 | Intel I7 2600K | GTX 660 TI SLI | A-DATA 1600MHz 8GB | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003
Skrivet av gamingfreak:

...och då stod det memory_management

Vilket alltså hintar om att något minne är trasigt. Körde du memtest någon gång?

Välj "Kör" och skriv "mdsched".