Gigabyte 580 som går 10 grader varmare än mitt andra exakt likadana kort

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Feb 2005

Gigabyte 580 som går 10 grader varmare än mitt andra exakt likadana kort

Okej så jag har ett smärre problem!!

Jag har 2 stycken likadana GTX 580 kort. Dock verkar det ena 10 grader varmare. Skiljer 6-10 grader i idle dessutom. Det ena idlar på 36 och detta 46gradre.

Har testat detta genom att montera ur ett kort och sen skiftat. Jag har bytt kylpasta men det gjorde inte en enda grad!

Vad kan det vara? Defekt kylare?

•·.·´¯`·.·•ЩIЯЦZ•·.·´¯`·.·•

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av Wiruz:

Okej så jag har ett smärre problem!!

Jag har 2 stycken likadana GTX 580 kort. Dock verkar det ena 10 grader varmare. Skiljer 6-10 grader i idle dessutom. Det ena idlar på 36 och detta 46gradre.

Har testat detta genom att montera ur ett kort och sen skiftat. Jag har bytt kylpasta men det gjorde inte en enda grad!

Vad kan det vara? Defekt kylare?

Nej?Det är väl de facto att det översta kortet i en crossfire eller sli lösning alltid är varmare än det nedre kortet,ren fysik antar jag värme stiger ju som sagt:)

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Wiruz:

Okej så jag har ett smärre problem!!

Jag har 2 stycken likadana GTX 580 kort. Dock verkar det ena 10 grader varmare. Skiljer 6-10 grader i idle dessutom. Det ena idlar på 36 och detta 46gradre.

Har testat detta genom att montera ur ett kort och sen skiftat. Jag har bytt kylpasta men det gjorde inte en enda grad!

Vad kan det vara? Defekt kylare?

Samma här. Har 2st Asus GTX 580 DC2. Översta kortet 10 grader varmare överlag.

Intel Pentium 4 3,0ghz @ 4,4ghz | 2x Gigabyte 7970 | 8gb 1333mhz ram

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Feb 2005

Men jag skrev att jag testat ett kort i taget? Ett liggandes på bordet och ett i datorn och sen swichat

•·.·´¯`·.·•ЩIЯЦZ•·.·´¯`·.·•

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Damm i flänsarna?

Skulle inte kalla det för en "defekt kylare" bara för att idle-tempen är högre. Hur är tempen i load mellan korten?

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Är det samma tillverkare, alt, biosversion på korten? Annars kan det vara det som spökar. Olika tillverkare kan ha olika fläktkurvor, och det kan även skilja mellan biosversioner.

Intel Core i7 5820K @4.7GHz, 32 GB DDR4 @2666MHz, GTX 980 4GB RAM, Samsung SM951 M.2 PCIe SSD 256GB, 2x Samsung 840 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009
Skrivet av Tanso:

Samma här. Har 2st Asus GTX 580 DC2. Översta kortet 10 grader varmare överlag.

Det övre kortet i en SLI setup kommer alltid att gå varmare, eftersom det inte får lika fri luft som det nedre, plus i mindre grad att värme stiger uppåt. Det påverkar dock inte i TS fall eftersom han testat att köra korten separat.

Intel Core i7 5820K @4.7GHz, 32 GB DDR4 @2666MHz, GTX 980 4GB RAM, Samsung SM951 M.2 PCIe SSD 256GB, 2x Samsung 840 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2008

Detta kan bero på mycket men bör inte vara något att oroa sig över så länge kortet håller sig inom rimliga grader.

Termometern i Grafikkort och Processorer har väl aldrig direkt ansetts vara speciellt pålitliga så det är säkert bara det som är skillnaden.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av Wiruz:

Okej så jag har ett smärre problem!!

Jag har 2 stycken likadana GTX 580 kort. Dock verkar det ena 10 grader varmare. Skiljer 6-10 grader i idle dessutom. Det ena idlar på 36 och detta 46gradre.

Har testat detta genom att montera ur ett kort och sen skiftat. Jag har bytt kylpasta men det gjorde inte en enda grad!

Vad kan det vara? Defekt kylare?

Är inget märkvärdigt egentligen. Alla kort är inte identiska och de presterar inte identiskt heller. Dessutom så blir alltid det övre kortet i SLI varmare pga. att det får mindre luft att jobba med helt enkelt.

Och nej. Det är inte defekt. Kan vara så att det är en fråga om damm. Eller så alstrar det andra kortet ev. lite mindre värme? Dessutom verkar temperaturerna inte direkt ens vara i närheten av farozonen så det är väl inget att bry sig om egentligen.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Kalmar/Malmö
Registrerad
Jan 2012

Alltså har du kört korten var för sig i datorn eller bara skiftat dem i din cf/sli setup?

Om du har testat dem var för sig så kan det vara olika bios, fläktkurvor etc, dock om det är exakt samma kort, samma tillverkare och samma bios etc etc så kan det vara att ett kort har lite sämre kontakt med kylaren, hjälper ibland att byta pasta men om själva chippet är lite "buckligt" så hjälper inte det och därför går det kortet lite varmare än det andra. Om du tex hade lappat båda gpu processorna så tror jag du hade fått nästan identiska temp på korten

Chassi:BeQuietDarkBase900Pro/PSUBeQuietDarkPowerPro1000w/ Moderkort:ASUS Z170 PRO GAMING/AURA/CPU:i7-6700K 4.2Ghz/Kylare:BeQuiet! SilentLoop240mm/Ram:Corsair 16GB DDR4 3200MHz Vengeance/GPU:Asus R9 280X Matrix Platinum 3GB/SSD:Corsair Force GT 2x120GB/HDD:Seagate/WD->20TB/OS:W7/TillbehörLogitechG930/Z906,G510/K350/M705/G440/
MionixNaos5000/7200/Skärmar:3xBenQ 24" LCD G2450HM,49"Sony,KD49X8005C/Mobil:Sony Z5

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Feb 2005
Skrivet av Extremaz:

Alltså har du kört korten var för sig i datorn eller bara skiftat dem i din cf/sli setup?

Om du har testat dem var för sig så kan det vara olika bios, fläktkurvor etc, dock om det är exakt samma kort, samma tillverkare och samma bios etc etc så kan det vara att ett kort har lite sämre kontakt med kylaren, hjälper ibland att byta pasta men om själva chippet är lite "buckligt" så hjälper inte det och därför går det kortet lite varmare än det andra. Om du tex hade lappat båda gpu processorna så tror jag du hade fått nästan identiska temp på korten

Tyckte jag skrev tydligt men tar det igen. Jag har kört varje kort var för sig. Alltså ingen sli setup och korten skiljer sig åt med 10 grader idle till och med. Korten är exakt av lika modell med 3 fläktar på vardera kort.Det skall alltså inte skilja något förutom just tempen då. Kör jag BF4 så är ena kortet 88 grader varmt som mest och det andra 76-78 grader som mest (Kört ett och ett).

Jag vet att korten ska klara bra mycket innan dom börjar trottla.
Dessutom när jag väl kör SLI så kör jag korten med 3 slots mellanrum. Dvs PCI-e 1 och PCI-e 3. Det finns bra med plats i mellan.

•·.·´¯`·.·•ЩIЯЦZ•·.·´¯`·.·•