Grafikkortet sönder? SNABB hjälp önskas!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Grafikkortet sönder? SNABB hjälp önskas!

Hej!

Flyttade datorn till den nya lyan igår, Idag när jag tänkte koppla in datorn och allt så märkte jag att skärmarna inte ville hänga med på skeppet, men det funkade att koppla skärmen till moderkortet med HDMI men inte till själva grafikkortet med DVI (ingen singnal). Har provat att om montera grafikkortet och inte sett någon fysisk skada på det heller.

Nu när jag kommer in i datorn via hdmi till moderkotet så har jag försökt hitta kortet i Enhetshanteraren, GeForce Experience och Nvidias kontrollpanel men det finns inte någonstans och nvidias kontroll panel kan inte äns öppnas då den inte hittar kortet.

Kortets fläktar snurrar och det lyser men får ingen kontakt med skärmarna :/

Grafikkortet är ett Asus GTX 680 DC2 TOP

Snabb hjälp önskas!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

byt kanske x16port ? eller bara ta ut och stoppa in för att va säker att det sitter bra. alla strömkablar i också?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av qaaka:

byt kanske x16port ? eller bara ta ut och stoppa in för att va säker att det sitter bra. alla strömkablar i också?

Har inte provat byta port men det har alltid funkat i den porten annars så det är ju konstigt isf. Har provat montera om det men utan förbättring och alla kablar sitter fint.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av Gurawn:

Har inte provat byta port men det har alltid funkat i den porten annars så det är ju konstigt isf. Har provat montera om det men utan förbättring och alla kablar sitter fint.

Testa att installera om drivrutinerna till grafikkortet, görs lättast genom att tanka ner senaste versionen och välja "ren installation" i alternativen under installationen.

Ger kortet något liv ifrån sig? Fläktar, dioder eller något annat? Har du någon varningsdiod på moderkortet så kan du ju kolla den, alternativt gå in i bios och leta efter det.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Racka:

Testa att installera om drivrutinerna till grafikkortet, görs lättast genom att tanka ner senaste versionen och välja "ren installation" i alternativen under installationen.

Ger kortet något liv ifrån sig? Fläktar, dioder eller något annat? Har du någon varningsdiod på moderkortet så kan du ju kolla den, alternativt gå in i bios och leta efter det.

Har försökt installera om drivers men då står det bara något i form med att inget Nvidia grafikkort hittades och därmed avbryts installationen. Kortet gör liv fläktarna funkar, lyser gör det också. Vad ska man kolla efter i BIOS?

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av Gurawn:

Har försökt installera om drivers men då står det bara något i form med att inget Nvidia grafikkort hittades och därmed avbryts installationen. Kortet gör liv fläktarna funkar, lyser gör det också. Vad ska man kolla efter i BIOS?

Vad har du för moderkort?

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Nov 2010

kontrollera vid pci:n på grafikkortet så det inte är skadat eller liknande. Kan ha hänt en fysisk skada. Går fläktarna igång ens?

Intel Core i5 3570K @ 4.0GHz / Noctua NH-D14 | Gigabyte Geforce GTX 670 WindForce 3X| ASRock Z77 Pro4 | Cooler Master Silent Pro M 600W | Corsair Vengeance CL9 2x4GB LP | Seagate Barracuda 1TB 7200rpm| Fractal Design R4 | Acer 24'' G245HQbid |||| *Tillbehör* | Razer Megalodon 7.1 Headset | Razer Mamba | Citera gärna! Annars glömmer jag!! | Fri frakt för Swec!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Racka:

Vad har du för moderkort?

Asus Sabertooth Z77

Skrivet av Buzz996:

kontrollera vid pci:n på grafikkortet så det inte är skadat eller liknande. Kan ha hänt en fysisk skada. Går fläktarna igång ens?

Har inte märkt av någon skada när jag provade montera om kortet, fläktarna går igång!

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av Gurawn:

Asus Sabertooth Z77

Inget jag är familjär vid, sorry. Men leta efter någon tecken på att den märker av grafikkortet alls.

Det enda jag kan tänka mig är att dra en reset på moderkortet, samt att flasha det. Innan du flashar det så vore det bra om du kunde testa det i en annan dator och testa PCIe porten med något annat för att se att den fungerar.

Annars är det nog inte så mycket mer hjälp jag kan erbjuda, jag hade skickat in det om det fortfarande inte fungerade.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Racka:

Inget jag är familjär vid, sorry. Men leta efter någon tecken på att den märker av grafikkortet alls.

Det enda jag kan tänka mig är att dra en reset på moderkortet, samt att flasha det. Innan du flashar det så vore det bra om du kunde testa det i en annan dator och testa PCIe porten med något annat för att se att den fungerar.

Annars är det nog inte så mycket mer hjälp jag kan erbjuda, jag hade skickat in det om det fortfarande inte fungerade.

Har inte möjlighet att testa kortet i någon annan dator :/ får väl bli att åka in till Inet med kortet imorgon.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av Gurawn:

Har inte möjlighet att testa kortet i någon annan dator :/ får väl bli att åka in till Inet med kortet imorgon.

Du har ingen möjlighet att använda något annat instickskort heller? För att testa porten på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Racka:

Du har ingen möjlighet att använda något annat instickskort heller? För att testa porten på moderkortet.

Tyvär inte :/