går inte att aktivera SLI 660Ti 2gb

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

går inte att aktivera SLI 660Ti 2gb

Hej!

Köpte just ett till 660ti av kille här på forumet....

Nu när jag kopplat in bryggan och kortet så vill inte datorn se att det är sli...Kommer bara upp PhysX och Surround på surround inställningarna...

Hur ska man göra?

Spelar det roll vilken "ingång" man kopplade in bryggan på?

Det är kris!!! xD

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av gangstavicky:

Hej!

Köpte just ett till 660ti av kille här på forumet....

Nu när jag kopplat in bryggan och kortet så vill inte datorn se att det är sli...Kommer bara upp PhysX och Surround på surround inställningarna...

Hur ska man göra?

Spelar det roll vilken "ingång" man kopplade in bryggan på?

Det är kris!!! xD

Och ditt moderkort stödjer SLI?
Du får nog fler frågor eftersom du inte skriver vad du har för hårdvara, vilket brukar vara en bra förutsättning för att få hjälp innan tråden blivit 2 sidor av gissningar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Hade samma problem och fick uppdatera BIOS på moderkortet.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Det är ett Asus P8z77-v LX2

8gb ram

i5

Jag ser båda korten i cpuz och i nvidia programmet alltså..
Men inget alternativ för sli

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Provat installera drivrutinerna igen?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Gjorde just det...Men det funkar inte....Om man trycker på "hem" ikonen i programmet så står det 2x 660Ti men inget sli dyker upp

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Ditt moderkort stödjer inte SLI.

Du kan testa Hyper-SLI, men hur du ska gå tillväga då får någon annan hjälpa dig med, för jag vet faktiskt inte.

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Jag läste ju att det skulle fungera!

Trädvy Permalänk
Medlem
Plats
Suomi
Registrerad
Dec 2010

Nope, det stöder Crossfire men inte SLI
https://www.asus.com/Motherboards/P8Z77V_LX/#specifications

i7 4790K @4,4Ghz/Thermalright Macho Rev.B/Asus Z97-C/2x8GB Corsair Vengeance LP 1600Mhz/MSI GTX 970 Gaming OC/Crucial M4 128GB/Sandisk Ultra II 960GB/Samsung F3 500GB/Western Digital Green 2TB/EVGA G2 750W/Define S/HP Pavilion 23xi/Windows 7 Professional 64bit

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av gangstavicky:

Jag läste ju att det skulle fungera!

Inte enligt Asus
https://www.asus.com/uk/Motherboards/P8Z77V_LX2#specification...

Citat:

Multi-GPU Support
Supports AMD Quad-GPU CrossFireX™ Technology

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark CPU-Z

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

åhh då måste jag läst grymt fel...hepp..då har man kastat 1100kr i sjön...fan!

Ingen som vet något om det där hyper sli då?

är det något riskabelt?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006
Skrivet av gangstavicky:

åhh då måste jag läst grymt fel...hepp..då har man kastat 1100kr i sjön...fan!

Ingen som vet något om det där hyper sli då?

är det något riskabelt?

Ja då läste du verkligen fel "Multi-GPU Support: Supports AMD Quad-GPU CrossFireX™ Technology"

Vill du få SLI att fungera problemfritt får du byta moderkort.

Nej Hyper SLI är inte riskabelt,inget går sönder,bara att testa, det värsta som kan hända är att sli inte fungerar, varför ditt moderkort inte sli är pga att Nvidia inte vill att kort NR2 ska köras i Pci-e x4,utan 8x x8 som lägst.

2x ASUS GeForce GTX 1070 ROG Strix Gaming SLI - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2400MHz - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Jo jag vet inte vad jag läste egentligen...total fail! åhh är så arg på mig själv! retard 2013 typ

Får sälja det helt enkelt. Orkar inte byta moderkort och lägga ut ännu mera pengar.

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Okt 2011
Skrivet av gangstavicky:

Jo jag vet inte vad jag läste egentligen...total fail! åhh är så arg på mig själv! retard 2013 typ

Får sälja det helt enkelt. Orkar inte byta moderkort och lägga ut ännu mera pengar.

så det är bättre att sälja kortet och förlora mer pengar än att köpa ett nytt moderkort?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Vad ska man välja för moderkort då? Ett billigt och bra...tips?

Trädvy Permalänk
Medlem
Plats
olofström
Registrerad
Nov 2011
Trädvy Permalänk
Medlem
Plats
olofström
Registrerad
Nov 2011
Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

MSI B75A-G43 GAMING - ATX / Intel B75

Det såg intressant ut...men det är ändå extra utgift...

Tack för tipsen!...Får tänka ut hur jag ska göra med detta. Enklast vore ju att bara sälja vidare graffet....

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

MSI B75A-G43 GAMING - ATX / Intel B75

Fann det för 1000kr... kan det vara något att ha?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006
Skrivet av gangstavicky:

MSI B75A-G43 GAMING - ATX / Intel B75

Fann det för 1000kr... kan det vara något att ha?

http://www.komplett.se/msi-z87-g45-gaming-socket-1150/782065

Köp denna, är bättre än G43, använder själv samma moderkort och är mycket nöjd.

2x ASUS GeForce GTX 1070 ROG Strix Gaming SLI - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2400MHz - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2010
Skrivet av Warrior28:

http://www.komplett.se/msi-z87-g45-gaming-socket-1150/782065

Köp denna, är bättre än G43, använder själv samma moderkort och är mycket nöjd.

Bra kort, ,men fel sockel om han inte ska byta processor också.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Mar 2011

Pröva HyperSli, Du använder endast 4 " klick " så har du det installerat och färdigt.

Jag ELSKAR stora gose björnar<3

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Kan du något om HyperSLI då? Är det smidigt?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

installerade hyper sli nyss...håller på att starta upp BF4...för att kolla om de blir nån skillnad

Sli funkar nu...men det känns ju lite B

Ska kolla upp det där moderkortet

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Har testat nu....Får rätt skapliga ftp drops hela tiden...och då testade jag med allt på ultra...och sen sänkte jag till medium blir samma sak....tror nog det är hyper sli som inte klarar av det så bra.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012
Skrivet av gangstavicky:

Har testat nu....Får rätt skapliga ftp drops hela tiden...och då testade jag med allt på ultra...och sen sänkte jag till medium blir samma sak....tror nog det är hyper sli som inte klarar av det så bra.

Testa att bencha i t.ex. 3Dmark också.
FPS-drops i BF4 kan bero på annat än Hyper-SLI.

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Kanske testar igen....

För efter jag körde hyper sli så skulle jag patcha upp det till 1.5

då failade allt...den vägrade ladda drivisar osv...

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av gangstavicky:

Kanske testar igen....

För efter jag körde hyper sli så skulle jag patcha upp det till 1.5

då failade allt...den vägrade ladda drivisar osv...

Om du får för dig och byta moderkort tänk då på att din windowslicens hör till ditt nuvarande moderkort om du har en oem version.Så det inte blir ännu en besvikelse.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Mange43:

Om du får för dig och byta moderkort tänk då på att din windowslicens hör till ditt nuvarande moderkort om du har en oem version.Så det inte blir ännu en besvikelse.

Gäller det där fortfarande? Annars kan man ringa Microsoft och be dem låsa upp nyckeln. Gjorde själv så med Win7 utan problem.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]