Trädvy Permalänk
Medlem
Registrerad
Apr 2013

H90 pump hastighet?

Hej!

Försöker få min pump att köra på max speed hela tiden. Moderkortet sitter och justerar RPM som den vill. Har fått den att köra i 1500 RPM nu. Vilket är 100% enligt AI Suite 3 samt BIOS.

Är detta korrekt? Är H90's maximala pumpspeed 1500RPM?

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2011

Har en h50 och en antec 620 och båda verkar snurra 1500 för mig så bör nog stämma.

Main: 2500k, H50, Asus mobo, 2xGTX 560 Ti, 8 Gb XMS3, 3 x 500 GB, Force 3 120GB, Corsair HX 850, Silverstone tj08-e
Server: Amd x2 @ 2.8 GHz, 2 Gb, 1.5 Tb, Windows home server 2011

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Seeis:

Har en h50 och en antec 620 och båda verkar snurra 1500 för mig så bör nog stämma.

Är du säker på att det är pumpens hastighet och inte fläktarna? T.ex. Fläkten som följer med H90 ska ha en RPM på 1500.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2011
Skrivet av Xelithium:

Är du säker på att det är pumpens hastighet och inte fläktarna? T.ex. Fläkten som följer med H90 ska ha en RPM på 1500.

Det kan du nog ha rätt i.. Var nere och kröp och upptäckte att 620n var kopplad med molex och dyker inte upp på hwmonitor som jag trodde, och h50 vet jag inte riktigt vart den är inkopplad så vågar inte säga.

Iaf ligger den någonstans mellan 900-1500 enligt min dator, dock hjälper det inte så mycket

Main: 2500k, H50, Asus mobo, 2xGTX 560 Ti, 8 Gb XMS3, 3 x 500 GB, Force 3 120GB, Corsair HX 850, Silverstone tj08-e
Server: Amd x2 @ 2.8 GHz, 2 Gb, 1.5 Tb, Windows home server 2011

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2011
Skrivet av Xelithium:

Är du säker på att det är pumpens hastighet och inte fläktarna? T.ex. Fläkten som följer med H90 ska ha en RPM på 1500.

Hittade den! H50n ligger på 1500 rpm.

Main: 2500k, H50, Asus mobo, 2xGTX 560 Ti, 8 Gb XMS3, 3 x 500 GB, Force 3 120GB, Corsair HX 850, Silverstone tj08-e
Server: Amd x2 @ 2.8 GHz, 2 Gb, 1.5 Tb, Windows home server 2011

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Feb 2010

Voltmeter -> 12V?
Isåfall så går den för fullt.

Burk 4670K@4.7GHz, 290 x2 byggt i Phanteks Enthoo Primo med custom loop.
Ljud KRK RP8 G3 samt Audio Technica ATH-M50
Bild Koreaskärm Qnix PLS 1440p 96 Hz

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av Xelithium:

Är du säker på att det är pumpens hastighet och inte fläktarna? T.ex. Fläkten som följer med H90 ska ha en RPM på 1500.

jag får bara upp min till 1451 så gissar på att 1500 är max

Chassi: Bitfenix Prodigy - CPU: 4770k - Moderkort: Asus Maximus vi impact - Ram: 16GB Corsair - SSD: Samsung pro 256GB
Grafikkort: GTX 780TI - Nätagg: Fractal Design Edison M 650W - CPU kylning: Noctua NH-D14
Hårdisk: WD Black 750GB 2.5" 7200RPM - OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Seeis:

Hittade den! H50n ligger på 1500 rpm.

Pumpen?

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av rabiesekorre:

Voltmeter -> 12V?
Isåfall så går den för fullt.

Vettefan varför, men finns inget sånt i Asus BIOS eller AI Suite 3. Gjorde en custom profile istället. Så pumpen och fläkten hoppar upp till 100% när CPU temp är över 50c. Kör jag pumpen på 100% hela tiden gör den ett jobbigt ljud. Hörs dock inte när hela systemet är i full gång.

Finns bara 0-100% Alltså ingen volt.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2011
Skrivet av Xelithium:

Yes

Main: 2500k, H50, Asus mobo, 2xGTX 560 Ti, 8 Gb XMS3, 3 x 500 GB, Force 3 120GB, Corsair HX 850, Silverstone tj08-e
Server: Amd x2 @ 2.8 GHz, 2 Gb, 1.5 Tb, Windows home server 2011

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Seeis:

Perfekt Då står allt rätt till antar jag. Satte ihop en RPM kurva för skiten nu. Så man slipper höra pumpen i Idle.

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008

Vafan min 920 ligger pumpen på ca 3000rpm? Fläktar på mellan 6-700?

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av rabiesekorre:

Voltmeter -> 12V?
Isåfall så går den för fullt.

Skrivet av Xelithium:

Vettefan varför, men finns inget sånt i Asus BIOS eller AI Suite 3. Gjorde en custom profile istället. Så pumpen och fläkten hoppar upp till 100% när CPU temp är över 50c. Kör jag pumpen på 100% hela tiden gör den ett jobbigt ljud. Hörs dock inte när hela systemet är i full gång.

Finns bara 0-100% Alltså ingen volt.

Tror han syftade på detta.

|| Windows 8 Pro || Asrock Z77e-itx || I7 3770k @ 4,6Ghz || Nvidia 570 || 16GB || 2830GB ||
________________________________________________________________________________________________

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

Min H100i har 2200 rpm på pumpen.

Corsiar 350D | EVGA 780 SC | i5 4670K | Corsair H100i | Asus Maximus VI Gene | Corsair 16 GB Vengeance Pro 1600Mhz | Corsair AX760 | Samsung 840 pro 128GB | Crucial M500 240GB | Seagate Barracuda 3TB | WD Red 3TB | Mionix Naos 8200 | Corsair K65 RGB | Corsair Void Wireless | LG IPS277L | Asus VG248QE

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Vackaan:

Min H100i har 2200 rpm på pumpen.

Det är ju en mycket större rad också :/