Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010

Error med IntelBurnTest

Hej

Har byggt en ny dator med ASUS Z87-Pro och en 4770K i standardklock och kör med Windows 8.1.
Ibland när jag kör IntelBurnTest 2.54 i standardläge får jag varning om att datorn inte är stabil. Har även kört ett maxtest och det gick bra men några standardtest har misslyckats.
Temperaturen vid standardtest har maxat på 63C och vid maxtestet var temperaturen uppe i 73C.

Vad kan detta bero på, ska väl inte hända på en sprillans ny dator?
Dålig CPU, dvs läge för RMA?
Annat hårdvaruproblem?
Mjukvaruproblem beroende på att IBT inte är riktigt kompatibelt med Windows 8.1, har väl något år på nacken.

Vilket av alla CPUstressprogram är lämpligast att använda med min hårdvara?

/GannTrader

Trädvy Permalänk
Medlem
Plats
Landvetter
Registrerad
Dec 2011
Skrivet av GannTrader:

Hej

Har byggt en ny dator med ASUS Z87-Pro och en 4770K i standardklock och kör med Windows 8.1.
Ibland när jag kör IntelBurnTest 2.54 i standardläge får jag varning om att datorn inte är stabil. Har även kört ett maxtest och det gick bra men några standardtest har misslyckats.
Temperaturen vid standardtest har maxat på 63C och vid maxtestet var temperaturen uppe i 73C.

Vad kan detta bero på, ska väl inte hända på en sprillans ny dator?
Dålig CPU, dvs läge för RMA?
Annat hårdvaruproblem?
Mjukvaruproblem beroende på att IBT inte är riktigt kompatibelt med Windows 8.1, har väl något år på nacken.

Vilket av alla CPUstressprogram är lämpligast att använda med min hårdvara?

Har du märkt instabilitetsproblem med datorn? Får ibland medelanden av OCCT som säger samma sak, när jag överklockar. Sen när jag startar igen efter 30 sekunder är allt som det skall vara under hela stresstestet. Så det behöver inte betyda så mycket som datorn tuffar på. Annars så lär du märka

CPU - 4670k @ 4.0 Grafikkort - Asus Strix 970
Minne - Corsair Value Select 3x4 Gb 1333 mhz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Kan vara läge att köra ett separat minnestest http://memtest.org/

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010
Skrivet av Orkhan:

Har du märkt instabilitetsproblem med datorn? Får ibland medelanden av OCCT som säger samma sak, när jag överklockar. Sen när jag startar igen efter 30 sekunder är allt som det skall vara under hela stresstestet. Så det behöver inte betyda så mycket som datorn tuffar på. Annars så lär du märka

Nej jag har inte märkt av någon instabilitet förutom när jag kört IBT. Samma sak för mig att efter omstart så har det hittills gått utan problem.

Skrivet av ggustavsson:

Kan vara läge att köra ett separat minnestest http://memtest.org/

Har nu kört Memtest86+ och MS eget mdsched och båda gick igenom felfritt.

/GannTrader