Problem med Assassins's Creed IV: Black Flag

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Problem med Assassins's Creed IV: Black Flag

Hejsan, skaffade precis det nya Assassin's Creed men jag måste köra på de absolut lägsta inställningarna och ändå bara köra i 30-40 FPS. Jag har ett GTX 770 2 GB och en Intel Core i5 3570K Quad Core @ 3.4 GHz.

Det ska ju definitivt klara på mycket mer än 30-40 på lägsta. Jag har just nu de aktuella drivrutinerna från Nvidia, 331.82 (http://www.geforce.com/drivers/results/70184).

Jag har inte problem med något annat spel över huvud taget, det är bara detta spelet. Några förslag på vad som kanske orsakar detta?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Drafter:

Hejsan, skaffade precis det nya Assassin's Creed men jag måste köra på de absolut lägsta inställningarna och ändå bara köra i 30-40 FPS. Jag har ett GTX 770 2 GB och en Intel Core i5 3570K Quad Core @ 3.4 GHz.

Det ska ju definitivt klara på mycket mer än 30-40 på lägsta. Jag har just nu de aktuella drivrutinerna från Nvidia, 331.82 (http://www.geforce.com/drivers/results/70184).

Jag har inte problem med något annat spel över huvud taget, det är bara detta spelet. Några förslag på vad som kanske orsakar detta?

Såg TotalBiscuit's WTF Is... om AC BF och enligt honom verkade det vara otroligt spridda skurar med hur spelet presterade. Vissa hade inga problem alls och andra hade jättemycket problem med liknande setups. Skulle gissa att spelet bara är dåligt optimerat, men en sak han nämnde var att även om TressFX (tror jag det var) var Nvidia-optimerat så var det helt åt helvete för honom, tror han bara körde FXAA för att få det att fungera hyfsat. Testa med lite olika AA-inställningar är mitt tips!

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2012

Det är ganska känt att assassin's Creed black flag till PC är dåligt portad. Jag får också väldigt dåliga frames, men jag bryr mig inte om det längre Det är bara att hoppas på att det kommer en uppdatering.

Citera för svar!
| Mobo: Gigabyte GA-P67A-D3-B3 | CPU: i5-2500k @ 4,2 GHz | GPU: Asus Matrix HD-7970 @ 3GB Vram | RAM: 16GB 4x4 @ 1600MHz | PSU: Fractal Design 650W | Chassi: Fractal Design Define R4 Black Window | SSD: Corsair 120GB | Hybrid: Seagate laptop 2.5" SSHD 1TB SATA/600 | HDD: Samsung 500GB |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av coolbreezad:

Det är ganska känt att assassin's Creed black flag till PC är dåligt portad. Jag får också väldigt dåliga frames, men jag bryr mig inte om det längre Det är bara att hoppas på att det kommer en uppdatering.

Som ovan säger, verkar det prestera enligt "spridda skurar".

Jag har inga problem.

6600k @4.7, Asus Z170 Pro Gaming, 16GB Corsair DDR4 3000 @3.2, 1060 GamingX 6GB @2.1/9.3, Cryo H5 Ultimate, Corsair RM 750x, 144Hz. HyperX Cloud v1 / Samson SR850.

Trädvy Permalänk
Medlem
Plats
Bromölla eller Karlskrona.
Registrerad
Maj 2011

Köp inte ett Ubisoft spel för PC vid launch. Vänta hellre någon månad tills Ubisoft optimerat spelet.

Send me out... with a bang.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av trickysaer:

var att även om TressFX (tror jag det var) var Nvidia-optimerat så var det helt åt helvete för honom, tror han bara körde FXAA för att få det att fungera hyfsat. Testa med lite olika AA-inställningar är mitt tips!

Det va TXAA han snackade om tror jag, TressFX är den konstiga AMD teknologin för hår En form av AA som sägs jämna ut kanter bäst i spel, men det är en stor performance hit fast det är inte relevant då TS får dålig fps när han har sänkt alla inställningar. Vilket är konstigt

Moderkort: Gigabyte GA-Z68XP-UD3 CPU: i7 2600k @ 4,3ghz CPU kylare: Antec Kühler H20 620 push/pullGPU: EVGA Geforce GTX 780Ti RAM: 16gb Corsair Vengeance 1600 mhz Nätagg: Zalman 750W Lagring: OCZ Vertex 3 60gb SSD + Seagate Barracuda 1TB Chassi: Fractal Design Arc midi

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Kör en i5 2500k och en r9 280x, får över 60 FPS på runt medium inställningar.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av WardonE:

Det va TXAA han snackade om tror jag, TressFX är den konstiga AMD teknologin för hår En form av AA som sägs jämna ut kanter bäst i spel, men det är en stor performance hit fast det är inte relevant då TS får dålig fps när han har sänkt alla inställningar. Vilket är konstigt

ah, så var det nog! även om han sänkt alla inställningar kanske han fortfarande använder aa som skapar dessa drops. av det han sa i videon så kändes det som man kunde köra de högre inställningarna bara man hittade en aa som verkade fungera

Skrivet av Oggmeiler:

Köp inte ett Ubisoft spel för PC vid launch. Vänta hellre någon månad tills Ubisoft optimerat spelet.

Nåja, tycker att i princip alla spel är så här. Byt ut Ubisoft mot AAA-spel så kan jag hålla med dig mer

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Kör samma CPU men ett GTX 660. Får ut stabil fps på höga inställningar, hade dock problem med krascher, speciellt vid segling i stormar. Jag underklocka till base values, ca -53 i memory clock och det har fungerat bra sen dess. Du kan ju testa det ifall ditt kort är factory överklockat som mitt är. Annars har jag tyvärr inte så stor aning om vad felet kan vara

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Prova alt-tabba in/ut.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Jag har 3570k 4.3Ghz och gtx 680 och jag får bra frame när jag kör msaa 2x och resten på högsta förutom shadows som jag har på very high, för mig funkar det fint.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

TS, vilka drivrutiner har du? Testa 331.82.

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

AC black flag funkade utmärkt för mig

körde högsta på allt

men det verkar blandat vissa funkar det för å vissa inte

Galleri/Bygglog Projekt:

NES PC

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Dec 2012

Jag ligger på 50-60 fps konstant med allt på very high, SMAAx4 och HBAO+(low).
Har en Intel Core i5 3570K @3,4Ghz och GTX 670. Riktigt nöjd!

| Fractal Design Arc Midi R2| MSI H77MA G43 | i5-3570K@3.4GHZ | Cooler Master Hyper 212 EVO | Corsair 8Gb DDR3 1600MHz | MSI GTX970 Gaming | Samsung 64Gb SSD | Kingston Hyper X Fury 240 Gb SSD | Seagate Barracuda 1Tb 7200rpm | Fractal Design Edison 650W |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2007

Stäng av vsync in-game. Sätt på det i nVidia controlpanel. Ta inte triple buffering på i nVidia control panel. Ladda ned D3Doverrider och lägg till ACBF, ta force Triple Buffering men inte Vsync. Nu bör det flyta som det ska.

Spelet har vsync med double buffering men verkar även ha jävla massa problem utan vsync på. Har typ 50-70 FPS med dator i sig, ingen AA på dock då smetfesten FXAA alltid är på oavsett om man väljer MSAA 2X t ex. Kör utan soft shadows då det äter ca 15 FPS.

4790k @ stock, Palit 1070 JS @ +200/+500

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Med 680SLI flöt det på perfekt i 60fps med Vsync på både i spelet och NVCLP men med ett 780Ti fick jag dippar ned till 30fps pga Double Buffering. Dock löste det sig med D3DOverrider och Triplebuffering. Har på Vsync i spelet för tillfället men inte i NVCPL och fick tillbaka mina 60fps.

Använder 2xTXAA just nu eftersom det är klart snyggare än både MSAA och FXAA.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]