Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Nov 2009

780 Sli problem

Hej, kollade runt i bios efter en annan sak och snubblade över det här. Jag kör 780 sli (en i översta porten och en i tredje) alltså i mitten, dom 2 röda på mitt Asus maximus VI HERO z87 moderkort. Den övre gpun körs i x8 och den andra i x4? ska dom inte köras i x8 båda 2?

Någon som har någon aning om varför det är så?

Båda korten jobbar iaf.
Har testat byta sli brygga.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Nov 2011

Det är inte bara det att den har dragit ner banbredden på kortet för att det inte används så mycket?? Vet att man måste köra ett krävande grafikprogram för att få fram rätt PCIe link när man använder GPU-Z. Prova att kolla i de programmet och se om det blir någon ändring. Verkar inte hitta någon annan som har det problemet.

That which does not kill me makes me stronger. That which does kill me I'll deal with when I respawn.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Nov 2009
Skrivet av siggen:

Det är inte bara det att den har dragit ner banbredden på kortet för att det inte används så mycket?? Vet att man måste köra ett krävande grafikprogram för att få fram rätt PCIe link när man använder GPU-Z. Prova att kolla i de programmet och se om det blir någon ändring. Verkar inte hitta någon annan som har det problemet.

andra grafikkortet som går på x4 gick ner till 1.1 istället för 3.0 när jag gjorde render test

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Fireking:

Hej, kollade runt i bios efter en annan sak och snubblade över det här. Jag kör 780 sli (en i översta porten och en i tredje) alltså i mitten, dom 2 röda på mitt Asus maximus VI HERO z87 moderkort. Den övre gpun körs i x8 och den andra i x4? ska dom inte köras i x8 båda 2?

Någon som har någon aning om varför det är så?

Båda korten jobbar iaf.
Har testat byta sli brygga.

http://forumbilder.se/CGCPV/131203185457.BMP

Det är inget som påverkar din prestanda, hur som helst.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Nov 2009
Skrivet av sverker.stark:

Det är inget som påverkar din prestanda, hur som helst.

Skickades från m.sweclockers.com

det borde det väl göra om en går i x8 och en går i x4?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Fireking:

det borde det väl göra om en går i x8 och en går i x4?

Njä, inte när det är pci-e 2.0 eller 3.0 på moderkortet. Det finns bandbredd så det räcker.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Nov 2009
Skrivet av sverker.stark:

Njä, inte när det är pci-e 2.0 eller 3.0 på moderkortet. Det finns bandbredd så det räcker.

Skickades från m.sweclockers.com

Det vore ju märkligt om man inte skulle förlora någon prestanda på det. Och dom ska ju ändå köras i x8 båda 2.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Fireking:

Det vore ju märkligt om man inte skulle förlora någon prestanda på det. Och dom ska ju ändå köras i x8 båda 2.

Det börjar inte märkas förräns du kommer upp i riktigt höga upplösningar, som t ex med tre skärmar.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Nov 2009
Skrivet av sverker.stark:

Det börjar inte märkas förräns du kommer upp i riktigt höga upplösningar, som t ex med tre skärmar.

Jo men varför är det så att en är x8 och den andra är x4 något förslag?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Nov 2011

4x PCIe 2.0 märks det skillnad på. 4x PCIe 3.0 är samma som 8x PCIe 2.0, och prestandaskillnaden är inte slående stor.

That which does not kill me makes me stronger. That which does kill me I'll deal with when I respawn.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Nov 2009
Skrivet av siggen:

4x PCIe 2.0 märks det skillnad på. 4x PCIe 3.0 är samma som 8x PCIe 2.0, och prestandaskillnaden är inte slående stor.

nej men man vill gärna veta varför det är så