Windows 8.1, mus problem vid start!

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Windows 8.1, mus problem vid start!

Sen uppdateringen till 8.1 från 8 så har min mus betett sig konstigt vid start utav datorn.

När windows startar så läser den in alla usb enheter osv vilket får tangentbord mus osv att slockna i en halv sekund eller så för att sen starta igen, men musen hänger inte med och förblir mörk. får då fiska bak i datorn för att koppla ur och in usb kabeln till musen vid varje start för att få min mus att fungera.

Spontant tänkte jag att detta berodde på chipset drivrutiner till windows 8.1 men efter att provat nya så blev det ingen skillnad. Inspekterade sedan musen vid uppstart och såg att musen lyser en sekund längre medans tangentbordet slocknar för att slockna när tangentbordet börjar lysa igen.

Musen i fråga är Steelseries sensei mlg edition

p67 sabertooth

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011

Har samma problem med mitt steelseries apex tangentbord.

Så jag misstänker att problemet ligger i deras mjukvara

Måste dra ur och koppla in för att få det att hoppa igång..

╔ Corsair 32GB DDR3 CL9 1600Mhz DOMINATOR PLATINUM ■
╠ MSI Krait SLi Edition ■ ASUS-ROG-STRIX-GTX1080TI-OC ■ Intel i7 4790K
╠ DeepCool Captain 240EX ■ Kingston HyperX Savage 250GB
╠ Corsair Graphite 760T ■ XFX PRO1000W Limited Black Edition
╚ BenQ XR3501 35-inch Curved Ultra Wide 144HZ

Trädvy Permalänk
Medlem
Registrerad
Jun 2009
Skrivet av fermia:

Har samma problem med mitt steelseries apex tangentbord.

Så jag misstänker att problemet ligger i deras mjukvara

Måste dra ur och koppla in för att få det att hoppa igång..

Skönt att höra så att man inte är den enda som har problem så dom kanske är medveten och jobbar på det, fast dom är inte dom snabbaste på att fixa uppdateringar vilket jag märkte vid släppet av W8.1

Drog iväg ett "request" till steelseries så man får se vad dom har att säga.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Sep 2010

Sitter också med detta problemet min Corsair M60 och mitt MSI Z77 mPower mobo.

De får gånger det händer är det bara att rycka musen och koppla in den igen

Dator: MSI 780 Gaming | Intel i5-3570K @4,2GHz | MSI Z77 MPOWER | Kingston 16GB 1600MHz | Asus Xonar Essence STX | NZXT H2 | Intel SSD 120GB 330-series | Cooler Master Eisberg 120L | WD HDD Green 2TB | Samsung HDD 750GB | Fractal Design 800W Newton R2 80+ Bronze Modular | Func MS-3 | Corsair K70

Trädvy Permalänk
Medlem
Registrerad
Jun 2009
Skrivet av Grahl:

Sitter också med detta problemet min Corsair M60 och mitt MSI Z77 mPower mobo.

De får gånger det händer är det bara att rycka musen och koppla in den igen

Hur ofta händer det för dig? Har du provat med de nya drivrutinerna för moderkortet?

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Sep 2010
Skrivet av mattias90:

Hur ofta händer det för dig? Har du provat med de nya drivrutinerna för moderkortet?

Var ett tag sen jag kollade drivisarna, men det händer ungefär en gång i veckan.

Dator: MSI 780 Gaming | Intel i5-3570K @4,2GHz | MSI Z77 MPOWER | Kingston 16GB 1600MHz | Asus Xonar Essence STX | NZXT H2 | Intel SSD 120GB 330-series | Cooler Master Eisberg 120L | WD HDD Green 2TB | Samsung HDD 750GB | Fractal Design 800W Newton R2 80+ Bronze Modular | Func MS-3 | Corsair K70

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2012

Detta händer mig också efter uppdateringen till 8.1, mycket störigt. Intellimouse Explorer 3.

__________________
Corsair Carbide 400R | Corsair AX 850W PSU | ASUS P8Z68 Deluxe/GEN3 | Intel® Core i7-2700K @ 3.5Ghz | Corsair H100 Hydro | Corsair Vengeance DDR3 1600MHz 16GB | XFX Radeon HD 7970 3GB GDDR5 | Corsair SSD Force Series GT 120GB | Samsung S27A850T

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Okt 2004

Har samma problem sen Windows 8, mitt tangentbord går inte igång men problemet uppstår enbart om jag har min mobil ansluten via usb dock uppstår felet inte vid varje omstart. Logitech g15v2 och en mx 518 är det jag använder.

Skickades från m.sweclockers.com

i5-2500k@4.5, Asus P8Z68-V, Asus GTX970, Antec Kühler 620, Corsair Vengence 8GB, Corsair HX650, Samsung 840 EVO 250Gb, Intel 520 120Gb, 1+2 Tb HDD, Dell U2515H