Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Dator fryser, när man laddar ner

Hej

Installerade en ny SSD disk igår och körde in nytt windows 7 på den då med.

Idag vakna jag och började installera alla program som jag använder.
MSI afterburner, winrar osv.

Fick även ladda ner realteks drivrutiner för att få internet.

I vilket fall som helst så fryser datorn sig när jag försöker ladda ner League of legends och bf3. De är större filer så det tar sin tid, men blir aldrig klar eftersom datorn fryser sig efter typ 5 min.

Här är min dator:
Har detta moderkortet:
http://www.asus.com/Motherboards/M4A78LT_LE/
Denna processorn:
http://www.prisjakt.nu/produkt.php?p=514335
Denna kylaren:
http://www.komplett.se/k/ki.aspx?sku=657097
GPU: GTX 570
PSU: 750 watt
12GB Ram
250GB SSD
600GB HDD
300GB HDD
300GB HDD

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kom precis fram till att datorn bara fryser sig när Origin är igång.

Någon som vet vad som får detta att hända? Vill gärna köra lite benchmarks i bf3.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Lämna datorn i idle nu utan att ha igång Origin och den frös änå :/

Den stänger inte av sig utan bara fryser

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Dec 2005

Prova installera windows på en annan disk. Om detta uppkom efter köp och installation av ny SSD pekar det mot att den är knas.

Skadar heller inte att köra ett minnestest.

Nikken: Dont waste ze brain cellzzzzz
Tigimon: But I need to lower myself to walkers level.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Nikken:

Prova installera windows på en annan disk. Om detta uppkom efter köp och installation av ny SSD pekar det mot att den är knas.

Skadar heller inte att köra ett minnestest.

Har prövat och det händer på de andra diskarna med...
Har kört memtest och när jag kom tillbaks så var datorn igång så antar att där inte var några errors?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Datorn fryser sig tydlig bara då jag laddar ner via Bittorrent eller via Origin.

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Dec 2005
Skrivet av XhovercatX:

Datorn fryser sig tydlig bara då jag laddar ner via Bittorrent eller via Origin.

Prövat byta sataport som bootdisken använder?
Har du ett annat nätverkskort du kan prova med?

Nikken: Dont waste ze brain cellzzzzz
Tigimon: But I need to lower myself to walkers level.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2011

Kör memtest och hdd-test med Parted Magic/UBCD, då bör du få en bra bild om något är fel.

ASUS Sabertooth 990FX | AMD FX 8320 BE @ 4.2Ghz Boost (Kyls av Noctua NH-D14) | Nvidia GTX 770| 8GB Vengeance LP| Corsair Force GT 120GB SSD x2 i raid0 | 3TB blandad lagring |

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Nikken:

Prövat byta sataport som bootdisken använder?
Har du ett annat nätverkskort du kan prova med?

Nej har inte något annat nätverkskort :/
Men kan pröva ditt andra förslag

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Löste du problemet? Vart det nätverkskortet? =/ har samma problem. Felsökt allt, dock inte bytt cpu eller MB... Men dyrt och jobbigt då de inte visar förhöjd temp...

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Kolla Windows felloggar, där står det mer info när datorn crashar. Oftast säger inte meddelanden i sig så mycket men om du googlar dessa borde du kunna få ett hum om vad det där som e boven i dramat.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Tack för snabbt svar men jag har redan gjort det och den visar inga felloggar i samband med frysningen... Eller minuterna innan.. Kört occt, kört memtest, bytt ram. Ska felsöka med nätverkssladd imorn när jag köper en lång jävel...

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Hade exakt samma problem med min dator fast den frös vad jag än gjorde, det fixade sig genom att gå in i BIOS och ändra hdd/ssd boot till AHCI istället för Native IDE. Men när du ändrar det så måste du formatera om dina hårddiskar eller SSD's, så se till att formatera om innan du ändrar till AHCI, sen starta om, gå in i BIOS, ändra från Native IDE till AHCI, starta om och installera Windows.

Anledningen till att det fryser är för att din ssd eller hårddisk inte stödjer Native IDE som är gammalt, AHCI är den nya "standarden" eller vad man ska säga. 100% säker att det kommer sluta frysa om du gör det jag sagt ovan.

*edit* Anledningen till att det inte visar nå fel i Loggboken är för att det inte är något riktigt fel, bara en inställning som inte stöds av dagens ssd's och hårddiskar. Det funkar, men det fryser, vilket är riktigt irriterande

Se till att bara ha din ssd inkopplad när du installerar windows, om du har fler hårddiskar eller ssd's inkopplade så kan det bli problem i framtiden.

Asrock Z97m Anniversary| Intel Core i7-4790k @ 4,4GHz| Cooler Master Evo 212 | Kingston HyperX 8GB 1600MHz | MSI Radeon R9 280X 3GB Gaming | Corsair CX600M | Kingston HyperX 120GB SSD | Cooler Master HAF912 Windowed version

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Jag hade problem med att min dator frös när jag belastade mitt nätverkskort mycket. Lösningen i mitt fall var att uppgradera drivrutinerna till nätverkskortet.

Skickades från m.sweclockers.com

Laptop: ASUS UL30VT CPU: Intel SU7300@1,9 GHz (stock 1,3 fabriksklockad till 1,7) GPU 1: Nvidia GeForce G210m @ 750/850 (stock 606/790) GPU 2:Intel GMA X4500MHD (växlingsbar grafik) RAM: 4 GB SSD: Crucial M4 128 GB OS: Windows 8.1 PRO N med fungerande växlingsbar grafik
Citera gärna om du vill att jag ska hitta tillbaka

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Men den har ju funkat i 3 år problemfritt.. Sen efter flytt från lgh till hus betedde den sig så här, i samvand med flytt blev avstånd för långt för sladd så köpte ett billigt netgear trådlöst nätverkskort som jag tror är felet... Testat idag med sladd efter att jag avinstallerat lilla usb skit stickan, so far ing frysningar... Fruktansvärt lustigt.. Är internt trådlöst bättre än externa?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Postade detta i en annan tråd utan svar:

Hej! jag har samma problem nu men har ca 10 meter till boxern och en ful jävla sladd längs taklisterna från rum till rum har jag inte lust med, har en sticka från netgear WNA3100 från Netgear, i samband vid frysningarna av datorn kommer ex dessa två gula varningstrianglar från windowsloggen:

EX.1 Modulen för WLAN-utökningsmöjligheter har stoppats.

Modulsökväg: C:\Windows\System32\bcmihvsrv64.dll

EX.2 Datorn kunde inte förnya adressen från nätverket (från DHCP-servern) för nätverkskortet med nätverksadressen 4494FC267267. Följande fel uppstod:
Åtgärden avbröts av användaren.. Datorn kommer att fortsätta försöka erhålla en ny adress själv från DHCP-servern.

Sitter med sladd i detta nu problemfritt... förhoppningsvis.. Något annat nätverkskort som någon kan rekomendera än kanske det billiga N300 för 299:- jag köpte på clas ohlson...

Interna är det bättre än externa usb? Några inställningar jag kan göra? Routern är en Inteno DG150 från Boxer och har varit inne men hittar inga uppdateringar till den eller några platser där jag kan uppdatera... Kan jag byta routern tro? Det är väl säkert förinställd information från boxer i den med anslutningsadresser etc.etc. eller tror ni man bara kan switcha till en egen? :/

Många frågor.. tacksam för svar
MVH
Pedant sladd hatare
Papa_koulikov