Dator kraschar (Gainward 780Ti)

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2009

Dator kraschar (Gainward 780Ti)

Hej!

Fick äntligen hem mitt nya 780Ti, kört in det i datorn och installerat drivrutiner. WoW fungerar att spela på det klockrent, men när jag testar tex Assassins creed IV så kraschar datorn totalt och startar om sig. Jag gissar på att jag måste köpa nytt nätagg, men jag är ganska säker på att jag köpte ett 600/650w för 4 år sedan, alltså det jag har i datorn nu. Har ni några teorier?

Det verkar alltså som att när grafikkortet blir högt belastat så kraschar datorn.

Tack på förhand

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Feb 2010
Skrivet av w00tman:

Hej!

Fick äntligen hem mitt nya 780Ti, kört in det i datorn och installerat drivrutiner. WoW fungerar att spela på det klockrent, men när jag testar tex Assassins creed IV så kraschar datorn totalt och startar om sig. Jag gissar på att jag måste köpa nytt nätagg, men jag är ganska säker på att jag köpte ett 600/650w för 4 år sedan, alltså det jag har i datorn nu. Har ni några teorier?

Det verkar alltså som att när grafikkortet blir högt belastat så kraschar datorn.

Tack på förhand

Vet du inte riktigt vad det är för nätaggregat så är det högst troligt ett uselt. Men för att kunna felsöka så måste du ha ett annat nätagg att testa med. Här har du en länk på hur det går till: http://www.overclock.net/t/96712/how-to-jump-start-a-power-su...
Bara att koppla det till grafikkortet, starta nätagget med gemet. Starta resterande datorn och prova något tungt spel.

Burk 4790K@4.7GHz, R9 290 CF byggt i Phanteks Enthoo Primo med custom loop.
Ljud KRK RP8 G3 samt Audio Technica ATH-M50
Bild Koreaskärm Qnix PLS 1440p 96 Hz

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2009

Kommit fram till att det är för lite kräm i mitt, ett 750w http://www.komplett.se/fractal-design-integra-r2-750w-psu/757... borde väl göra susen?