Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Fel på min CPU kylare?

Tjena! Är ganska dålig på det här med datorer men jag hoppas att jag kan få hjälp här!
Jag har en dator som är några få månader gammal. Har sedan start alltid kunnat köra allt jag slänger in i burken på högsta grafik utan några som helst problem. Men dom senaste dagarna har nästan alla spel droppat i fps radikalt. Det spelar ingen roll vilka grafikinställningar jag har utan det blir samma sak hur jag än gör. Antar att det inte är grafikkortet som krånglar då? Har kollat drivrutiner till både cpu och gpu och det är det senaste jag har. Min hårdvar är:
MSI MS-7752 (tror jag moderkortet heter?)
intel core i7-3770 3.40ghz som är klockad
8gb vengeance ram
amd radeon saphire hd 7870 overclocked edition som också är klockad
Kör en kingston ssd som jag endast har windows 7 på och SATA 6Gb/s (SATA 3.0), 64MB Cache, 7200RPM, 3.5" där jag har alla spel och program på.
600w nät

Jag körde HWMonitor och prime95 för att jag hade läst det på en tråd om ungefär samma problem som jag har. Jag körde den i ungefär 10min och tyckte att cpu värmen såg oroväckande ut, dock så vet jag inte hur man ska läsa det där så jag tog mig hit för hjälp.
Här är en skärmdump på HWMonitor resultatet: http://i.imgur.com/cUWuOgx.png

Hur ser det ut? Vad kan jag göra? Funderingar? Har jag gjort testet fel? Är jag på fel del av forumet?
Tacksam för all hjälp jag kan få då jag är ganska ny på detta!

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

något är galet med tanke på att den har postat 103C på 0.8xxV skulle lossa på den och se så pastan har tryckts ut jämt annars har den varit felmonterad. Skulle gissa på att fpsdropsen kommer från att prollan överhettar och börjar throttla vilket resulterar i lägre prestanda och detta flaskhalsar kortet som i sin tur leder till låg fps.

*edit: cpu kylaren syftar jag på då.

| 4770K @ 4.3 ghz | Asus z87-Deluxe | EVGA gtx780 ACX SC @ 1057mhz core (1189mhz boost) / 3300mhz ram (25mV) | 8gb G.skill ripjaws cl 11 @ 2133mhz | Intel x25m-g2 80gb | Samsung 840Pro 256gb | WD black 500gb | corsair TX750-v2 | Dell u2711 | benQ XL2420T | Corsair Carbide 500r |

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2011
Skrivet av addradus123:

Tjena! Är ganska dålig på det här med datorer men jag hoppas att jag kan få hjälp här!
Jag har en dator som är några få månader gammal. Har sedan start alltid kunnat köra allt jag slänger in i burken på högsta grafik utan några som helst problem. Men dom senaste dagarna har nästan alla spel droppat i fps radikalt. Det spelar ingen roll vilka grafikinställningar jag har utan det blir samma sak hur jag än gör. Antar att det inte är grafikkortet som krånglar då? Har kollat drivrutiner till både cpu och gpu och det är det senaste jag har. Min hårdvar är:
MSI MS-7752 (tror jag moderkortet heter?)
intel core i7-3770 3.40ghz som är klockad
8gb vengeance ram
amd radeon saphire hd 7870 overclocked edition som också är klockad
Kör en kingston ssd som jag endast har windows 7 på och SATA 6Gb/s (SATA 3.0), 64MB Cache, 7200RPM, 3.5" där jag har alla spel och program på.
600w nät

Jag körde HWMonitor och prime95 för att jag hade läst det på en tråd om ungefär samma problem som jag har. Jag körde den i ungefär 10min och tyckte att cpu värmen såg oroväckande ut, dock så vet jag inte hur man ska läsa det där så jag tog mig hit för hjälp.
Här är en skärmdump på HWMonitor resultatet: http://i.imgur.com/cUWuOgx.png

Hur ser det ut? Vad kan jag göra? Funderingar? Har jag gjort testet fel? Är jag på fel del av forumet?
Tacksam för all hjälp jag kan få då jag är ganska ny på detta!

Ja det är temperaturerna som gör att FPS:en droppar.
Blås rent burken på damm och köp en ny billig och bra kylare som t.ex. CM EvO 212, för att jag antar att du har den medföljande Intel-skitkylaren?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2007

Kolla så att cpufläkten fungerar eller sitter löst.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Försök montera om processorkylaren. Antingen sitter den löst eller fel.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6.0TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Öppnade burken och tog bort fläkten och kylpastan eller det som en gång var kylpastan varit helt förstörd. Jag tog bort den helt och har beställt ny som förmodligen kommer på tisdag. Kan det ha varit kylpastan bara eller bör jag köpa en ny fläkt också?
Tack för alla snabba svar!

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2011
Skrivet av addradus123:

Öppnade burken och tog bort fläkten och kylpastan eller det som en gång var kylpastan varit helt förstörd. Jag tog bort den helt och har beställt ny som förmodligen kommer på tisdag. Kan det ha varit kylpastan bara eller bör jag köpa en ny fläkt också?
Tack för alla snabba svar!

Har du Intels originalkylare (bilden under)? Om "JA": Köp en ny.

Till exempel denna: http://www.inet.se/produkt/5322017/cooler-master-hyper-212-evo, bra och billig.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2013
Skrivet av addradus123:

Öppnade burken och tog bort fläkten och kylpastan eller det som en gång var kylpastan varit helt förstörd. Jag tog bort den helt och har beställt ny som förmodligen kommer på tisdag. Kan det ha varit kylpastan bara eller bör jag köpa en ny fläkt också?
Tack för alla snabba svar!

Garanterat kylpastan som har blivit gammal och förlorat sin ledningförmåga. Borde gå bra att lägga på nytt och sedan köra på som vanligt. Sen kan det alltid vara bra att dammsuga rent i löddan:)

Tips, använd en lagom mängd pasta då det ofta kan vara bättre:)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2013
Skrivet av MrNeikter:

Har du Intels originalkylare (bilden under)? Om "JA": Köp en ny.
http://techgage.com/reviews/intel/e8400/intel_e8400_cpu_coole...

Till exempel denna: http://www.inet.se/produkt/5322017/cooler-master-hyper-212-evo, bra och billig.

Jag tror inte att du behöver köpa ny fläkt. Testa först med ny pasta och kör dina tester. Fungerar inte det så köp ny kylare.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av DjuDju:

Garanterat kylpastan som har blivit gammal och förlorat sin ledningförmåga. Borde gå bra att lägga på nytt och sedan köra på som vanligt. Sen kan det alltid vara bra att dammsuga rent i löddan:)

Tips, använd en lagom mängd pasta då det ofta kan vara bättre:)

Jo jag har dammsugit den och tvättat bort all gammal pasta. Tack för tipset!

Skrivet av MrNeikter:

Har du Intels originalkylare (bilden under)? Om "JA": Köp en ny.
http://techgage.com/reviews/intel/e8400/intel_e8400_cpu_coole...

Till exempel denna: http://www.inet.se/produkt/5322017/cooler-master-hyper-212-evo, bra och billig.

Jo det är en sådan jag har. Men de har funkat okej fram tills nu så jag får se. Tror jag låter datorn stå och väntar på kylpastan och kollar hur det går med den. Om det inte hjälper blir det väll en ny fläkt som några av er säger. Tack för hjälpen!

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2011
Skrivet av DjuDju:

Jag tror inte att du behöver köpa ny fläkt. Testa först med ny pasta och kör dina tester. Fungerar inte det så köp ny kylare.

Det är fortfarande en gåta för mig varför Intel skickar med sina så kallade "kylare" när man köper en av deras high-end-processorer. 85-100 grader med dem är ingen ovanlighet och sedan låter de även som små jet-plan i full load.
300kr för en tyst och sval dator är imo en mycket bra investering.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2013
Skrivet av MrNeikter:

Det är fortfarande en gåta för mig varför Intel skickar med sina så kallade "kylare" när man köper en av deras high-end-processorer. 85-100 grader med dem är ingen ovanlighet och sedan låter de även som små jet-plan i full load.
300kr för en tyst och sval dator är imo en mycket bra investering.

Dom har dealat med olika kyl-fläkt-företag. Det samma gäller grafikkort. Helt sjukt att ens sälja med kylare överhuvudtaget. Kan man inte bara köpa upp, exempelvis Noctua, och låta dom sköta kylningslösningarna.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Tjena! Jag har nu fått min nya kylpasta som jag smörjde på och satte igång och gjorde samma tester. Såhär såg det ut : http://i.imgur.com/MxZX7QV.png Jag tog bilden efter att jag hade stängt av prime95 vilket kanske inte var det mest brillianta men man har ändå max graderna. Riktigt stora framsteg bara pga en liten kräm måste jag säga! Den stog stadigt mellan 75-79 ett långt tag efter att tagit sin max och jag undrar om det är okej? Jag kommer förmodligen köpa en ny fläkt hur som helst men om det är en okej siffra under stress? Tack alla för hjälpen också, ni är grymma!

Edit* Vill också tillägga att mitt fps drop är finito!

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2011

Skadligt? Nej.
"Bra" temperaturer? Nej.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007
Skrivet av MrNeikter:

Skadligt? Nej.
"Bra" temperaturer? Nej.

Det brors ju på kylare också. Kör han intel kylaren så ja.. helt ok skulle jag säga, men gemfört med andra kylare på marknaden så nej

•̪̀● Corei7 •̪̀●

Trädvy Permalänk
Medlem
Plats
Playa del Björnlunda
Registrerad
Mar 2007
Skrivet av addradus123:

Tjena! Jag har nu fått min nya kylpasta som jag smörjde på och satte igång och gjorde samma tester. Såhär såg det ut : http://i.imgur.com/MxZX7QV.png Jag tog bilden efter att jag hade stängt av prime95 vilket kanske inte var det mest brillianta men man har ändå max graderna. Riktigt stora framsteg bara pga en liten kräm måste jag säga! Den stog stadigt mellan 75-79 ett långt tag efter att tagit sin max och jag undrar om det är okej? Jag kommer förmodligen köpa en ny fläkt hur som helst men om det är en okej siffra under stress? Tack alla för hjälpen också, ni är grymma!

Edit* Vill också tillägga att mitt fps drop är finito!

Tycker att dina volt värden ser tämligen skumma ut. 5,7 (alltså nästan 6V) på 5V och 8.18 på 12V.

Ville bara påpeka detta. Kan vara programmet som visar fel.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av SupaBeast:

Tycker att dina volt värden ser tämligen skumma ut. 5,7 (alltså nästan 6V) på 5V och 8.18 på 12V.

Ville bara påpeka detta. Kan vara programmet som visar fel.

Skickades från m.sweclockers.com

programmet som läser fel skulle jag tro heh.
min -5v visar -13,312 och -12v visar -7,126v och hoppar både upp och ner på båda dessa

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av addradus123:

Tjena! Jag har nu fått min nya kylpasta som jag smörjde på och satte igång och gjorde samma tester. Såhär såg det ut : http://i.imgur.com/MxZX7QV.png Jag tog bilden efter att jag hade stängt av prime95 vilket kanske inte var det mest brillianta men man har ändå max graderna. Riktigt stora framsteg bara pga en liten kräm måste jag säga! Den stog stadigt mellan 75-79 ett långt tag efter att tagit sin max och jag undrar om det är okej? Jag kommer förmodligen köpa en ny fläkt hur som helst men om det är en okej siffra under stress? Tack alla för hjälpen också, ni är grymma!

Edit* Vill också tillägga att mitt fps drop är finito!

Det är nu helt normala och förväntade temperaturer med stockkylaren, så bara köra på

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.