Datorn vägrar boota efter avinstallation av drivrutiner

Trädvy Permalänk
Medlem
Plats
Djurås
Registrerad
Jan 2013

Datorn vägrar boota efter avinstallation av drivrutiner

Hallå!

Jag tänkte prova brorsans GTX 660, jag avinstallerade mina nuvarande drivrutiner till mitt GTX 570 och stängde av datorn.
Jag satte i 660t, satte igång datorn och väntade.. och väntade. Skärmen var och förblev svart.
Jag fick inte ens upp "moderkortsbilden" så jag gav tillbaka hans kort och satte i mitt eget igen. Samma sak. Skärmen är svart och det händer ingenting. Dock så sätts grafikkortet igång och fläktarna börjar snurra.
Sitter just nu på integrerade grafikkretsen.

Jag har googlat lite men jag hittar ingenting som hjälper.
Hjälp uppskattas!

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008

Gå in i BIOS/EFI-setup, hitta inställningen "graphic card priority" eller dylikt ändra den från Integrated till något annat.

X86 plattformen kräver ett primärt grafikkort, förmodligen så har den inbyggda blivit primär. Eller så har ni tagit sönder PCI-E bussen som kortet satt på.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är väl dessutom samma drivrutin till korten så du hade inte behövt avinstallera drivern.
Kommit ihåg att ansluta elkablarna ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.