GTX 780 nedklockas så pass mycket så jag inte kan använda 2 skärmar, bilden hackar på de mest lågupplösta filmerna. Hjälp!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011

GTX 780 nedklockas så pass mycket så jag inte kan använda 2 skärmar, bilden hackar på de mest lågupplösta filmerna. Hjälp!

Tja!

Jag har en dataskärm och en lcd-tv inkopplad. När jag kollar på något på dataskärmen flyter filmer på fint, men när jag ska "set up multiple displays" med Nvidias kontrollpanel och vill se filmen på tv:n medan jag kan använda datorn så hackar bilden - alltså som om det vore väldigt dålig fps. Detta fixas om jag tvingar grafikkortet att arbeta så att den måste klockas upp, dvs om jag startar ett spel eller liknande. Annars är grafikkortet nedklockat till ca 324MHz, och det är bara då jag får detta problem.

Hur kan jag lösa detta? Det känns som om det borde finnas en väldigt simpel lösning. K-Boost i Precision-X funkar absolut inte, den orsakar omedelbar Blue Screen.

Tack på förhand!

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2013

Använd asus gpu tweak, och ändra clocken som den har i 2D.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011
Skrivet av Seto1:

Använd asus gpu tweak, och ändra clocken som den har i 2D.

Will try. Finns det någon risk att Precision-X och Gpu Tweak kommer att krocka och ställa till problem på något sätt när jag har båda installerade?

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011
Skrivet av Seto1:

Använd asus gpu tweak, och ändra clocken som den har i 2D.

Vart exakt hittar jag den funktionen med 2D?

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

324Mhz? Låter otroligt lågt, mitt kort har aldrig en klock som är under 888Mhz i 2D-läge.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011
Skrivet av trickysaer:

324Mhz? Låter otroligt lågt, mitt kort har aldrig en klock som är under 888Mhz i 2D-läge.

Hm... Ja, det tyckte jag med när jag upptäckte det i Precision-X - använder du det programmet också? Den kanske visar felaktig klockfrekvens. Eller vad använder du för att se vad du har för klockfrekvens i 2D? Jag kunde inte se det i Asus GPU Tweak.

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Braha:

Hm... Ja, det tyckte jag med när jag upptäckte det i Precision-X - använder du det programmet också? Den kanske visar felaktig klockfrekvens. Eller vad använder du för att se vad du har för klockfrekvens i 2D? Jag kunde inte se det i Asus GPU Tweak.

Yes, använder det programmet med och nej det har jag aldrig varit med om att det har gjort. Jag säger inte att det är omöjligt att det är så låg klockfrekvens, bara att jag inte kan minnas att det varit så lågt, å andra sidan kör jag med custom vbios till mitt kort så kan vara så att 2d-clocksen är högre by default.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av trickysaer:

324Mhz? Låter otroligt lågt, mitt kort har aldrig en klock som är under 888Mhz i 2D-läge.

samma för mig, kan under enstaka tillfällen se 540 tror jag. Kör dock energiprofil på prestanda i Windows inställningar och prefer maximum performance i nVidia.

Skickades från m.sweclockers.com

| 4770K @ 4.3 ghz | Asus z87-Deluxe | EVGA gtx780 ACX SC @ 1057mhz core (1189mhz boost) / 3300mhz ram (25mV) | 8gb G.skill ripjaws cl 11 @ 2133mhz | Intel x25m-g2 80gb | Samsung 840Pro 256gb | WD black 500gb | corsair TX750-v2 | Dell u2711 | benQ XL2420T | Corsair Carbide 500r |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007
Skrivet av trickysaer:

324Mhz? Låter otroligt lågt, mitt kort har aldrig en klock som är under 888Mhz i 2D-läge.

324 på mitt med i idle, inget konstigt med det.

Main : Intel i7 6700K 4.5 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | EVGA GTX 1070 SLI | Samsung 840 250 GB | Windows 10 | Corsair Air 540 | EVGA Supernova G2 850W | Dell u3415w + 24" AOC
Htpc / server : Intel G3258 | AMD HD 6850 | 8 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi
Play Raspberry Pi 2 | Retropie

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011
Skrivet av trickysaer:

Yes, använder det programmet med och nej det har jag aldrig varit med om att det har gjort. Jag säger inte att det är omöjligt att det är så låg klockfrekvens, bara att jag inte kan minnas att det varit så lågt, å andra sidan kör jag med custom vbios till mitt kort så kan vara så att 2d-clocksen är högre by default.

Jag har läst lite om dessa custom vbios - är det något du rekommenderar? Och hur bör jag gå tillväga för att fixa det?

Skrivet av xippen:

samma för mig, kan under enstaka tillfällen se 540 tror jag. Kör dock energiprofil på prestanda i Windows inställningar och prefer maximum performance i nVidia.

Aha, kör du också med custom vbios?

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Feb 2004

https://www.dropbox.com/s/6cuum8y0g2n1jun/324mhz.jpg

https://www.dropbox.com/s/mj0fyfpm7ymkvc8/1084%20mhz.jpg

Mitt 780 msi idlar i 324 default sen med msi.s gaming app så är det bara att höja när man vill

Funkar bra om man vill ha den stadigt under spel.

Pc, så det räcker!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av trickysaer:

324Mhz? Låter otroligt lågt, mitt kort har aldrig en klock som är under 888Mhz i 2D-läge.

Med tanke på att 780's standardklockfrekvens är 863 MHz (inte nedklockat alltså) så är det ditt kort som är väldigt högt i idle.

Mina kort ligger för övrigt på 324mhz utan problem så det verkar vara normala siffror ts har.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Braha:

Jag har läst lite om dessa custom vbios - är det något du rekommenderar? Och hur bör jag gå tillväga för att fixa det?

Aha, kör du också med custom vbios?

http://www.3dmark.com/3dm11/7631538 - Benchade jag igår, du kan ju se hur nära du kommer med ditt

http://www.overclock.net/t/1411500/official-evga-classified-o... - där har du custom vbios att tanka

Skrivet av deadich:

Med tanke på att 780's standardklockfrekvens är 863 MHz (inte nedklockat alltså) så är det ditt kort som är väldigt högt i idle.

Mina kort ligger för övrigt på 324mhz utan problem så det verkar vara normala siffror ts har.

Ahh okey, då är det nog för att detta vbios kör ganska höga 2d-clocks då gissar jag.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011
Skrivet av trickysaer:

http://www.3dmark.com/3dm11/7631538 - Benchade jag igår, du kan ju se hur nära du kommer med ditt

http://www.overclock.net/t/1411500/official-evga-classified-o... - där har du custom vbios att tanka

Cool, tackar. Fina siffror! Ska kolla upp det. Men det måste väl ändå finnas ett mycket lättare sätt att klocka upp grafikkortet i 2D-läget? Jag läste nånstans om att man kan ändra det i BIOS, men hur sa de inte. Jag kan inte hitta det i mitt BIOS i vilket fall som helst.

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2012

Är det bara videos som laggar?
Eller är det spel och annat med?

Jag hade jätteproblem med att videos flimrade och hade sig på min dator (i7-2600k, Gtx780 Windows 7 Ultimate))
Speciellt när jag kollade på Youtube.
Spel däremot funkade finfint.

Jag var tvungen att aktivera Aero på skrivbordet.
Blev någon konflikt med skärmens upplösning och filmen jag spelade upp.
När jag aktiverade Aero så fungerade allt finfint igen.

GAMINGRIGG: I7 6700K@4,4Ghz. 32GB DDR4. EVGA GTX 1080 TI FTW3 ACX.
SERVER: Core I5 3500K 6x 2Tb WD Caviar Green.
NAS: DS1813+ 5x 4TB Wd Red.
HTPC/VR: i5-7500. 8GB DDR4. EVGA GTX 1080 FTW ACX.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Braha:

Cool, tackar. Fina siffror! Ska kolla upp det. Men det måste väl ändå finnas ett mycket lättare sätt att klocka upp grafikkortet i 2D-läget? Jag läste nånstans om att man kan ändra det i BIOS, men hur sa de inte. Jag kan inte hitta det i mitt BIOS i vilket fall som helst.

De syftar nog på vbios och då måste man vara ganska duktig för att haja hur och vad man moddar där Däremot vet jag inte om de problem du upplever har något att göra med dina låga 2d-clocks. Har svårt att se att kortet skulle behöva jobba upp klockfrekvenserna så mkt för att spela upp film, det känns mer som det är något annat som spökar här...

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2002

Jag hade något liknande problem, men det var inte kortet det var fel på.. kolla hzen på TVn.. min stod på 30hz därav kändes det som om det laggade som tusan, bara ändra till 60hz på tv oxå så flöt allt fint på.

Kan vara värt att kolla iaf!
/ethnic

Main Rig: Delided 4670k @ 4.6ghz - 16GB Corsair Vengence @ 1600mhz - GTX 970 @ 1552mhz / 8012mhz - H80i
Laptop: MacBook Pro - Retina
Server: Dell Studio 1555 - Kingston HyperX 3k 120Gb
MediaPlayer: Raspberry PI 2 - OCMC

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011
Skrivet av Pentagram:

Är det bara videos som laggar?
Eller är det spel och annat med?

Nope, bara videos. Fast bara videos på min sekundära bildskärm / när jag har klonat - annars funkar det fint. Och jag har Aero aktiverat, dubbelkollade nu.

Skrivet av trickysaer:

De syftar nog på vbios och då måste man vara ganska duktig för att haja hur och vad man moddar där Däremot vet jag inte om de problem du upplever har något att göra med dina låga 2d-clocks. Har svårt att se att kortet skulle behöva jobba upp klockfrekvenserna så mkt för att spela upp film, det känns mer som det är något annat som spökar här...

Det är nog rätt lugnt på den fronten, är inte helt tappad iaf! Jag är rätt övertygad om att det faktiskt är det då jag övervakar klockfrekvensen medan jag har en film på min andra skärm. Är den nedklockad till 324 laggar bilden, sätter jag däremot på något som gör så gpu:n klockas upp så försvinner lagget direkt.
Det finns verkligen ingen simpel funktion alls att stänga av nedklockningen? Känns som en powersaving-funktion som c1e/eist är för cpu:n - som man lätt kan stänga av i bios.

Skrivet av Ethnic:

Jag hade något liknande problem, men det var inte kortet det var fel på.. kolla hzen på TVn.. min stod på 30hz därav kändes det som om det laggade som tusan, bara ändra till 60hz på tv oxå så flöt allt fint på.

Kan vara värt att kolla iaf!
/ethnic

Inga problem där!

Tack för alla svar

Intel Core i5 2500k @ 4.1GHz | Gigabyte GA-Z77X-UD3H rev 1.0 (BIOS F18) | EVGA GTX 780 3GB Classified ACX | Corsair 2x4096MB CL8 1600Mhz Vengeance | Corsair TX 750W | Antec Three Hundred | 2x1TB Western Digital Caviar Black + 2xWestern Digital Caviar GP 500GB | Extern hdd Seagate 1TB | Windows 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Testa att ställa in så den står på "maximum performance" på power settings i nvidia control panel, enda jag kan komma just nu.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2013

Tryck på denna knapp o ställ upp 2D clocken tills det ej laggar mer.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av Braha:

Jag har läst lite om dessa custom vbios - är det något du rekommenderar? Och hur bör jag gå tillväga för att fixa det?

Aha, kör du också med custom vbios?

nope, stock bios

Skickades från m.sweclockers.com

| 4770K @ 4.3 ghz | Asus z87-Deluxe | EVGA gtx780 ACX SC @ 1057mhz core (1189mhz boost) / 3300mhz ram (25mV) | 8gb G.skill ripjaws cl 11 @ 2133mhz | Intel x25m-g2 80gb | Samsung 840Pro 256gb | WD black 500gb | corsair TX750-v2 | Dell u2711 | benQ XL2420T | Corsair Carbide 500r |