Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013

Styra 10st PWM-fläktar

Jag byggde precis ihop min första riktiga vattenkylningsloop och jag kyler den med 10 st Corsair SP120 QE PWM. Jag har kopplat dem till CPU_Fan och CPU_OPT på min Sabertooth Z87 och har använt mig av 2st Akasa Flexa FP5 PWM-splitters. Problemet jag har stött på är att de är på max RPM hela tiden. Det går inte att styra dem alls. Jag har provat allt känns det som. Har varit i BIOS och ställt in Q-fan till Auto och Advanced, ingen skillnad. Har provat Chassi Fan headers och CPU Fan headers, ingen skillnad där.

Gick in på Asus Fan Xpert 2 och ställde in en fin kurva till CPU_Fan och tryckte på apply, ingen skillnad, 100% oavsett temperatur. Läste att man skulle köra Thermal Tuning för att Fan Xpert skulle "lära" sig fläktarnas hastigheter och annat. Körde Thermal Tuning och nu är kurvan borta och har ersatts av ett utropstecken och går inte att gå tillbaka till en kurva

Har provat med Speedfan men enligt andra användare och egen erfarenhet så går det inte att styra Z87 moderkort från Asus med Speedfan än... Den hittar bara GPU Fan.

Vet ni vad jag borde göra? Finns det något bra program som funkar i stil med Fan Xpert och Speedfan men som faktiskt funkar hehe Eller kanske någon bättre PWM-splitter om det nu är Akasas fel allt.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2013

Zalman voltsänkare eller vanlig fläktstyrning min vän.

Microalus ı Phenom II 1090T ı GTX 680 ı 970M Pro ı Corsair HX750 ı Corsair XMS3 8GB ı TX3 Evo ı Toshiba HDD

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Wille1504:

Zalman voltsänkare eller vanlig fläktstyrning min vän.

Så jag borde bara ha köpt vanliga 3 pin och inte PWM-fläktar? Jag ville bara ha lite automatisk fläktstyrning som något program kunde styra åt mig

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2013

Microalus ı Phenom II 1090T ı GTX 680 ı 970M Pro ı Corsair HX750 ı Corsair XMS3 8GB ı TX3 Evo ı Toshiba HDD

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2009

Testa först så att det går att styra bara en fläkt i CPU_FAN. Om du får det att fungera så kan du koppla in en fläkt till på CPU_OPT. Funkar bägge, plugga in en adapter med 5 fläktar. Funkar det sen, plugga in bägge adaptrarna. Jobba stegvis så hittar du säkert var felen sitter
Jag kör själv med samma fläktsplitter som fungerar fint, men det kan ju vara fel på den så inte styrningen funkar. Thermal Tuning kan jag inget om så det kanske nån annan kan svara på.

Intel Core i5 750 @ 3,8 GHz | Thermalright HR-02 Macho | Gigabyte P55-UD4 | 16GB Corsair Vengeance LP | Gigabyte GTX 670 Windforce | 120GB Intel 330 & 60GB Corsair Force | EVGA G2 750W | Antec P280 | Asus Xonar D1 | Viewsonic VX2268wm 120Hz

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

Denna VET jag funkar.

https://www.inet.se/produkt/8906279/adapter-1x-cpu-2x-flaktar...

Men den ger bara kontroll över TRE fläktar. Kört med TVÅ sånna på CPU FAN och Chassi FAN som finns på mitt ASUS P8P67-M PRO.

Du har inte skrivit något om du har satt Fläktstyrningen till PWM eller RPM/Volt.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [ADATA SSD Premier Pro SP900 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av NiklasN:

Testa först så att det går att styra bara en fläkt i CPU_FAN. Om du får det att fungera så kan du koppla in en fläkt till på CPU_OPT. Funkar bägge, plugga in en adapter med 5 fläktar. Funkar det sen, plugga in bägge adaptrarna. Jobba stegvis så hittar du säkert var felen sitter
Jag kör själv med samma fläktsplitter som fungerar fint, men det kan ju vara fel på den så inte styrningen funkar. Thermal Tuning kan jag inget om så det kanske nån annan kan svara på.

Ska testa Kommer behöva vara snabb hehe Vet inte hur bra datorn mår av att vara passiv

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2009

Två stycken sådana kablar https://www.inet.se/produkt/8906278/adapter-splittkabel-for-4... Då kan du styra alla pwm fläktarna via två pwm uttag på moderkortet.

Case: Lian Li PC-V354B | GPU: Sapphire R9 290 Tri-X | MB: ASUS Z97M-PLUS | CPU: Intel 4970k @ 4,0GHz | Cooler: Noctua NH-C12P | RAM: 24GB cl10 1600MHz | PSU: Cooler Master V550S | Storage: Samsung SSD 830-Series 128GB | 13TB WD RED

Peripherals: Creative Tactic3D Alpha | Filco Majestouch-2 | Logitech G400 | Dell UltraSharp U2312HM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Om du är lite händig kan du göra en kabel själv som kan med hjälp av moderkortets PWM styra alla fläktar via CPU-porten, och plocka ström från nätagget.

En av fläktarna rapporterar hastigheten till moderkortet, och alla andra tar bara den begärda PWM-signalen. Strömmen kommer som du ser direkt från nätagget via en SATA-strömkontakt, för att inte bränna moderkortet med 10st fläktar på samma port

Finns nog färdiga lösningar, men inte som ger dig plats för 10st.

3960x 5GHz @ 1.376v | Rampage IV Gene | R9 Nano | Enthoo Mini XL | XSPC RX360 & RX240 | Alphacool D5 m. EK-topp | AX760i | 1GBit Fiber

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Ant3:

Denna VET jag funkar.

https://www.inet.se/produkt/8906279/adapter-1x-cpu-2x-flaktar...

Men den ger bara kontroll över TRE fläktar. Kört med TVÅ sånna på CPU FAN och Chassi FAN som finns på mitt ASUS P8P67-M PRO.

Du har inte skrivit något om du har satt Fläktstyrningen till PWM eller RPM/Volt.

Den verkar bygga på samma princip som Akasa Flexa FP5.

När man ställer den på Auto i Bios så är den i PWM och i Advance så är den i DC mode, altså Volt. Men det blir ingen skillnad

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Cruentusa:

Två stycken sådana kablar https://www.inet.se/produkt/8906278/adapter-splittkabel-for-4... Då kan du styra alla pwm fläktarna via två pwm uttag på moderkortet.

Det är 2 sådana jag har Skrev ju Akasa Flexa FP5

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Deathdancer:

Om du är lite händig kan du göra en kabel själv som kan med hjälp av moderkortets PWM styra alla fläktar via CPU-porten, och plocka ström från nätagget.

http://www.advancetec.co.uk/media/catalog/product/cache/1/ima...

En av fläktarna rapporterar hastigheten till moderkortet, och alla andra tar bara den begärda PWM-signalen. Strömmen kommer som du ser direkt från nätagget via en SATA-strömkontakt, för att inte bränna moderkortet med 10st fläktar på samma port

Finns nog färdiga lösningar, men inte som ger dig plats för 10st.

Jag kör med denna

Den tar PWM-signalen från CPU_Fan headern och skickar den till alla 5 kopplade fläktarna. Ström får de från en Molex. Men moderkortet verkar inte bry sig om vad man säger åt den att skicka för signal via PWM. Fläktarna är på full fräs hela tiden

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av BennyZ:

Så jag borde bara ha köpt vanliga 3 pin och inte PWM-fläktar? Jag ville bara ha lite automatisk fläktstyrning som något program kunde styra åt mig

Bra fläktkontroller brukar ha mjukvara för det.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av BennyZ:

Den verkar bygga på samma princip som Akasa Flexa FP5.

När man ställer den på Auto i Bios så är den i PWM och i Advance så är den i DC mode, altså Volt. Men det blir ingen skillnad

Enligt manualen skall moderkortet känna av fläkttyp även i advanced mode.

"[Advance Mode]
Detects the type of CPU fan installed and automatically switches the mode control.
When a 3-pin CPU fan is installed, select this mode for the DC mode Q-Fan control. "

Om du där får DC-mode, så tyder det på något problem med PWM-detektionen (adapter eller annat).

Som sagts tidigare:

-Testa med endast en fläkt (åt gången) kopplad till CPU-headern.
(de andra kan du vid behov, köra direkt på nätagget medan du testar)

Sedan kan du testa:
-att nollställa BIOS. (Kan lösa de märkligaste fenomen)
-uppdatera BIOS till senaste

I advanced mode, har du en myriad av fläktinställningar!
Vore trist om du inte får det att fungera.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av FatherOfThree:

Enligt manualen skall moderkortet känna av fläkttyp även i advanced mode.

"[Advance Mode]
Detects the type of CPU fan installed and automatically switches the mode control.
When a 3-pin CPU fan is installed, select this mode for the DC mode Q-Fan control. "

Om du där får DC-mode, så tyder det på något problem med PWM-detektionen (adapter eller annat).

Som sagts tidigare:

-Testa med endast en fläkt (åt gången) kopplad till CPU-headern.
(de andra kan du vid behov, köra direkt på nätagget medan du testar)

Sedan kan du testa:
-att nollställa BIOS. (Kan lösa de märkligaste fenomen)
-uppdatera BIOS till senaste

I advanced mode, har du en myriad av fläktinställningar!
Vore trist om du inte får det att fungera.

Fo3

Tack för tipsen Jag ska testa det imorgon om jag blir frisk snart Kan fördriva tiden med att läsa manualen

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013

Testade med en fläkt kopplad till CPU_FAN och det funkade prima Så det var Akasa splittern som var problemet. Så de flög ut snabbt och in med min Bitfenix Recon igen Tack för tipsen

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2009
Skrivet av BennyZ:

Testade med en fläkt kopplad till CPU_FAN och det funkade prima Så det var Akasa splittern som var problemet. Så de flög ut snabbt och in med min Bitfenix Recon igen Tack för tipsen

Var bägge splittrarna trasiga? I så fall är det maximal otur.

Intel Core i5 750 @ 3,8 GHz | Thermalright HR-02 Macho | Gigabyte P55-UD4 | 16GB Corsair Vengeance LP | Gigabyte GTX 670 Windforce | 120GB Intel 330 & 60GB Corsair Force | EVGA G2 750W | Antec P280 | Asus Xonar D1 | Viewsonic VX2268wm 120Hz

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av NiklasN:

Var bägge splittrarna trasiga? I så fall är det maximal otur.

Jag testade bara en av dem. Den andra funkar kanske men min Recon funkar 100% Jag ska spara mina splitters till framtida budgetbyggen som inte behöver fläktar som kan styras, som kan köras på 12V konstant

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007
Skrivet av BennyZ:

Jag kör med denna
http://www.advancetec.co.uk/media/catalog/product/cache/1/ima...

Den tar PWM-signalen från CPU_Fan headern och skickar den till alla 5 kopplade fläktarna. Ström får de från en Molex. Men moderkortet verkar inte bry sig om vad man säger åt den att skicka för signal via PWM. Fläktarna är på full fräs hela tiden

Jag kör exakt likadana själv på ett ASUS Rampage IV Extreme och där fungerar det i alla fall. Samtliga fläktar verkar hålla samma hastighet hela tiden och samtliga verkar även lyda PWM signalen. RPM signalen kommer dock enbart från en av dom.

När dina fläktar på en PWM lösning håller max hastighet så har det i alla fall inte med spänningen att göra(med tanke på att Molexkontakten matas via konstant 12VDC), utan PWM signalen är avsedd för att bromsa fläkten. Dvs ingen PWM signal=full fart på PWM fläktarna.

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Veni:

Jag kör exakt likadana själv på ett ASUS Rampage IV Extreme och där fungerar det i alla fall. Samtliga fläktar verkar hålla samma hastighet hela tiden och samtliga verkar även lyda PWM signalen. RPM signalen kommer dock enbart från en av dom.

När dina fläktar på en PWM lösning håller max hastighet så har det i alla fall inte med spänningen att göra(med tanke på att Molexkontakten matas via konstant 12VDC), utan PWM signalen är avsedd för att bromsa fläkten. Dvs ingen PWM signal=full fart på PWM fläktarna.

Ja jag tror att PWM-delen av splittern var sönder. Men det har löst sig nu i alla fall

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007
Skrivet av BennyZ:

Ja jag tror att PWM-delen av splittern var sönder. Men det har löst sig nu i alla fall

Flera på Amazon.co.uk har rapporterat samma sak. Troligtvis så når inte metallblecket ända ner till kretskortsstiftet(4:e stiftet).

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av Deathdancer:

Om du är lite händig kan du göra en kabel själv som kan med hjälp av moderkortets PWM styra alla fläktar via CPU-porten, och plocka ström från nätagget.

http://www.advancetec.co.uk/media/catalog/product/cache/1/ima...

En av fläktarna rapporterar hastigheten till moderkortet, och alla andra tar bara den begärda PWM-signalen. Strömmen kommer som du ser direkt från nätagget via en SATA-strömkontakt, för att inte bränna moderkortet med 10st fläktar på samma port

Finns nog färdiga lösningar, men inte som ger dig plats för 10st.

Den ser ju okej ut

Skrivet av BennyZ:

Jag kör med denna
http://www.advancetec.co.uk/media/catalog/product/cache/1/ima...

Den tar PWM-signalen från CPU_Fan headern och skickar den till alla 5 kopplade fläktarna. Ström får de från en Molex. Men moderkortet verkar inte bry sig om vad man säger åt den att skicka för signal via PWM. Fläktarna är på full fräs hela tiden

Denna är ju typ samma som "DeathDancer" länka fast din ser inte ut att ha någon kontakt som skickar en signal till moderkortet om vilken RPM som dom snurrar i, eller ser jag helt fel? :/

MOBO: MSI Z97 Gaming 5, CPU: Core i5-4670K @ 4.5GHz, RAM: 4x4GB, GPU: SAPPHIRE radeon R9 390 NITRO @ 1150/1550MHz, SSD: A-data Premier PRO900 256GB, HDD WD Blue 320GB 2.25", Chassi: CoolerMaster Master Case 5 PRO, PSU: CoolerMaster V750 80+ Gold, Skärm: HP LP2475w

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av BM-Mods:

Den ser ju okej ut
Denna är ju typ samma som "DeathDancer" länka fast din ser inte ut att ha någon kontakt som skickar en signal till moderkortet om vilken RPM som dom snurrar i, eller ser jag helt fel? :/

Det är sant, den saknar tachometer

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Veni:

Flera på Amazon.co.uk har rapporterat samma sak. Troligtvis så når inte metallblecket ända ner till kretskortsstiftet(4:e stiftet).

Tack för informationen Vet inte om det är värt att reklamera, orkar inte handskas med CDONs kundservice haha Den funkar till andra ändamål

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005

XMG U717, GTX1080, 6700k@4.3 ,32gb DDR4 2400, 256gb 950 Pro M.2+951 256gb raid0

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007
Skrivet av BennyZ:

Det är sant, den saknar tachometer

Den jag kör med har, och kikar man på din bild så ser man att ben 3 har en använd anslutning, så en av fläktarna rapporterar sitt varvtal.

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2013
Skrivet av Veni:

Den jag kör med har, och kikar man på din bild så ser man att ben 3 har en använd anslutning, så en av fläktarna rapporterar sitt varvtal.

Ser det nu