Grafikglitchar efter byte av moderkort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Grafikglitchar efter byte av moderkort

Halloj!

Efter ett byte av moderkort, CPU och minne så får jag nu grafikglitchar från att jag kommit in i Windows och jag kan för mitt liv inte komma på vad som är fel.
Det jag kunnat upptäcka är att glitcharna försvinner om jag inte har några drivrutiner för grafikkortet installerade, men jag har försökt med typ fyra olika drivruterna utan någon skillnad...

Jag har även kunnat konstatera att grafikkortet inte är överhettat, det ligger på ca 35 grader i Windows enligt Afterburner
En ominstallation av Windows hjälpte inte heller.
Senaste drivrutinerna för moderkortet gjorde inte heller någon skillnad.

Grafikkortet i fråga är ett GTX 660 från MSI

Moderkort: Asus M5A97
CPU: AMD FX-8350
Minne: GeIL EVO Leggera 16GB DDR3 PC3-12800
PSU: OCZ ModXtreme 600W

Jag hoppas någon på det här förträffliga forumet kan tala om vad det är för fel för jag står helt handfallen.

FX-8350| 16GB | GTX660 | Asus M5A97

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du testat att dra in senaste bios/UEFI på mobot?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Japp, senaste BIOS installerat.

Jag har även provat att köra allting på default i BIOS samt uppdaterat Windows till 8.1 (ja, jag drar verkligen i alla små strån för att lyckas lösa det här)

FX-8350| 16GB | GTX660 | Asus M5A97

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Får du artefakter i enbart windows eller både där och i spel? En del har haft problem med drivisar högre än 310.14 så kanske skulle testa lite äldre sådana?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud