Stämmer dessa värden? [GTX 770]

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013

Stämmer dessa värden? [GTX 770]

Tjena vill bara veta om allt står rätt till här, datorn känns rätt seg och fick nyss 3 sekunders black screen samt driver crash!

Grafikkortet är MSI GeForce GTX 770 Gaming 2GB

|CPU: Intel Core i5 3470 |GPU: MSI GTX-770|Mobo: MSI B75MA-P45|
|Case: lol dunno ._.|Ram: Kingston DDR3 HyperX 1600MHz 16GB|HDD: 3x Seagate 250 GB |PSU: 630W |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007

Förstår inte riktigt vart du vill komma, är det dina frekevenser du vill fråga om så varför inte kolla spec´s på grafikkortet bara o se om det stämmer överens med dina i gpu-z?

Main : Intel i7 6700K 4.5 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | EVGA GTX 1070 SLI | Samsung 840 250 GB | Windows 10 | Corsair Air 540 | EVGA Supernova G2 850W | Dell u3415w + 24" AOC
Htpc / server : Intel G3258 | AMD HD 6850 | 8 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi
Play Raspberry Pi 2 | Retropie

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013
Skrivet av Maho:

Förstår inte riktigt vart du vill komma, är det dina frekevenser du vill fråga om så varför inte kolla spec´s på grafikkortet bara o se om det stämmer överens med dina i gpu-z?

Nja vet inte. Men datorn kändes jätteseg efter driviscrashen så tänkte om det kanske var något som man kunde se med gpu-z

|CPU: Intel Core i5 3470 |GPU: MSI GTX-770|Mobo: MSI B75MA-P45|
|Case: lol dunno ._.|Ram: Kingston DDR3 HyperX 1600MHz 16GB|HDD: 3x Seagate 250 GB |PSU: 630W |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007

Har du startat om datorn och problemet kvarstår?

Main : Intel i7 6700K 4.5 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | EVGA GTX 1070 SLI | Samsung 840 250 GB | Windows 10 | Corsair Air 540 | EVGA Supernova G2 850W | Dell u3415w + 24" AOC
Htpc / server : Intel G3258 | AMD HD 6850 | 8 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi
Play Raspberry Pi 2 | Retropie

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013
Skrivet av Maho:

Har du startat om datorn och problemet kvarstår?

Mhm testade köra valley benchmark och fick typ 2 avg fps lägre. Spel känns förövrigt laggigare :/

KAn ju vara korrupt mjukvara?

|CPU: Intel Core i5 3470 |GPU: MSI GTX-770|Mobo: MSI B75MA-P45|
|Case: lol dunno ._.|Ram: Kingston DDR3 HyperX 1600MHz 16GB|HDD: 3x Seagate 250 GB |PSU: 630W |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007

Uppdaterad grafikkorts drivrutinerna? Testat med äldre?
Testa köra en driver sweeper i felsäkert läge och installera sen drivrutin till grafikkortet.
Kolla även temperatur på kortet så det inte throttlar, annars testa klocka ner kortet lite och se om problemet kvarstår.

Main : Intel i7 6700K 4.5 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | EVGA GTX 1070 SLI | Samsung 840 250 GB | Windows 10 | Corsair Air 540 | EVGA Supernova G2 850W | Dell u3415w + 24" AOC
Htpc / server : Intel G3258 | AMD HD 6850 | 8 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi
Play Raspberry Pi 2 | Retropie