Fläktarna på Antec Kühler 1220 lägger av

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013

Fläktarna på Antec Kühler 1220 lägger av

Köpte det för några dagar sedan och kopplade in allt idag. När jag startar datorn så snurrar fläktarna i två sekunder sen lägger dom av helt. Jag vågar inte ha igång datorn så jag stänger av den på en gång. Är detta normalt? Läste nånting om automatisk fläktstyrning men det betyder väl inte att dom ska lägga av helt?

Antec Kühler 1220
AMD Phenom II X4 BE
Gigabyte GA-790XTA-UD4
Sapphire Radeon R9 290

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2007

Nej dom ska aldrig stänga av sig helt, men ska däremot kunna ändra hastighet med temperaturen på kylvattnet. Du har inte glömt koppla in extraströmmen eller usb-kontakten?
Du kan ju prova att ställa in nya inställningar i chillcontrol och se om det blir någon skillnad, annars har du nog fått ett dåligt exemplar. Fläktarna är ju bara att koppla på en annan fläktkontakt på moderkortet sålänge så du kan starta upp datorn, bara du hör att pumpen går!

l Intel Core I7 4770K l MSI Mpower Z87 l Antec Kühler H2O 1220 l 16GB G.Skill RipjawsX 2133Mhz CL9 l Sapphire R9-290X Tri-X & R9-290X CFX l Samsung 850 evo 512GB l Samsung 830 128GB l Seagate Barracuda 7200.11 500GB l Seagate SSHD 2GB l Corsair TX750M 750w l