Trädvy Permalänk
Medlem
Registrerad
Feb 2012

BCLK 100.0, Bus Speed 99,98-100,1 MHz

Hej.

Hade en överklockning för länge sedan, men återställde då min kylare gick sönder.

Men tänkte nu klocka igen, jag får dock inte min bus speed att ligga stabilt på 100.0. Ställer in rätt värde i bios men den ligger ändå och hoppar i Windows. Använder CPU-Z för att kolla värdena. Som sagt, Bus Speed 99,98-100,1 MHz hoppar den mellan hela tiden. Gör detta något?

Sitter på samma setup fortfarande som jag tidigare haft en stabil Bus Speed på, vad kan det vara som gör att det inte är så denna gång?

Moderkort: Asus p8z68-v Pro/Gen3
CPU Intel i7 2600k

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Det gör inget om det hoppar så lite det är normalt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Okej, skönt att höra! Trodde någon inställning var fel när det hoppade så ...

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Testa att slå på CPU Spread Spectrum då borde du få exakt 100.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av robalm:

Testa att slå på CPU Spread Spectrum då borde du få exakt 100.

Testade att välja enable, den hoppar fortfarande mellan samma värden. Lite irriterande är det trotts allt! Hade gärna sett att den stod still på 100.

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Krokben1:

Testade att välja enable, den hoppar fortfarande mellan samma värden. Lite irriterande är det trotts allt! Hade gärna sett att den stod still på 100.

Jag tror det är något med CPU-Z, jag har alltid haft stadigt 100, men nu visar det för mig också exakt samma som dig "99,98-100,1".

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012
Skrivet av Krokben1:

Testade att välja enable, den hoppar fortfarande mellan samma värden. Lite irriterande är det trotts allt! Hade gärna sett att den stod still på 100.

Den ska vara avstängt för ett konstant värde. Spread Spectrum gör så att den hoppar lite.

Stjäl tråden lite här, har ett liknande problem, min blck hoppar mellan 97.5-98.6 även fast jag har spread spectrum avstängt. Har också testat att ställa den manuellt till 100, fungerade inte. Någon som har en idé?

Freddie

Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Okej, ser att vi är fler som har samma "problem". Vore skönt om vi kunde hitta en lösning tillsammans. Efter lite googlande är det några som har fått detta "problem" tillsammas med windows 8. Det verkar som att vi allihopa sitter på Windows 8.

Ska fortsätta att söka lite ... någon nämnde något om "Hyper-V role" på ett forum, någon som känner igen det? Vad har Hyper-V role för funktion i windows?

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av FreddieT:

Den ska vara avstängt för ett konstant värde. Spread Spectrum gör så att den hoppar lite.

Stjäl tråden lite här, har ett liknande problem, min blck hoppar mellan 97.5-98.6 även fast jag har spread spectrum avstängt. Har också testat att ställa den manuellt till 100, fungerade inte. Någon som har en idé?

Freddie

Cpu spread spectrum påslaget på asus p8p67 korten ger det en stabilare BCLK.

Sätt på spread spectrum och se om det blir en stabilare BCLK?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Krokben1:

Okej, ser att vi är fler som har samma "problem". Vore skönt om vi kunde hitta en lösning tillsammans. Efter lite googlande är det några som har fått detta "problem" tillsammas med windows 8. Det verkar som att vi allihopa sitter på Windows 8.

Ska fortsätta att söka lite ... någon nämnde något om "Hyper-V role" på ett forum, någon som känner igen det? Vad har Hyper-V role för funktion i windows?

Ser inget "problem" (förutom att CPU-Z visar fel)

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

Min pendlar också lite fram och tillbaka.
Inget att bry sig om.

Sluta kolla på det helt enkelt

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av robalm:

Ser inget "problem" (förutom att CPU-Z visar fel)

http://s15.postimg.org/g9d9pd0uz/ddd.png

Det är inte så att CPU-Z är mer exakt?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012
Skrivet av robalm:

Cpu spread spectrum påslaget på asus p8p67 korten ger det en stabilare BCLK.

Sätt på spread spectrum och se om det blir en stabilare BCLK?

Ah, på Gigabytes kort är det tvärt om.

Har testat det, men har samma problem ändå.

Freddie

Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Verkar inte få någon direkt rätsida på det. Får kolla vidare, hittar jag något så slänger jag iväg en post. Men eftersom det inte är någon fara (normalt) enligt många här så låter jag det vara sullänge

Var anser ni att gränsen för Vcore går för en 24/7 clock?

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

basklocken hoppar beroende på vilket moderkort man använder, öka bara med +1 om det irriterar

Gigabyte Z170 Gaming 7 | Skylake i5K 4.5ghz |16GB G.Skill 3866mhz
Zotac 980ti AMP Extreme --- Soon In Zen Mode
iPhone 7 Guld- 32GB
Örongodis: M-Audio Studiophile Q40,Blue Yeti, Razer Tiamat 2.2

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av truedesire:

basklocken hoppar beroende på vilket moderkort man använder, öka bara med +1 om det irriterar

Men den kommer väl fortfarande stå och hoppa även om jag ändrar med +1, bara att den hoppar mellan andra värden?

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Krokben1:

Men den kommer väl fortfarande stå och hoppa även om jag ändrar med +1, bara att den hoppar mellan andra värden?

sant, men den borde inte gå under 100mhz då

Gigabyte Z170 Gaming 7 | Skylake i5K 4.5ghz |16GB G.Skill 3866mhz
Zotac 980ti AMP Extreme --- Soon In Zen Mode
iPhone 7 Guld- 32GB
Örongodis: M-Audio Studiophile Q40,Blue Yeti, Razer Tiamat 2.2