Problem med GTX 780! Hjälp!

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013

Problem med GTX 780! Hjälp!

Har köpt lite datorkomponenter för att bygga min första dator och jag har stött på lite problem med strömförsörjningen till min Geforce GTX 780 Windforce 3x OC version (tror jag fick med hela namnet, modell namnet är GV-N780OC-3GD). Den har två 8 pins connections och jag undrar hur man ska koppla från min PSU.

Så mina frågor är:
1. Hur ska jag koppla strömförsörjningen från min PSU till min GTX 780 med 8 pins connections?
2. Kan grafikkortet eller annan hårdvara ta skada om jag kopplar fel??
3. Jag kopplade kablarna från PSU'n som passade (6+2 två gånger) och satte i sladden i vägguttaget vilket resulterade i en förmodad kortslutning och en säkring som gick. Jag trodde det var så man kopplade genom att läsa i den urusla manualen och se lite på de vagt förklarande bilderna. Är mycket förvånad och besviken över hur dåligt förklarat det är att koppla rätt. Men iallafall, var denna kortslutning något som skadade eventuella hårdvaror?

Här är alla mina specs:
Chassi: Fractal Design Define R4
Grafikkort: Gigabyte Geforce GTX780 3GB Rev 2.0
SSD: Samsung 840 EVO Basic 250GB
Processor: Intel Core i7-4770K
Nätaggregat: Coolermaster G750M 750W Modular
Moderkort: Gigabyte G1.Sniper Z87
RAM: Tog två gamla 4GB 1333MHz som jag använt på min gamla dator.

MVH
/Ledsen gamer

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2008

Det är vanligtvis 6+2 pinnar man använder. Om din dator har ett kraftigt nätagg så kan den, precis som min, få automatsäkringen (eller vanliga säkringen) att gå då du ansluter den till vägguttaget. Det beror på att datorn drar lite extra ström vid kallstart. Jag löser detta genom att koppla in min dator, varpå automatsäkringen går, sedan låter jag den vara inkopplad samtidigt som jag switchar tillbaka säkringen.

ASROCK P67 Pro3 // Intel core I7 2600k // Geforce GTX680 // 2000Mhz 2x4096MB // 6 TB lagring // 256 GB SSD // 1000W PSU

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

Det är 2st sådana här som skall kopplas in i ditt grafikkort..

Fungerar agget? Prova att starta det utan att ha det inkopplat till något i datorn, använd gemtricket finns beskrivet i länken.
http://www.sweclockers.com/forum/74-chassin-och-nataggregat/7...

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013
Skrivet av skruvis:

Det är 2st sådana här som skall kopplas in i ditt grafikkort..
http://www.mechbgon.com/build/8-pin_pcie.jpg

Fungerar agget? Prova att starta det utan att ha det inkopplat till något i datorn, använd gemtricket finns beskrivet i länken.
http://www.sweclockers.com/forum/74-chassin-och-nataggregat/7...

Tack! Det funkade trots att det var exakt så jag gjorde första gången. Jag har lyckats lokalisera felet med att säkringen gick, det var en fläkt som följde med chassit som spökade, när jag kopplade ur den fungerade allt felfritt. Får försöka se om det är fel på själva fläkten eller om jag lyckats strypa dess kabel på något sätt eller om jag kopplat fel (kopplade fläktens 3-pin i moderkortets 4-pin uttag - konstigt nog fungerar fläkten fram som har exakt samma koppling). Tack för snabbt svar föresten!

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

Förresten.. Välkommen till sweclockers!

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013
Skrivet av skruvis:

Förresten.. Välkommen till sweclockers!

Tackar

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Kalrstad
Registrerad
Jul 2013
Skrivet av Albatraoz:

Tack! Det funkade trots att det var exakt så jag gjorde första gången. Jag har lyckats lokalisera felet med att säkringen gick, det var en fläkt som följde med chassit som spökade, när jag kopplade ur den fungerade allt felfritt. Får försöka se om det är fel på själva fläkten eller om jag lyckats strypa dess kabel på något sätt eller om jag kopplat fel (kopplade fläktens 3-pin i moderkortets 4-pin uttag - konstigt nog fungerar fläkten fram som har exakt samma koppling). Tack för snabbt svar föresten!

Tur att inget strök med kortslutning! De hade svidit men grattis att du lyckades hitta felet!

Stationär: i7-3770 | GTX 780 | 16GB | 650w | 120GB | 1TB | Win10
Laptop: MacBook Pro 13,3" OSX

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013
Skrivet av TheWetell:

Tur att inget strök med kortslutning! De hade svidit men grattis att du lyckades hitta felet!

Det hade svidit rejält, som det ser ut nu så fungerar allt. Får iallafall en bild när jag kopplar in skärmen i grafikkortet. Får se imorgon efter jag har installerat OS om allt fortfarande funkar :/

Är det någon som vet ifall det går att koppla en 3-pins fläkt i ett 4-pins uttag på moderkortet? Kanske borde öppna en ny tråd i rätt del av forumet för denna fråga men det känns lite onödigt ;p

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av Albatraoz:

Det hade svidit rejält, som det ser ut nu så fungerar allt. Får iallafall en bild när jag kopplar in skärmen i grafikkortet. Får se imorgon efter jag har installerat OS om allt fortfarande funkar :/

Är det någon som vet ifall det går att koppla en 3-pins fläkt i ett 4-pins uttag på moderkortet? Kanske borde öppna en ny tråd i rätt del av forumet för denna fråga men det känns lite onödigt ;p

Ja det går att koppla en 3-pins fläkt i ett 4-pins uttag, se bara till att "styrstiftet" hamnar rätt i 3-pins kontakten.

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013
Skrivet av skruvis:

Ja det går att koppla en 3-pins fläkt i ett 4-pins uttag, se bara till att "styrstiftet" hamnar rätt i 3-pins kontakten.

http://3.bp.blogspot.com/-7ttqvqMz2VM/UEeJ4WZS6aI/AAAAAAAABe8...

Det är så jag har kopplat, då måste det vara fabriksfel på fläkten som orsakar kortslutning. Får köpa nya fläktar på måndag

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av Albatraoz:

Det är så jag har kopplat, då måste det vara fabriksfel på fläkten som orsakar kortslutning. Får köpa nya fläktar på måndag

Skickades från m.sweclockers.com

Nej, du ska reklamera fläkten.

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013
Skrivet av skruvis:

Nej, du ska reklamera fläkten.

Om jag reklamerar fläkten måste jag förmodligen reklamera hela chassit då den kom färdigmonterad i det. Vilket betyder att jag måste skruva loss allt och börja om :/

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av Albatraoz:

Om jag reklamerar fläkten måste jag förmodligen reklamera hela chassit då den kom färdigmonterad i det. Vilket betyder att jag måste skruva loss allt och börja om :/

Skickades från m.sweclockers.com

Det vet du först när du ställt frågan!

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Dec 2013
Skrivet av skruvis:

Det vet du först när du ställt frågan!

Sant! Får försöka ta en sväng förbi på måndag och fråga, förlorar ju inget på att bara fråga

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 CPU: i7-4770K @ 3.5GHz GPU: GTX 780 OC 3GB RAM: 8GB (2 x 4GB) @ 1,333MHz MB: G1.Sniper Z87
SSD: 250GB Samsung 840 Basic HDD: WD Desktop Green 3TB PSU: CoolerMaster G750M @ 750W.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av Albatraoz:

Sant! Får försöka ta en sväng förbi på måndag och fråga, förlorar ju inget på att bara fråga

Skickades från m.sweclockers.com

Precis, ta kvitto & fläkt med dig.

An nescis, mi fili, quantilla prudentia mundus regatur?