Gtx 680 4gb oc , går ej överklocka ?

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Gtx 680 4gb oc , går ej överklocka ?

Tjena har ett nytt gtx 680 oc 4gb, försöker överklocka det men det låter mig inte klocka coren även om jag ändrar core och applya så ändras inget. dock när jag ändrar på memory klock så funkar det prima. är coren låst på något sätt ?

I7 3770k, 16gb ram, gtx 780 ti

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har du provat att sätta kortet i load också?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

jajjemen har testat, är ganska ny på clocka men jag har följt alla stegen. testat även med gigabytes egna oc program men inget hände förutom att jag kan klocka mem.

I7 3770k, 16gb ram, gtx 780 ti

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009

Vad säger GPU-Z?

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Efter att ha testat alla möjliga program så testade jag med evga:s program nu verkar klocksen funka enligt gpu-z

I7 3770k, 16gb ram, gtx 780 ti

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Dock så laggar jag , även om jag kör med stock klock lr lite högre även på lol ... kör med en i7 2600k .. funkade prima ca 1 månad sen

I7 3770k, 16gb ram, gtx 780 ti

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009
Skrivet av dewlizard:

Efter att ha testat alla möjliga program så testade jag med evga:s program nu verkar klocksen funka enligt gpu-z

Skrivet av dewlizard:

Dock så laggar jag , även om jag kör med stock klock lr lite högre även på lol ... kör med en i7 2600k .. funkade prima ca 1 månad sen

Först och främst, hur ser din dator ut (mobo, ram osv)?

Vad installerade du på datorn för en månad sen/vad gjorde du med datorn för en månad sen som gjorde att den har gjort att den känts slö i en månad?

Har du antivirusprogram installerat, isåfall har du gjort en genomsökning? (utförlig sådan på alla olika diskar, ifall du nu har flera stycken)

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Registrerad
Okt 2013
Skrivet av ikNo:

Först och främst, hur ser din dator ut (mobo, ram osv)?

Vad installerade du på datorn för en månad sen/vad gjorde du med datorn för en månad sen som gjorde att den har gjort att den känts slö i en månad?

Har du antivirusprogram installerat, isåfall har du gjort en genomsökning? (utförlig sådan på alla olika diskar, ifall du nu har flera stycken)

asus p8p67 rev 3.1, 8 gb corsair ram, gigabyte 680 4gb oc kort, i7 2600k processor. jag har inte installerat något speciellt. har knappt några program på datorn. kollar värmen på cpu men den ligger på 36-40 c. har kollat med antivirus med. nu har till och med youtube små lagga till. som att något inte räcker till.

I7 3770k, 16gb ram, gtx 780 ti

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2006

Låst upp biosen på kortet?

Intel i7 7700K @ 4.8 ghz, Corsair H110i GTX, Corsair Vengeance Pro 32 GB DDR4 3200mhz , Asus GTX 1080Ti Strix OC 11GB , MK ASUS Z270E Gaming, HDD1 Samsung 960 Pro 512GB, HDD2 2TB Western Digital Black, Creative Recon 3D, Corsair Graphite™ 760T =)

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Nej , är ny på klocking , men nu känns det som min cpu inte orkar driva något. vet inte va jag ska göra ... till och med youtube laggar till var 10 sec .. processorn jobbar knappt den är på 3 %

I7 3770k, 16gb ram, gtx 780 ti

Trädvy Permalänk
Medlem
Plats
Inglewood
Registrerad
Aug 2005

Vi har nästan samma prylar (CPU samt GFX), dock är min CPU överklockad så överklocka den.
Kör även CCleaner och rensa registret och se om det hjälper.

WS: 2600K@4,5ghz - 16GB - 500GB SSD - 19TB HDD - GTX 1070 8GB - XONAR DGX - 40" 3840x2160 - W10 Pro
LAPTOP: Lenovo ThinkPad X131e - 12GB - 120GB SSD - W10
HTPC: Lenovo Ideacentre Stick 300 - 42" FULLHD LCD
NAS: HP MicroServer Gen8 - 16TB
Mobil: OnePlus 3