Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Bytt kylare, fluktuerade VID/temp

Klockade och fick inte så roliga temperaturer, funderade på att köra skippa OC men tror att det är dags att byta kylare i alla fall. Intel's stock kylare är inte superbra.

Hittat en kylare som jag gillar, kylarblock inkl fläkt och pasta: http://www.prisjakt.nu/produkt.php?p=1822028
"Mått (BxHxD) 150 × 165 × 78 mm"

Chassi: http://www.fractal-design.com/home/product/cases/node-series/...
Tower CPU coolers, up to 165 mm tall"

MOBO: https://www.asus.com/Motherboards/P8Z77I_DELUXE/
Var lite oroig att VCore kortet på mobo'n kommer att sitta ivägen, se bild det enda som sticker upp. Minnen är av std storlek 1-2cm kortare än VCore kortet så där bör det inte vara några problem.

Hittade en bild med samma setup så det känns rätt bra:

Så till frågan, har inte bytt kylare någon gång. Men vad jag har läst, typ
- t-röd, tops rengör det gamla
- på med ny pasta hellre för lite än för mycket (antar att det bara är en klick på mitten som ska smetas ut över cpu'n?)
- på med nya kylaren, så fort den har kontakt så behöver pastan bytas om jag inte lyckas på första försöket?, känns lite overkill men det var vad det stog i pinned troden i den här forum delen.
- done? ingenting jag har missat? rätt tråkigt att klanta till sig

kylare monterad, följdfrågor
Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2013

ska nog intre va något problem om du bara råkar få kontakt med kylaren mot cpun och bara installera

|: 2600k@4,6 GHz w/ H100i + 2x noctua NF-F12 PWM :|: Sabertooth Z77 :|: 2x GIGABYTE GTX 770 SLI :|: XONAR PHOEBUS :|: Hyperex 4x4GB :|: 2xSamsung 840 pro 256GB (RAID0)≈475GB :|: segate 2000GB :|: Antec750w :|: Mus Logitech G400 :|: Tangentbord G910 :|: Hörlurar Senheiser HD558 :|: Trächassi: http://bit.ly/1l0kRil :|

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Tackar

Monterat och färdigt, i det här chassit så behövde's MOBO demonteras.

Utan OC, knäpptyst i idle och knappt någon skillnad undre hög last. Idle temp ~40, temp under last/spel ~50
Med OC, knäpptyst i idle, låter en del under hög last, Idle temp ~45-55, under last (stresstest) ~80

Har fluktuerande volt på VID och temperaturer på kärnorna (~3ggr i sekunden uppdateras värdena)
+-~0.200v och ~0.030 per hopp
+-~7deg C ~3-5 per hopp

Provade att ta bort OC helt och hållet samma resultat

Är det normalt med fluktuerande VID/temp? (smetade ut pastan lite när jag monterade, inte med flit så klicken i mitten är nog lite utdragen, kan det bero på det?)