3D Mark Error efter klocking

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011

3D Mark Error efter klocking

Hej
Fick ett Error nu när jag skulle köra 3DMark efter en klockning. Så här står det.

Unexpected error running tests.
Workload Single init returned error message: File: device_resources.cpp
Line: 313
Function: class eva::com_ptr<struct ID3D11Buffer> __cdecl eva::d3d11::device_resources::create_buffer(const struct D3D11_BUFFER_DESC &,const struct D3D11_SUBRESOURCE_DATA *) const

Expression: hr: DX11 call failed [-2005270523].

Hardware device removed.
DXGI_ERROR_DEVICE_REMOVED: ID3D11Device::CreateBuffer:

Hjälp

i7 2600k @ 4.5Ghz | Asus Sabertooth P67 B3 | 16GB 1333mhz | EVGA GTX 970 SC | 120GB A-Data SSD SATA 6.0 | 1TB Samsung | 320GB Blue | Antec 620 | Fractal R3 White | ASUS ROG Swift PG278Q |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2013

Ostabil OC?

Dator: CPU: I5 3570k - GPU: MSI GTX 660ti - RAM: 2x4 Kingston hyperX blue - moderkort: MSI Z77A-GD65 gaming -SSD: Samsung 840 120GB - HDD Seagate barracuda 1TB - PSU: XFX XXX Edition 850W - Kylare: CM Hyper 212 evo -Chassie: Fractal Design define R4. Kringutrusning: Montitor 1: Asus 24" VG248QE - Monitor 2: Asus 24" VE248H -Headset: Logitech G35 - Mus Logitech G400 - Tangentbord: billigt Acer tangentbord(ska uppgraderas snart).

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2011

Hej
Hittade felet och det var MSI Afterburner som spökade och satte drivrutinerna för Direct X ur spel.
Installerade MSI Afterburner 3.0.0 (senaste beta) och då fungerade det klockrent

i7 2600k @ 4.5Ghz | Asus Sabertooth P67 B3 | 16GB 1333mhz | EVGA GTX 970 SC | 120GB A-Data SSD SATA 6.0 | 1TB Samsung | 320GB Blue | Antec 620 | Fractal R3 White | ASUS ROG Swift PG278Q |