RAM minnen vägrar gå högra än 1333

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004

RAM minnen vägrar gå högra än 1333

Hej. Köpte till mera ram då mina 8gb(2x4gb) var alldeles för lite för finalcut. Jag köpte till likadana minnen fast extra 16gb (2x8gb)
Jag har placerat dom så kan kan köra dualchannel:
Slot 1 8gb
Slot 2 4gb
Slot 3 8gb
Slot 4 4gb
Mitt problem: Alla minnerna är 1600 minnen men bios vägrar få upp dom till det, den stannar vid 1333. Jag har lusläst div guider, forum både här och andra men minnena vägrar kliva över 1333.
När jag hade endast 8gb (2x4gb) Så hade jag dom klockade i 1800 och fungerade perfa.

Mitt system:
i5 3570k 3.4ghz @ 4.2ghz
MSI Z77a-G45
Corsair 8GB (2x4GB) CL10 1600Mhz VENGEANCE LP Svart (dom gamla)
Corsair 16GB (2x8GB) CL10 1600Mhz VENGEANCE LP RÖD (dom nya)

// Benz

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004

Plockade ur minnerna och såg detta på baksidan.
På dom nya står det 10-10-10-27. Och dom gamla står det 9-9-9-24.
Vad betyder dom egentligen?

// Benz

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

du behöver nog klocka båda minnena till samma frekvenser för att få ut maximal prestanda

i7-4770k OC @ 4,501 Ghz
Asus Geforce GTX 660 oc 2gb OC @ 1100 Mhz
16 gb Corsair Vengeance Pro OC @ CL9 2133 Mhz
Samsung SSD 840 OC @ Secret Mhz ;)
Passmark Performance test: 6033

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av BenZ:

Plockade ur minnerna och såg detta på baksidan.
På dom nya står det 10-10-10-27. Och dom gamla står det 9-9-9-24.
Vad betyder dom egentligen?
http://imageshack.com/a/img841/5658/j2m8.jpg

Det är minnenas rekommenderade timings. Du bör/måste?? köra alla minnena med samma timings. http://en.wikipedia.org/wiki/Memory_timings

Citera för svar

Asus Sabertooth Z77 | Intel Core i5 3570K | Corsair Vengeance 16GB CL9 1600Mhz | Sapphire R9 280X VAPOR X OC | Samsung 840 Pro 256GB | Corsair TX 650W V2 80+ Bronze | Antec P280

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2011

Tänk på det när du handlar, just Corsair är duktiga på att ha timings i produktnamnet. T.ex: "Corsair 8GB (2x4GB) CL9/Corsair 16GB (2x8GB) CL10".

I detta fallet är CL9/CL10 en referens för minnenas timings.

ASUS Sabertooth 990FX | AMD FX 8320 BE @ 4.2Ghz Boost (Kyls av Noctua NH-D14) | Nvidia GTX 770| 8GB Vengeance LP| Corsair Force GT 120GB SSD x2 i raid0 | 3TB blandad lagring |

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004

Okej. Ska kolla om ja hittar hur jag ställer in timings manuellt.
Vilket ska jagbköra då? 10-10-10-27? Eller 9-9-9-24?

// Benz

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Borde vara 10 10 10 27.
Lättast är att aktivera XMP i BIOS, då skall datorn ställa in sig rätt automatiskt.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Ratatosk:

Borde vara 10 10 10 27.
Lättast är att aktivera XMP i BIOS, då skall datorn ställa in sig rätt automatiskt.

Finns det ingen risk att XMP strular pga att han har olika minnen då?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av DevilsDad:

Finns det ingen risk att XMP strular pga att han har olika minnen då?

Om BIOS fungerar som det skallr borde det ställas in efter den snällaste inställningen, men en liten risk är det ju alltid att fippla med minnesinställningar.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004
Skrivet av DevilsDad:

Finns det ingen risk att XMP strular pga att han har olika minnen då?

Har provat att aktivera det.
Detta är bilden när jag aktiverat det.

Men när jag rebootar och ska kolla på statusen ser det ut så här:

// Benz

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Klockan skall väl ligga på auto inte 1800MHz.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004

Har testat den på auto. Sedan 1600 och efter 1800

// Benz

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Vilket BIOS har du? Det kanske är lite långsökt, men flera av BIOS-uppdateringarna listar "Improved memory compatibility"

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007

Har Du provat att enbart ha DIMM2 samt DIMM4 bestyckade? Har Du provat att fimpa överklockningen på din CPU?

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

By Spd, oklockat (utan XMP) är båda DDR3-1333-minnen. De ska köra i 1333 utan att du ställer in i BIOS/UEFI.

Frågan är om de lirar tillsammans eller inte. Framgår inte av ditt inlägg.

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004
Skrivet av dunis90:

Vilket BIOS har du? Det kanske är lite långsökt, men flera av BIOS-uppdateringarna listar "Improved memory compatibility"

Jag har nyss uppdaterat det för 2v sedan. Har sedan haft mina gamla minnen klockade i 1800.

Skrivet av Veni:

Har Du provat att enbart ha DIMM2 samt DIMM4 bestyckade? Har Du provat att fimpa överklockningen på din CPU?

Jajjamen. Hade 2 och 4 innan när jag bara hade 8gb.
Har provat att fimpa oc på CPU också.

Skrivet av Petterk:

By Spd, oklockat (utan XMP) är båda DDR3-1333-minnen. De ska köra i 1333 utan att du ställer in i BIOS/UEFI.

Frågan är om de lirar tillsammans eller inte. Framgår inte av ditt inlägg.

Lirar tillsammans, hur menar du?
Datorn bootar utanproblem och inne i osx så ser jag 24gb 1333mhz. Samma som i bios.

Uppskattar hjälpen.
Har inte det hela med timingen att göra då?
Hur ställer man den själv?

// Benz

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011

Prova att klocka modermodemet.

Intel pentium III xeon 667 // Intel 815EG // 3dfx Voodoo 5 5500 // 125mb samsung DDR // 250W PSU //

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008
Skrivet av Hankburger:

Prova att klocka modermodemet.

Du menar själva hjärtat i hårddisken?

Legend IV "ANNIHILAT0R" : 800D | R3E | i7 X58 4GHz H2O CUSTOM LOOP | 16GB | SSD | EVGA GTX 1070 FTW + GTX 580 MATRIX PLATINUM | NV surround
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V70N T5 | K24 | Autotech
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004

Ny dag, ny match. Jag ger mig inte.
I CPU-Z så verkar den gå med timings från dom snabbare minnerna. 9 9 9 24.

Jag kör Memtest86 nu och där står det samma sak 9 9 9 24. Har dock kört i 10min nu utan errors.

Ska försöka lus läsa hur man manuellt ändrar timings och ställer då in dom på 10 10 10 27...om ja nu hittar hur man gör vill säga.

// Benz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Jag var tvungen att invänta BIOS update innan XMP 1600 eller mer funkade på mitt ASUS Z87 Pro kort.

Efter det funkar XMP 1600 finfint

// LZ

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2004
Skrivet av Tea42BBS:

Jag var tvungen att invänta BIOS update innan XMP 1600 eller mer funkade på mitt ASUS Z87 Pro kort.

Efter det funkar XMP 1600 finfint

// LZ

Okej.
Jag uppdaterade jag också för ca 2v sedan.

Fungerar fortfarande inte.
Stängde av X.M.P, valde UNLINK på minnerna. Och ställde sedan in 9 9 9 24 på Channel 1 och Channel 2. OC GENIE så valde jag 1600 clock på minnerna.
Fanns en massa att ställa in och allt stod på auto i timings inställningarna. Men jag ändrade bara. tCL , tRCD , tRP , tRAS.

Channel 1:

Channel 2:

Jag ser nu när jag postar in bilderna här att nedanför står det ADVANCED TIMINGS och dom står i 1 3 3 3. Kan detta vara 1333mhz? Om jag byter så det står 1 6 0 0, går dom i 1600mhz då?

// Benz

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av BenZ:

Jag ser nu när jag postar in bilderna här att nedanför står det ADVANCED TIMINGS och dom står i 1 3 3 3. Kan detta vara 1333mhz? Om jag byter så det står 1 6 0 0, går dom i 1600mhz då?

Skulle inte tro det. Du glömde en 3 också 1 3 3 3 3

Citera för svar

Asus Sabertooth Z77 | Intel Core i5 3570K | Corsair Vengeance 16GB CL9 1600Mhz | Sapphire R9 280X VAPOR X OC | Samsung 840 Pro 256GB | Corsair TX 650W V2 80+ Bronze | Antec P280

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Ditt moderkort/processor eller fan vad det är kanske inte klarar att köra 4 överklockade minnen.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av cat_fish_1:

Du menar själva hjärtat i hårddisken?

Glöm inte en randig 90-tals skjorta och kotlettfrilla också.

Intel pentium III xeon 667 // Intel 815EG // 3dfx Voodoo 5 5500 // 125mb samsung DDR // 250W PSU //

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Dessa 1 3 3 3 3 är något annat osäker på vad.
Du verkar vara ganska nära nu.

Bild på modermodemet.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.