Moderkort "hittar" inte Grafikort. (HJÄLP)

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Moderkort "hittar" inte Grafikort. (HJÄLP)

Har nu byggt ihop min nya dator men moderkortet hittar inte grafikkortet, nästan som om det inte existerar? Det är kopplat rätt och så men vet inte vad problemet är.
Skulle vara tacksam för hjälp!

Specs:
GTX 770
Asus B85-PLUS
i5 4670K
OCZ 700WATT

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Menar du att du inte får bild på skärmen när du startar datorn? Har du testa att koppla ur grafikkortet och köra med inbyggda grafiken och se om du får bild då ?

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Får ingen bild när jag kopplar in i grafik kortet, men får bild när jag stoppar in sladden direkt i moderkortet, men datorn känner inte av garfikkortet i device manager, sen kan jag inte ladda ner drivrutiner för den säger att det inte finns någon "nvidia hardware".

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Testa byta PCIe port och dubbelkolla så PCIe-strömkablarna sitter som de skall

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Har gjort det, förstår inte vad problemet är... Ser andra folk som också har samma problem men det verkar inte finnas någon fix

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Vilken BIOS version har du? Kanske kan hjälpa att uppdatera den.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Hm... Vart ser jag vilken version det är?

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Skall stå inne i bios någonstans. Vet inte hur din bios ser ut så kan inte guida dig. Googlade lite och verkar som din bios kanske
ser ut såhär. Isf står det i ovan kanten.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Jo, precis sådär min ser ut!
Fast jag hade dock version 0706, såg att det stod 0707 där, då är frågan måste jag uppdatera BIOS och hur?

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Enligt Asus sida har det kommit en hel del uppdateringar, varav en förbättring kanske är intressant för dig. Den nyaste är
1002 som du skall ha isf, denna innehåller ju alla tidigare ändringar som den nedan.

Citat:

Version 0904
Description B85-PLUS BIOS 0904
1 Enhance compatibility with some PCIE device.
2.Revise help string in BIOS.
3.Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=...

Hur du gör går att läsa i manualen eller på ASUS hemsida.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Tack så jätte mycket för hjälpen! Men jag tror det där är lite för komplicerat för mig!
Ska nog lämna in burken till OverClockers! Då blir den nog fixad dom vet vad dom håller på med, och det gör inte jag

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av Lequid:

Tack så jätte mycket för hjälpen! Men jag tror det där är lite för komplicerat för mig!
Ska nog lämna in burken till OverClockers! Då blir den nog fixad dom vet vad dom håller på med, och det gör inte jag

OverClockers kan nog sin sak.
Annars kan du dra hem AI-Suite till ditt moderkort och uppdatera den vägen.

https://www.asus.com/Motherboards/B85PLUS/#support
Driver & Tools > Utilities > Asus AI Suite

Knakigt att köra så, rekommenderar att köra via USB och köra in i Bios.

http://www.youtube.com/watch?v=-TRWfYCiO6M

Där har du en guide om du vill göra det själv ändå och spara pengarna för service!

Streamer | Webbdesigner | Videoredigerare | Systemtekniker

CPU: i5-4670k @ 4.2GHz 1.2v GPU: ASUS GTX 680 DCII RAM: 24GB DDR3 1600MHz CASE: Antec P280 COOLER: CM 212 EVO HDD: 240SSD + 1TB HDD [b]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011
Skrivet av Lequid:

Tack så jätte mycket för hjälpen! Men jag tror det där är lite för komplicerat för mig!
Ska nog lämna in burken till OverClockers! Då blir den nog fixad dom vet vad dom håller på med, och det gör inte jag

Innan du börjar med att flasha bios måste jag fråga om du har testat att inaktivera det integrerade grafikkortet i bioseftersom du fick bild på moderkortsutgången?