Byter namn på fil, Tvungen att uppdatera för se ändring

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2012

Byter namn på fil, Tvungen att uppdatera för se ändring

Hej min brors dator har ett annorlunda problem som är ganska störande som jag inte kan lösa.
Problemet är tex att när vi vill byta namn på fil så ändras inte namnet på filen förens vi uppdaterat sidan.
Samma gäller när vi kopierar extraherar och klipper ut etc så är vi tvungna att uppdatera sidan innan vi kan se någon förändring.

HJÄLP! Uppskattas!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2014

Jag är brorsan och reggade mig på Sweclockers bara för att kunna följa denna tråden, kanske kan jag nu även lära mig något själv. :-). Hur som helst så är även jag sjukt tacksam om ni kan hjälpa mig med detta enormt irriterande problem. Tar jag bort en fil eller mapp på skrivbordet så måste jag även uppdatera skrivbordet för att filen/mappen ska försvinna.

Sweclockers är som Givers Gain - ju mer du ger, desto mer får du tillbaka.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

Hur länge har det varit så?
Om det är kort tid kan du pröva med en systemåterställning till en tidpunkt när det funkade.

Vad gjorde du i datorn sist det fungerade, någon (av)installation eller något optimerings- eller registerstädningsprogram som ändra för mycket?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2006

Kan du till en början rada upp någon form av information så vi kan försöka hjälpa dig?

OS: ?
När upptäckte du problemet och vad tror du potentiellt kan ha orsakat det? (ändring i registret/installerade prog/uppdateringar osv)

Rör det sig om WinXP så avhjälps felet genom att göra en mindre ändring via regedit, se:

http://support.microsoft.com/kb/823291

| i7-3930K 4.9 GHz | 2X EVGA GTX 780 CLASSIFIED | 2X Vertex 4 512GB RAID 0 | 2X WD Green 2TB | MSI Big Bang-XPower II | Corsair 900D | 2X X-Star DP2710 120Hz | Corsair Dominator Platinum DDR3 2400mhz 4x4GB | Corsair AX 1200i | Asus Xonar STX | Watercooling 480+480+240 |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2014
Skrivet av CeciliaB:

Hur länge har det varit så?
Om det är kort tid kan du pröva med en systemåterställning till en tidpunkt när det funkade.

Vad gjorde du i datorn sist det fungerade, någon (av)installation eller något optimerings- eller registerstädningsprogram som ändra för mycket?

Hej Cecilia, tack för att du försöker hjälpa oss. Vi har installerat windows 7 två gånger men det har varit samma sak båda gångerna trots detta så någon systemåterställning kommer antagligen inte att hjälpa tyvärr. Kan det vara CCleaner som kan spökat till det? För det har jag installerat direkt båda gångerna och kört igenom. Vet inte om det fungerade direkt i början efter ominstallation faktiskt för det här med mappar som inte försvinner har inte varit anledningen till ominstallationerna utan jag vet bara att det var samma skit båda gångerna.

Sweclockers är som Givers Gain - ju mer du ger, desto mer får du tillbaka.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2014
Skrivet av Danmyr:

Kan du till en början rada upp någon form av information så vi kan försöka hjälpa dig?

OS: ?
När upptäckte du problemet och vad tror du potentiellt kan ha orsakat det? (ändring i registret/installerade prog/uppdateringar osv)

Hej Danmyr, Jag vet inte vad det kan vara för jag har inte hunnit installera så mycket då jag installerade windows för andra gången igår. Båda gångerna har jag märkt det här felet, som du kan se i mitt svar till Cecilia så vet jag dock inte när det började för jag har hunnit använda windows och installera litegrann båda gångerna innan jag har hunnit börja störa mig på det.

Finns det något man kan prova att köra i CCleaner kanske för att få bukt på problemet?

Sweclockers är som Givers Gain - ju mer du ger, desto mer får du tillbaka.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2006
Skrivet av VapoRoy:

Hej Cecilia, tack för att du försöker hjälpa oss. Vi har installerat windows 7 två gånger men det har varit samma sak båda gångerna trots detta så någon systemåterställning kommer antagligen inte att hjälpa tyvärr. Kan det vara CCleaner som kan spökat till det? För det har jag installerat direkt båda gångerna och kört igenom. Vet inte om det fungerade direkt i början efter ominstallation faktiskt för det här med mappar som inte försvinner har inte varit anledningen till ominstallationerna utan jag vet bara att det var samma skit båda gångerna.

Ta en titt på denna länken

http://social.technet.microsoft.com/Forums/windows/en-US/c8b1f896-bbb7-43b8-be8e-5d28916268e0/windows-explorer-doesnt-refresh-when-movingdeleting-part-3?forum=w7itproui

| i7-3930K 4.9 GHz | 2X EVGA GTX 780 CLASSIFIED | 2X Vertex 4 512GB RAID 0 | 2X WD Green 2TB | MSI Big Bang-XPower II | Corsair 900D | 2X X-Star DP2710 120Hz | Corsair Dominator Platinum DDR3 2400mhz 4x4GB | Corsair AX 1200i | Asus Xonar STX | Watercooling 480+480+240 |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Testa med detta, tycks ha löst problemet för ett par personer;

Citat:

Go to Tools/Folder Options/ General Tab, and at the bottom, in the 'Navigation Pane', make sure 'Show all folders' and 'Automatically expand to current folder' are checked.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Kan det vara något strul med hårddisken eller filsystemet?
Det verkar vara många som har problem med detta.

http://answers.microsoft.com/en-us/windows/forum/windows_7-fi...

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: ASUS Geforce GTX 670 DirectCU II 4GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Ubuntu GNOME 16.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2014

Tack så jättemycket, din länk löste mitt problem för när jag kryssade i den där extra rutan som sågs på bilden så slutade det sedan

Sweclockers är som Givers Gain - ju mer du ger, desto mer får du tillbaka.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2014

Tack även alla andra som svarat! Grym sida det här, hade inte kunnat drömma om att få sådan här hjälp

Sweclockers är som Givers Gain - ju mer du ger, desto mer får du tillbaka.