Låser sig i vid windowsflaggan när jag installerat senaste drivrutinen till grafikkortet! (Hjälp)

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2014

Låser sig i vid windowsflaggan när jag installerat senaste drivrutinen till grafikkortet! (Hjälp)

Hejsan sweclockers! (HJÄLP!)

Skriver ner data specen om det skulle hjälpa till med problemet!

Geforce GTX 460
MSI Z87-GD65 GAMING
intel i7-4770K
400 eller 500 watt nätagg ( osäker rätt gammal hehe )
SSD 120gb

Jag har ett riktigt störande problem med min dator..köpte nyligen nytt moderkort och en ny processor.

Allt funkade utan problem med uppstart av dator och installation av Windows 7 och mobo drivrutinerna. MEN, nu till mitt problem. När jag sedan installerade senaste drivrutinen till mitt grafikkort och gjorde en reboot, så fastnade den vid windowsflaggan! Gick in i safemode för att avinstallera drivrutinen och installerade "näst" senaste drivrutinen istället. Då kom jag förbi windowsflaggan i alla fall. DOCK , hänger den sig nu precis när den ska ladda skrivbordet. Efter 3-5 omstarter så kommer den förbi.

Får panik och har ingen aning om vad det kan vara! Kan det vara att grafikkortet är för "gammalt" och inte kompatibelt till dom nya grejerna? eller har det med SSD hårddisken å göra ?

VÄLDIGT Tacksam för hjälp
CentrNN

Grafikkort :Geforce GTX 460
Moderkort :MSI Z87-GD65 GAMING
Processor :intel i7-4770K 3,5Ghz
Nätagg:400 eller 500 watt nätagg (osäker, rätt gammalt :P)

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Grafikkortet är garanterat kompatibelt. Om du avinstallerar grafikdrivrutinerna helt, funkar det då? Om du sätter i skärmkabeln direkt i moderkortet, vad händer då?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2014
Skrivet av Veen:

Grafikkortet är garanterat kompatibelt. Om du avinstallerar grafikdrivrutinerna helt, funkar det då? Om du sätter i skärmkabeln direkt i moderkortet, vad händer då?

Skärmen är helt svart när jag kopplar in den direkt i moderkortet! Ja, när dom är helt avinstallerade så startar datorn upp utan problem alls!

Grafikkort :Geforce GTX 460
Moderkort :MSI Z87-GD65 GAMING
Processor :intel i7-4770K 3,5Ghz
Nätagg:400 eller 500 watt nätagg (osäker, rätt gammalt :P)

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Jag hade ett likadant fel engång när jag formaterade windows.
Installerade moderkorts skivan med drivrutiner och tog installera alla för att göra det lätt för mig, men den installerade ju även intels grafikdrivrutiner. Så när jag installerade nvidias blev det kaos och lyckades aldrig komma in att lösa det så fick formatera igen. (Tack gud för ssd)

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2014
Skrivet av tompanhuhu:

Jag hade ett likadant fel engång när jag formaterade windows.
Installerade moderkorts skivan med drivrutiner och tog installera alla för att göra det lätt för mig, men den installerade ju även intels grafikdrivrutiner. Så när jag installerade nvidias blev det kaos och lyckades aldrig komma in att lösa det så fick formatera igen. (Tack gud för ssd)

Hm, jag gjorde det vid första ominstallationen av windows. Men nu senaste gången så valde jag enskilt drivrutiner till LAN,Chipset, Audio osv. Iofs så var "VGA" knappen nedsläckt så man kunde ändå inte installera dom drivrutinerna. problemet kvarstår ändå.

Jag hörde med en kollega om problemet också. Han tyckte att jag borde testa Drivesweeper eller vad det hette. Vad tros om det? (är på jobbet)

Grafikkort :Geforce GTX 460
Moderkort :MSI Z87-GD65 GAMING
Processor :intel i7-4770K 3,5Ghz
Nätagg:400 eller 500 watt nätagg (osäker, rätt gammalt :P)