Musen dör/försvinner under Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Musen dör/försvinner under Windows 8.1

Jag kör Windows 8.1 Pro med en Microsoft IntelliMouse Explorer mus.

Ibland (tror det händer när man bootar, eller när man kommer tillbaka från när datorn varit afk och man måste logga in igen) så dör musen och den går inte röra fast man ser pekaren. Sen när man loggar in så försvinner pekaren.

Varför knasar min Microsoft mus under Microsofts operativ system?
Den funkar fint under Linux.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Händer mig med, fast med en Razer ouroboros, jag får plugga ur/in den ibland. Händer dock inte varje uppstart.

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av rektor:

Jag kör Windows 8.1 Pro med en Microsoft IntelliMouse Explorer mus.

Ibland (tror det händer när man bootar, eller när man kommer tillbaka från när datorn varit afk och man måste logga in igen) så dör musen och den går inte röra fast man ser pekaren. Sen när man loggar in så försvinner pekaren.

Varför knasar min Microsoft mus under Microsofts operativ system?
Den funkar fint under Linux.

Skrivet av Printscreen:

Händer mig med, fast med en Razer ouroboros, jag får plugga ur/in den ibland. Händer dock inte varje uppstart.

De vill inte att ni ska använda mus till deras fina touchOS

"Mus är så 1999" -M$ (Fast inte riktigt...)

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Har du testat detta: http://news.softpedia.com/news/Keyboard-and-Mouse-Not-Working...

(Kanske irrelevant inser jag nu, gäller UEFI)

Trädvy Permalänk
Medlem
Plats
Trollollollhättan
Registrerad
Dec 2010

Har haft samma problem, ibland dör musen helt också. Windows you know...

| I7 2600K @4.7 | Mobo Fatal1ty Z68 Professional Gen3 |CORSAIR HX 750W| Asus Geforce GTX 780 Ti | 1 St Samsung SP 1TB / Samsung 840 Basic 128 | 8Gig Corsair vengeance 1866Mhz | Chassi Define XL |OS Win 10 x64 |