Kan inte öppna något nedladdat program/installationsfiler

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2006

Kan inte öppna något nedladdat program/installationsfiler

Har haft Windows 8.1 på min dator men valde idag att formatera och lägga in Windows 7 pro då jag tycker win 8.1 helt enkelt är sämst.

Nu till problemet, jag kan inte installera några drivrutiner eller program, det gick att installera usb-stickan till det trådlösa nätverket via cd-rom, men inte något program jag laddar ner går att öppna. Från början fick jag något felmeddelane där det stod något i stil med "appcrash" men nu händer absolut ingenting när jag dubbelklickar på en installationsfil. Någon som har en gissning?

/anders

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Se om du har någon systemåterställningspunkt som funkar.
Om det inte är så länge sedan du installerade om är det kanske enklast att installera om igen.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2006
Skrivet av giplet:

Se om du har någon systemåterställningspunkt som funkar.
Om det inte är så länge sedan du installerade om är det kanske enklast att installera om igen.

Alltså jag har installerat om win 7 10 gånger nu ikväll och formaterat hårdiskarna i samband med detta och det har inte fungerat någon gång. Samma fel återkommer.

/anders

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vi måste veta vilken dator det är också såklart. Jag förutsätter att W7-versionen är en riktig variant och inget potentiellt trasigt som inte är förenligt med §7 i reglerna.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2006

w7 är absolut legitim, men nu verkar problemet ha löst sig när jag laddat hem programmen med windowsbrandväggen av. Rätt konstigt, detta har aldrig varit något problem förut.

Filerna laddades ju ner, men de gick inte att öppna. Någon som har en förklaring?

/anders