Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Gtx 580 nytt bios

Har haft problem med mina 2 gigabyte gtx 580 fryser i spel.
Såg på Gigabytes hemsida att det fanns en ny bios version http://www.gigabyte.se/products/product-page.aspx?pid=3684#bi... så jag testade att flasha, dock var mina 2 gtx 580 av F1 modellen, och jag flashade F3 bios filen, är detta fel?
Men dom fungerar i alla fall, dock ända skillnaden jag märkt är en bump på spänningen på grafikkorten
(kort 1 från 1020mv till 1050mv)
(kort 2 från 1035mv till 1063mv)
Detta verkar ju extremt högt?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Under 1.15v rekas normalt sett om man inte har väldigt bra kylning (vatten).
HÅll koll på temperaturerna dock, man vet ju aldrig.

Och du är inte den enda med dessa problem.
Med nyare drivrutiner (minns inte från vilken rev dock) så behöver 580 en liten spänningsknuff för att bli stabila, även med orginalklock.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Svensktiger:

Under 1.15v rekas normalt sett om man inte har väldigt bra kylning (vatten).
HÅll koll på temperaturerna dock, man vet ju aldrig.

Och du är inte den enda med dessa problem.
Med nyare drivrutiner (minns inte från vilken rev dock) så behöver 580 en liten spänningsknuff för att bli stabila, även med orginalklock.

Jag överkockar inte mina gtx 580 vill bara vara stabil, tempen är bra max 73/80c.

Jag har rev1.0 (samma som jag länkade till) det fanns 3 olika bios filer när jag laddade ner:
N580U15I.F3
N580U15I.F13
N580U15I.F33
Jag valde F3, men vet inte vad skillnaden på f3, f13 eller f33 är, någon?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Här kan du ladda ner flera olika BIOS till kortet. Som det står, gör en backup av bios med tex GPU-Z innan du flashar till ett nytt. Så du alltid kan flasha tillbaka.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 4690K @ 4,5Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: G.Skill Ares/Ballistix Sport 32GB 1600Mhz, MOBO: ASUS Z97M-PLUS,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av murzoo:

Här kan du ladda ner flera olika BIOS till kortet. Som det står, gör en backup av bios med tex GPU-Z innan du flashar till ett nytt. Så du alltid kan flasha tillbaka.

Jo jag vet, sitter just där och jämför MD5
N580U15I.F13 (som är 1 av 3 jag laddade ner) är samma som denna tex-> http://www.techpowerup.com/vgabios/112946/gigabyte-gtx580-153...

Edit: här är min stock bios (samma MD5) http://www.techpowerup.com/vgabios/94214/gigabyte-gtx580-1536...

Men detta förstår jag inte:
Mitt stock bios står det-> GV-N580UD-15I/F1
Den andra står det -> GV-N580UD-15I/F13
Någon som vet vad det betyder?

Edit: hm F13 version är tydligen nyare 70.10.20.00.01 och F3 är 70.10.17.00.01

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av robalm:

Jo jag vet, sitter just där och jämför MD5
N580U15I.F13 (som är 1 av 3 jag laddade ner) är samma som denna tex-> http://www.techpowerup.com/vgabios/112946/gigabyte-gtx580-153...

Edit: här är min stock bios (samma MD5) http://www.techpowerup.com/vgabios/94214/gigabyte-gtx580-1536...

Men detta förstår jag inte:
Mitt stock bios står det-> GV-N580UD-15I/F1
Den andra står det -> GV-N580UD-15I/F13
Någon som vet vad det betyder?

Edit: hm F13 version är tydligen nyare 70.10.20.00.01 och F3 är 70.10.17.00.01

Tror det är samma fast bara en nyare version. Som du säger. Så borde bara vara att testa flasha. Går ju att flasha tillbaka. Jag brukar även installera om drivers(brukar avinstallera dem i safe mode med DDU eller liknande). Vet inte om man måste göra det. Men känns bra.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 4690K @ 4,5Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: G.Skill Ares/Ballistix Sport 32GB 1600Mhz, MOBO: ASUS Z97M-PLUS,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Skrev ett meil till Gigabyte supporten angående det kända problet med för låg spänning på min modell av gigabyte gtx 580, dom har ju gjort en ny bios version för just mina gtx 580 som bumpar upp spänningen, men detta fick jag inget svar om.
Istället fick jag "standard svaren"
"make sure your windws i genuine and not a copy" och en del liknande svammel. Så där får jag nog aldrig ett vettigt svar.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]