Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2013

Frequency drops

Får konstiga frequency drops även på stock inställningar så droppar frekvensen från 3,5GHz till 3GHz i full load, vad kan detta bero på? Har stängt av core parking, satt system cooling policy till active samt stänkt av cool "n" quite i bios.

skulle helst vilja ha fixat dethär förren jag börjar klocka så jag är tacksam för alla svar.

Chassi: Fractal Design XL R2 Mobo: MSI z97 Krait Edition CPU: 4790k GPU: MSI GTX 970 PSU: XFX 750W RAM: HyperX 2x4GB 1600MHz SSD: 120GB Kingston HyperX 3K HDD: 2TB Seagate Barracuda Ljudkort: Creative SoundBlaster Z Mus: Mionix Naos 7000 Tangentbord: Quickfire TK med browns Hörlurar: DT 990 Pro

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013
Skrivet av Robban8275:

Får konstiga frequency drops även på stock inställningar så droppar frekvensen från 3,5GHz till 3GHz i full load, vad kan detta bero på? Har stängt av core parking, satt system cooling policy till passive samt stänkt av cool "n" quite i bios.

skulle helst vilja ha fixat dethär förren jag börjar klocka så jag är tacksam för alla svar.

cooling på passiv?
kontrollera dina cpu temps under load.

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2013
Skrivet av lowngcawt:

cooling på passiv?
kontrollera dina cpu temps under load.

ursäkta skrev fel menade alltså på active, tempsen överstiger inte 30C i full load

Chassi: Fractal Design XL R2 Mobo: MSI z97 Krait Edition CPU: 4790k GPU: MSI GTX 970 PSU: XFX 750W RAM: HyperX 2x4GB 1600MHz SSD: 120GB Kingston HyperX 3K HDD: 2TB Seagate Barracuda Ljudkort: Creative SoundBlaster Z Mus: Mionix Naos 7000 Tangentbord: Quickfire TK med browns Hörlurar: DT 990 Pro

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2013

Ingen som vet varför det här inträffar?

Chassi: Fractal Design XL R2 Mobo: MSI z97 Krait Edition CPU: 4790k GPU: MSI GTX 970 PSU: XFX 750W RAM: HyperX 2x4GB 1600MHz SSD: 120GB Kingston HyperX 3K HDD: 2TB Seagate Barracuda Ljudkort: Creative SoundBlaster Z Mus: Mionix Naos 7000 Tangentbord: Quickfire TK med browns Hörlurar: DT 990 Pro