Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012

D5 pump låter hemskt illa!

Startade för första gången upp denna pump och den låter fruktansvärt illa!

Det låter som att något tar emot när pumpen rör sig.

Kolla på länken nedan
https://www.youtube.com/watch?v=6Lam4K2Hog4

ASUS
N550JK-DS521H

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Länken funkar inte.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

"Det här videoklippet är privat.
Vi ber om ursäkt för det."

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av Gunner357:

Länken funkar inte.

Nu ska det fungera!

ASUS
N550JK-DS521H

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012
Skrivet av kalleg:

Nu ska det fungera!

Jag vet inte men skulle det inte kunna vara luftbubblor som fastnar i pumpen?

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av n0rp:

Hoppas du är hundra på att pumpen inte går torr och eller att dit system e vakuum.. gör Youtubeklippet publikt så vi kan se

RES är öppen och det är helt fullt.. JAg ska nu tömma det och skruva isär toppen för att se om det skavt något!

Videoklippet är nu pubikt!

ASUS
N550JK-DS521H

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av gwin:

Jag vet inte men skulle det inte kunna vara luftbubblor som fastnar i pumpen?

Det trodde jag med först! Men jag har tippat datorn åt alla håll och haft fillporten öppen på res hela tiden..

ASUS
N550JK-DS521H

Trädvy Permalänk
Medlem
Plats
Kronoberg
Registrerad
Okt 2009

Undrar om luftbubblor kan låta så vassa i ljudet. Låter nästan som att själva skoporna eller en skrapar eller som om det e nåt i kläm. kanske obalans eller lager om det ens kan vara det? spännande o se när du öppnat pumpen. för å utesluta luftbubblor kan man enkelt låte den vila så dem reser sig men antar du gjort det med påfyllning redan eftersom pumpen ska aldrig få gå torrt.

Kaos, ordning och Ad hominem

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av n0rp:

Undrar om luftbubblor kan låta så vassa i ljudet. Låter nästan som att själva skoporna eller en skrapar eller som om det e nåt i kläm. kanske obalans eller lager om det ens kan vara det? spännande o se när du öppnat pumpen. för å utesluta luftbubblor kan man enkelt låte den vila så dem reser sig men antar du gjort det med påfyllning redan eftersom pumpen ska aldrig få gå torrt.

Tog isär pumpen och locket för att kolla om det fanns något skav, men det gjorde det inte....
Jag satte ihop allt igen men drog inte åt skruvarna så hårt denna gång och det gjorde allt.

Nu går den tyst och fint!

Dock så låter den något när man vrider och vänder på den! men det kan jag leva med!

https://www.youtube.com/watch?v=1qRcR1d-EOw

ASUS
N550JK-DS521H

Trädvy Permalänk
Medlem
Plats
Kronoberg
Registrerad
Okt 2009

Märkligt att själva ''hjulet''(?) inte har tillräckligt med utrymmer eller sitter så pass löst/centrerat tycker det inte ska få bete sig på det sättet. hoppas det håller sig tät nu bara tycker personligen att de borde finnas en lösning kanske glömd centreringsring kanske en liten distans som fattas. kan inte tänka mig det ska vara så.

Kaos, ordning och Ad hominem

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av n0rp:

Märkligt att själva ''hjulet''(?) inte har tillräckligt med utrymmer eller sitter så pass löst/centrerat tycker det inte ska få bete sig på det sättet. hoppas det håller sig tät nu bara tycker personligen att de borde finnas en lösning kanske glömd centreringsring kanske en liten distans som fattas. kan inte tänka mig det ska vara så.

Ja med stor säkerhet är det något fel på pumpen. Ska kontakta leverantören. Det låter ungeför som en elvisp i en plastbunke! Tyckte aatt hjulet satt lite väl löst!

Skickades från m.sweclockers.com

ASUS
N550JK-DS521H

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Sep 2007

Låter som att det är obalans i impellern eller nånting. Vet inte om det är någon form av lager i dessa pumpar om det kan vara boven, men det är helt klart något fel. Luftbubblor låter inte ens i närheten av det där.

[CENTER]Chassi: Corsair 900D CPU: i5 3570k @ 4.5GHz MB: Z77 Extreme4 GPU: EVGA GTX680 SC Kylning: NexXxos UT60 480mm D5 pump
Mus & TB Corsair K60 / M95 |

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: ASUS Geforce GTX 670 DirectCU II 4GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Ubuntu 16.04