Trädvy Permalänk
Medlem
Registrerad
Jan 2014

B2 Error Gtx 780 Ti

Hejsan! som titeln lyder har jag ett Gtx 780 Ti och jag får B2 error när jag startar datorn (en svart skärm med B2 i högra hörnet) tar typ 2minuter sedan försviner det och datan startar, Dok undrar jag hur i helsike man får bort det.

Jag pratade med en kompis som tror mitt moderkort är för gammalt för att plara detta kort men jag tror han har fel så jag vänder mig till era här på forumet.

Här är mina delar

MODERKORT (MSI)
Model Z68A-GD55 (G3) (MS-7681) (SOCKET 0)

GRAFIKKORT (GIGABYTE)
NVIDIA GeForce GTX 780 Ti

PROCESSOR
Intel Core i7 2600K @ 3.40GHz
Sandy Bridge 32nm Technology

NÄTAGGRIGAT
XFX 850W

Windows 7

16GB DDR3 1600 Ram

BIOS N70 (Enligt Live Update som MSI har)

version inne i UEFI E7681IMS V23.7

Har läst lite angående B2 error och dom flästa säger man måste uppdatera BIOS med en USB sticka för att det ska fungera (Allt så inte med LIVE Uppdate)

Någon annan som har en lösning eller som tror som min kompis att mitt Moderkort är för gammalt.

MvH Christer

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Datan? Datorn säger man

Men prova och updatera bios, kör in annat grafikkort under tiden.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Silcan:

Datan? Datorn säger man

Men prova och updatera bios, kör in annat grafikkort under tiden.

Ska göra det så fort jag hittar mitt USB minne xD

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Unrated:

Ska göra det så fort jag hittar mitt USB minne xD

Att grafikortet inte parar med moderkortet har jag väldigt svårt att tro, har du ställt in minnena rätt?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010
Skrivet av Unrated:

Ska göra det så fort jag hittar mitt USB minne xD

Halt stopp!

Har du kollat B2 error för DIN bios version? Alla tillverkare har inte samma bioskoder

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av Unrated:

Hejsan! som titeln lyder har jag ett Gtx 780 Ti och jag får B2 error när jag startar datorn (en svart skärm med B2 i högra hörnet) tar typ 2minuter sedan försviner det och datan startar, Dok undrar jag hur i helsike man får bort det.

Jag pratade med en kompis som tror mitt moderkort är för gammalt för att plara detta kort men jag tror han har fel så jag vänder mig till era här på forumet.

Här är mina delar

MODERKORT (MSI)
Model Z68A-GD55 (G3) (MS-7681) (SOCKET 0)

GRAFIKKORT (GIGABYTE)
NVIDIA GeForce GTX 780 Ti

PROCESSOR
Intel Core i7 2600K @ 3.40GHz
Sandy Bridge 32nm Technology

NÄTAGGRIGAT
XFX 850W

Windows 7

16GB DDR3 1600 Ram

BIOS N70 (Enligt Live Update som MSI har)

version inne i UEFI E7681IMS V23.7

Har läst lite angående B2 error och dom flästa säger man måste uppdatera BIOS med en USB sticka för att det ska fungera (Allt så inte med LIVE Uppdate)

Någon annan som har en lösning eller som tror som min kompis att mitt Moderkort är för gammalt.

MvH Christer

som många här säger Updatera bios

här är en tråd om fler med samma problem

https://forum-en.msi.com/index.php?topic=162699.0

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

OKEJ! Har Uppdaterat BIOS från typ N70 till N80 =D Problemet löst =D

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Unrated:

OKEJ! Har Uppdaterat BIOS från typ N70 till N80 =D Problemet löst =D

Grattis!