Trädvy Permalänk
Medlem
Plats
Jonsered
Registrerad
Nov 2001

Nytt Haswell + Modekort startar ej

Hej!

Jag har försökt att få igång mitt nya server bygge men utan att lyckas. Jag är säkert på att det måste vara något fel på CPU eller Modekort. Bytt alla andra komponenter.

Problemet jag får är när jag startar systemet så går fläktar igång. Men inget händer med ledarna på tangentbordet och jag får ingen bild, oavsett om jag har ett grafikkort i eller endast kör på det integrerade. Jag provat att kopplat in en PC-speaker och den knepper bara vid start och sedan tyst. Testat med systemet utanför lådan. Testat två olika minnen. Tre olika nätaggregat. Kontrollerat och installerat om cpun. Ser inga fysiska skador på modekort eller cpun.

Operativsystem: Har inte kommit så långt
Processor: Intel Core i5 4670 non-K
Processorkylare: Intel Standard
Moderkort: ASROCK H87M PRO4
Minne: Testat (1x, 2x 2 GB Corsair Dominator 1 600 MHz, CMP4GX3M2A1600C8) och (1x CORSAIR 8GB DDR3 VENGEANCE PC3-12800 1600MHZ CL10, CMZ8GX3M1A1600C10)
Grafikkort: Testat integrerat och ett gamalt Geforce 7800 GT
Hårddisk: Samsung SSD Evo 840 256GB, inte inkopplad under testerna.
Nätaggregat: Testat (Thermaltake TR2 QFAN 300AP, 300W), (CORSAIR HX520W) och (300W nätagg som medföljde en Antec Aria)
Övrig kylning: Nej
Övriga komponenter: Inget
Temperaturer: Inte kommit så långt

Minnet och Corsair nätagget är lånat från min Ivy bride bygge.

Är det någon som har någon ide om något mer jag kan göra för ta om det är modekortet eller cpun som är felet? Båda är köpt från cdon. Jag har tyvärr ingen haswell cpu eller modekort att testa med mer.

Hoppas någon har något mer tips om jag missat något.

Edit:
Lyckades få tag på ett Haswell system och testade CPU i det och en annan i mitt modekort. Och det cpu startade det andra systemet men tyvärr inte mitt modekort med en annan cpu. Det blir retur på modekortet. All testning jag kunnat är gjord.

AMD Duron 1100@1246MHz
SDRAM PC133 768MB
PoV GeForce 2 Pro 64MB Tv-out

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Tur att du lyckades få tillgång till ett annat Haswell system.

Hur kommer det sig att du valde ett H87 moderkort istället för Z87?

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN