Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Datorn hittar bara ett ram minne.

Hejsan, den senaste dagen har jag haft lite problem med min dator. Det började med att båda skärmarna dog (de fick inte längre någon signal från datorn). Då försökte jag starta om datorn, men det gick inget vidare för datorn vad stendöd efter att jag stängt av den.

I alla fall, jag lämnade in datorn tidigare idag och de fixade den. Han sa att det hade fastnat smuts under moderkortet vid ramminnena så han gjorde rent det. När jag fick hem datorn igen märkte jag ganska snabbt att något var fel, den var rätt seg. Då märkte jag att jag bara hade 4GB ram när jag egentligen borde ha 8GB.

Mitt moderkort är Gigabyte 790xta-ud4 och jag har 2 st Corsair CMV4GX3M1A1333C9 (4gb 1333Mhz DDR3)

Mitt moderkort har 4st ram sockets, så jag testade att flytta över mina ram minnen från de 2 blåa socketsen till de vita vilket inte hjälpte.

Så nu sitter jag och funderar om det kan vara något annat? Jag känner inte för att pilla för mycket, och vill helst veta om det finns något vis att se utan att pilla i datorn om det är ena minnet som är paj eller om det är en socket.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Du skall nog ha ett minne i vardera blå och vit för det är väl dubbla minnesbussar. Men det borde ha fungerat med bägge på samma också. Försök att lura ut om det är minnet som är trasigt eller datorn.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Okej, kan testa detta. Har alltid haft båda i de blå.

Återkommer efter att jag pillat i datorn

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010
Skrivet av Wooker:

Hejsan, den senaste dagen har jag haft lite problem med min dator. Det började med att båda skärmarna dog (de fick inte längre någon signal från datorn). Då försökte jag starta om datorn, men det gick inget vidare för datorn vad stendöd efter att jag stängt av den.

I alla fall, jag lämnade in datorn tidigare idag och de fixade den. Han sa att det hade fastnat smuts under moderkortet vid ramminnena så han gjorde rent det. När jag fick hem datorn igen märkte jag ganska snabbt att något var fel, den var rätt seg. Då märkte jag att jag bara hade 4GB ram när jag egentligen borde ha 8GB.

Mitt moderkort är Gigabyte 790xta-ud4 och jag har 2 st Corsair CMV4GX3M1A1333C9 (4gb 1333Mhz DDR3)

Mitt moderkort har 4st ram sockets, så jag testade att flytta över mina ram minnen från de 2 blåa socketsen till de vita vilket inte hjälpte.

Så nu sitter jag och funderar om det kan vara något annat? Jag känner inte för att pilla för mycket, och vill helst veta om det finns något vis att se utan att pilla i datorn om det är ena minnet som är paj eller om det är en socket.

Skrivet av stigw:

Du skall nog ha ett minne i vardera blå och vit för det är väl dubbla minnesbussar. Men det borde ha fungerat med bägge på samma också. Försök att lura ut om det är minnet som är trasigt eller datorn.

Du ska ha de minnena i de blåa ram-socklarna.

Kan ha blivit så att de blev kortslutning som sabbade moderkortet när du fick smuts under. Prova starta datorn med ett ramminne åt gången. Prova byt plats på dem också. För att eliminera om det är sockeln(moderkortet) som är trasig eller minnesmodulen som är trasig.

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av stigw:

Du skall nog ha ett minne i vardera blå och vit för det är väl dubbla minnesbussar. Men det borde ha fungerat med bägge på samma också. Försök att lura ut om det är minnet som är trasigt eller datorn.

Man ska ha dom i samma färg för att dualchannel ska funka.
Eftersom det inte hjälpte att flytta minnena så låter det mer som ett av minnena är sönder.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Dec 2013

Kör memtest86 med ett minne i och se vad den visar

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nu har jag testat båda minnes korten. Det visar sig att en av de blåa socketsen är döda samt ett minneskort. (har testat båda minneskorten i socketen som fungerar). Nu är jag lite fundersam vad jag ska hitta på, då jag behöver mer än 4gb minne. Ska jag investera i ett 8gb/16gb minne. Eller kan jag använda ett i både blå och vit socket samtidigt?

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Maj 2012

Vart lämnade du in datorn? var det i butik så borde dom stå för kostnaden för de komponenter de förstört, eller?

-

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Rockztar:

Vart lämnade du in datorn? var det i butik så borde dom stå för kostnaden för de komponenter de förstört, eller?

Lämnade in den hos wermlandsdata, så ja jag lämnade in den i butik. Måste jag inte bevisa att det var dem som förstörde det i så fall? Eftersom jag lämnade in datorn med problemet att de inte hittade skärmarna (jag trodde det va grafikkortet). Men ha sa något om smuts under ramminnet. Vet även att han tog ut grafikkortet då det sitter en annan skruv där nu (en sån som brukar sitta i chassi sidan).

Eftersom jag inte kan veta när min socket gick sönder, när jag använde den eller när han pillade så tror jag inte jag kan be om ersättning av dem.

Där av att jag sitter och funderar på om jag kan fortsätta köra på ett minne, fast köpa 8gb/16gb

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Maj 2012
Skrivet av Wooker:

Lämnade in den hos wermlandsdata, så ja jag lämnade in den i butik. Måste jag inte bevisa att det var dem som förstörde det i så fall? Eftersom jag lämnade in datorn med problemet att de inte hittade skärmarna (jag trodde det va grafikkortet). Men ha sa något om smuts under ramminnet. Vet även att han tog ut grafikkortet då det sitter en annan skruv där nu (en sån som brukar sitta i chassi sidan).

Eftersom jag inte kan veta när min socket gick sönder, när jag använde den eller när han pillade så tror jag inte jag kan be om ersättning av dem.

Där av att jag sitter och funderar på om jag kan fortsätta köra på ett minne, fast köpa 8gb/16gb

Om du kan bevisa att den fungerade innan så bör det vara tillräckligt, jag är tyvärr inte så insatt i detta ämne så du får ta hjälp av någon annan med detta.

-

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Rockztar:

Om du kan bevisa att den fungerade innan så bör det vara tillräckligt, jag är tyvärr inte så insatt i detta ämne så du får ta hjälp av någon annan med detta.

Tror det får bli att kontakta dem på måndag och se vad de säger, kanske erbjuder de ett bra pris på ett vettigt minne istället.
För jag hade egentligen tänkt sälja datorn inom ett år, men lilla värdet som fanns föll nu skulle jag nog tro. Vill heller inte investera något i den då jag ska till usa om ett år

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Maj 2012
Skrivet av Wooker:

Tror det får bli att kontakta dem på måndag och se vad de säger, kanske erbjuder de ett bra pris på ett vettigt minne istället.
För jag hade egentligen tänkt sälja datorn inom ett år, men lilla värdet som fanns föll nu skulle jag nog tro. Vill heller inte investera något i den då jag ska till usa om ett år

Minnesplatserna på moderkortet gick ju också sönder, du borde kräva ett mycket bra pris på ett nytt moderkort också.

-