Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

Gtx 680 hänger sig

Jag har nyligen byggt en ny dator men tog med några delar från den gamla datorn. Bland annat ett Gtx 680. Nu har jag en del problem med att spel hänger sig slumpvist, och jag får då alt-tabba ut och in i spelet igen för att det ska fortsätta köra. Jag har aldrig haft det här problemet förut. Jag har prövat att installera om Windows, men det hjälpte inte. Har ni några tips på vad jag bör testa?

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

pc i sign?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av qaaka:

pc i sign?

Hade glömt att uppdatera signaturen. Nu ska det vara rätt dator där.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009

Vilket nätagg har du?

Har du installerat Windows nytt?

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av netbuddy:

Vilket nätagg har du?

Har du installerat Windows nytt?

Jag har ett Corsair HX 750W som jag sparat från förra datorn. Så det har fungerat bra ihop med mitt gtx 680 länge.

Jag formaterade hårddisken och drog in windows på nytt när jag byggde ny dator. Jag formaterade till och med om datorn i förrgår igen för att få in Windows 8 och slippa alla problem med 8.1

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Drivrutiner till GPU? Överklock?

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Dominator Platinum DDR4 16Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb, Intel SSD 520 180Gb x 2 | Corsair Carbide Air 540 | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Creative Recon3D Pro | Corsair Void Wireless SE | Corsair K95 RGB Platinum | Corsair M65 PRO RGB | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av Krokarn:

Drivrutiner till GPU? Överklock?

Senaste drivrutinerna. Inget är överklockat.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

Jag prövade att gå tillbaka till tidigare drivrutiner. 327.23 som fungerat för mig förut. Men fick fortfarande frysningar.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

Uppdatering: Jag lyckades köra Prison Architect i ungefär 2 timmar igår utan någon frysning. Jag startade sen Brothers: A Tale of Two Sons men där frös det på som vanligt. På 30 minuter så frös det en 3-4 gånger. Jag misstänker att kortet får problem när det blir det minsta krävande. Prison Architect verkar ligga under den nivån.

Jag prövade att underklocka kortet 100Mhz, men efter kanske 30 minuter i prison architect så fick jag massa gula sträck över skärmen och ingen bild. Bilden kom dock tillbaka efter att jag startade om datorn.

Finns det några program jag kan stresstesta med så att jag ser om det bara är gpu som felar, eller om det är cpu som är paj? Något som bara testar cpu och ett annat som i stort sätt bara testar gpu kanske?

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Har du provat flasha till ett nyare BIOS? Alternativt provat flasha det till ett 770? Jag hade jätteproblem med frysningar i både wow och ac4: BF. Flash av BIOS till senaste BIOS för 770 löste det. Plus att jag fick ett "bättre" kort på köpet. Finns en guide hur man gör här på sweclockers.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 4690K @ 4,5Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: G.Skill Ares/Ballistix Sport 32GB 1600Mhz, MOBO: ASUS Z97M-PLUS,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av flyawaynille:

Uppdatering: Jag lyckades köra Prison Architect i ungefär 2 timmar igår utan någon frysning. Jag startade sen Brothers: A Tale of Two Sons men där frös det på som vanligt. På 30 minuter så frös det en 3-4 gånger. Jag misstänker att kortet får problem när det blir det minsta krävande. Prison Architect verkar ligga under den nivån.

Jag prövade att underklocka kortet 100Mhz, men efter kanske 30 minuter i prison architect så fick jag massa gula sträck över skärmen och ingen bild. Bilden kom dock tillbaka efter att jag startade om datorn.

Finns det några program jag kan stresstesta med så att jag ser om det bara är gpu som felar, eller om det är cpu som är paj? Något som bara testar cpu och ett annat som i stort sätt bara testar gpu kanske?

testat med furmark?

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av murzoo:

Har du provat flasha till ett nyare BIOS? Alternativt provat flasha det till ett 770? Jag hade jätteproblem med frysningar i både wow och ac4: BF. Flash av BIOS till senaste BIOS för 770 löste det. Plus att jag gick ett "bättre" kort på köpet. Finns en guide hur man gör här på sweclockers.

Skulle du kunna länka det?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av acer94:

Skulle du kunna länka det?

Är på mobilen, men lyckades uppdatera min tidigare post med länken!

EDIT: Kom ihåg att backa up ditt gamla BIOS med tex gpu-z. Så du kan flasha tillbaka om det går mindre bra.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 4690K @ 4,5Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: G.Skill Ares/Ballistix Sport 32GB 1600Mhz, MOBO: ASUS Z97M-PLUS,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av murzoo:

Har du provat flasha till ett nyare BIOS? Alternativt provat flasha det till ett 770? Jag hade jätteproblem med frysningar i både wow och ac4: BF. Flash av BIOS till senaste BIOS för 770 löste det. Plus att jag fick ett "bättre" kort på köpet. Finns en guide hur man gör här på sweclockers.

Lika bra att pröva det. Jag kollar på listan av Bios, men vet inte vilket jag ska välja. Jag har ett Gigabyte Windforce, men det verkar finnas flera windforce på sidan.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

furmark osv belastar bara gpu.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av deadich:

furmark osv belastar bara gpu.

Jag prövade Furmark nu och får riktigt dåliga resultat. Kortet klockar aldrig upp sig. Kör jag vanliga burn in med 1200p i upplösning och 0 AA så får jag 33 fps och kortet ligger i ca 660Mhz. Det hackar till lite varje sekund. Inte som låg fps hack, utan mer som att det bara fryser helt någon microsekund. Det återspeglas inte på min-fps mätaren.

Är det inte så att Nvidia stryper korten i Furmark? Har för mig att de började med det vid 5xx serien.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

Jag har kört Intel burn test i ca 50 minuter nu på very high stress level och det verkar ha fungerat utan några som helst problem. Vad mer för program bör jag testa?

Edit: Körde windows minnestest nu och fick inga problem.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Jag har ett 680 kör med senaste drivarna 332.21 min core när jag kör furmark ligger på 1005 Mhz.

Tycker det låter som att antingen har du glömt att trycka i alla strömsladdar eller så har kylningen slutat fungera, vad har du för temp i furmark?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av Snorren:

Jag har ett 680 kör med senaste drivarna 332.21 min core när jag kör furmark ligger på 1005 Mhz.

Tycker det låter som att antingen har du glömt att trycka i alla strömsladdar eller så har kylningen slutat fungera, vad har du för temp i furmark?

Sladdarna sitter i. Temperaturen är också normal. Under 60 grader.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av Snorren:

Jag har ett 680 kör med senaste drivarna 332.21 min core när jag kör furmark ligger på 1005 Mhz.

Tycker det låter som att antingen har du glömt att trycka i alla strömsladdar eller så har kylningen slutat fungera, vad har du för temp i furmark?

Jag prövade att lägga in stock 680 bios som inte är överklockat som mitt kort är vid köp. Nu ligger kortet i 1005Mhz i furmark. Vad får du för fps om du kör burn in test utan AA, i helskärm och 1080 eller 1200p? Vill se att jag hamnar på samma

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av flyawaynille:

Jag prövade Furmark nu och får riktigt dåliga resultat. Kortet klockar aldrig upp sig. Kör jag vanliga burn in med 1200p i upplösning och 0 AA så får jag 33 fps och kortet ligger i ca 660Mhz. Det hackar till lite varje sekund. Inte som låg fps hack, utan mer som att det bara fryser helt någon microsekund. Det återspeglas inte på min-fps mätaren.

Är det inte så att Nvidia stryper korten i Furmark? Har för mig att de började med det vid 5xx serien.

Vad ligger power på för procent? Går den upp till 100% så klockar korten ner sig, fast 660mhz låter lite väl lågt.

EDIT: jajamen, drar jag på 0 AA i den upplösningen så går mina gpu's upp till runt 110% power usage.

EDIT2: Drar jag på den lägsta möjliga power limiten så får jag siffror som är skrämmande lika dina, säker på att du inte råkat gjort det?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av flyawaynille:

Jag har nyligen byggt en ny dator men tog med några delar från den gamla datorn. Bland annat ett Gtx 680. Nu har jag en del problem med att spel hänger sig slumpvist, och jag får då alt-tabba ut och in i spelet igen för att det ska fortsätta köra. Jag har aldrig haft det här problemet förut. Jag har prövat att installera om Windows, men det hjälpte inte. Har ni några tips på vad jag bör testa?

Vad jag har sett så har ingen i tråden nämnt Memtest, har du testat det? Har man minnesproblem så kan det uppstå väldigt konstiga problem.

Kör en 24H runda med Memtest86+, se om det hittar något minnesfel.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av deadich:

Vad ligger power på för procent? Går den upp till 100% så klockar korten ner sig, fast 660mhz låter lite väl lågt.

EDIT: jajamen, drar jag på 0 AA i den upplösningen så går mina gpu's upp till runt 110% power usage.

EDIT2: Drar jag på den lägsta möjliga power limiten så får jag siffror som är skrämmande lika dina, säker på att du inte råkat gjort det?

Efter att jag drog in stock 680 bios så går min power % till ungefär 108%. Får dock fortfarande frysningarna i spel.

Skrivet av Jonssown:

Vad jag har sett så har ingen i tråden nämnt Memtest, har du testat det? Har man minnesproblem så kan det uppstå väldigt konstiga problem.

Kör en 24H runda med Memtest86+, se om det hittar något minnesfel.

Jag körde Windows inbyggda minnestest och det hittade inget fel. Men det kanske inte är lika bra?

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av flyawaynille:

Lika bra att pröva det. Jag kollar på listan av Bios, men vet inte vilket jag ska välja. Jag har ett Gigabyte Windforce, men det verkar finnas flera windforce på sidan.

Titta efter det med senaste datumet och med rätt antal GB i minne.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 4690K @ 4,5Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: G.Skill Ares/Ballistix Sport 32GB 1600Mhz, MOBO: ASUS Z97M-PLUS,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av flyawaynille:

Jag körde Windows inbyggda minnestest och det hittade inget fel. Men det kanske inte är lika bra?

Jag vågar inte påstå att Windows inbyggda är något att hänga i granen.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av Jonssown:

Jag vågar inte påstå att Windows inbyggda är något att hänga i granen.

Jag körde Memtest86 i 1,5h nu utan problem. Verkar tyvärr vara fel på gpu.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av flyawaynille:

Jag körde Memtest86 i 1,5h nu utan problem. Verkar tyvärr vara fel på gpu.

1 ½ timme är ingenting, 24 timmar minst för att vara säker, det finns folk som kör upp till 48 timmar.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008
Skrivet av Jonssown:

1 ½ timme är ingenting, 24 timmar minst för att vara säker, det finns folk som kör upp till 48 timmar.

Då är frågan: Finns det folk som hittar problem i minnet efter 24h? Känns som mycket om hur lång tid man ska göra saker med datorer endast är byggt på myter.

Jag ska ta och köra memtest inatt när jag sover. Så det borde bli ca 8h. Kanske lite mer. Med tanke på att det endast är spel som krånglar och så misstänker jag att det är gpu som inte sammarbetar.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av flyawaynille:

Då är frågan: Finns det folk som hittar problem i minnet efter 24h? Känns som mycket om hur lång tid man ska göra saker med datorer endast är byggt på myter.

Jag ska ta och köra memtest inatt när jag sover. Så det borde bli ca 8h. Kanske lite mer. Med tanke på att det endast är spel som krånglar och så misstänker jag att det är gpu som inte sammarbetar.

Alltså det är ett mycket intressant problem du har, det kan vara allt ifrån GPU till CPU till RAM till HDD problem.

Dock lutar det som du säger mot GPU (första gången jag nånsin håller med här på swec om det) eftersom det till 99% av alla andra fall är RAM problem...

Jag rekommenderar ett utförligt test a'la 2dagars felsök om du vill få reda på felet.

RAM - Memtest86+ i DOS på USB sticka (använd INTE den som körs i windows, opålitlig), kör minst 24h
HDD - Ladda ner HDTune Pro , Kolla SMART värdena så allt rapporterar OK, och kör en health test, kolla om något strular
CPU - Ladda ner OCCT , kör Linpack med AVX i bockad i minst 2timmar.

Om du inte hittar några fel, så är det tyvärr din GPU

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

HDtune pro säger att jag har 5 retired block count på min intel g2 ssd där jag har OS.
På min hårddisk där jag har några spel så säger den 12 reallocated sectors, 36 är threhold.
Den säger även 2 på spin retry count. 98 är threshold där.
På min Samsung 830 SSD så har den inget att varna om.

Jag får problem med spelen oberoende av vilken hårddisk spelen ligger på. Verkar alltså inte vara lagringsproblem.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell