ShadowPlay Problem med 332.21 ?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Nov 2005

ShadowPlay Problem med 332.21 ?

Är det några fler än jag som upplever fel med shadowplay nu efter senaste WHQL ?

Jag kan efter en tids spelande (utan att ha sparat något) få ett rött snesträck över cirklen nere i ena hörnet samt att ikonen i sig fladdrar lite mellan transparent och helt synlig... ?

/Homer_S

INTEL Core i7 6700K @ 4.6GhZ| Gigabyte GA-Z170 Gaming 3 | NVidia GTX1080 TI| 2x8Gb Vengeance PRO RED 2400 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

Fladdrar men funktionellt till en viss del, behöver stänga av det för att kunna se på mina videos. Kanske ett problem med Sli i kombination med nya drivers?

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012
Skrivet av Homer_S1:

Är det några fler än jag som upplever fel med shadowplay nu efter senaste WHQL ?

Jag kan efter en tids spelande (utan att ha sparat något) få ett rött snesträck över cirklen nere i ena hörnet samt att ikonen i sig fladdrar lite mellan transparent och helt synlig... ?

/Homer_S

Att du får ett rött sträck över ikonen betyder att shadowplay är avstängt och den ikonen har "fladdrat lite mellan transparent till synlig" sedan Shadowplay släpptes.

Frågan är då varför det stängs av/slutar att fungera, Det har jag ingen anning om. Har själv inte testat Shadowplay på de senaste drivrutinerna.

Intel Core i7 7700K 4,2GHz - MSI GeForce GTX 1080 Ti 11GB Gaming X - Corsair LPX 16GB, DDR4 3000Mhz - ASUS PRIME Z270-A - Fractal Design Define R5 - Cooler Master 212 EVO - Corsair AX860 80+ Platinum - A-DATA SSD Premier Pro SP900 128GB, Samsung 960 EVO 250GB - Kingston v400 120 GB - Windows 10 Pro 64-bit
2x Dell U2515H IPS 1440p - ath-m50x & Mod Mic - Asus STX - Oculus Rift + Touch

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Daavido:

Att du får ett rött sträck över ikonen betyder att shadowplay är avstängt och den ikonen har "fladdrat lite mellan transparent till synlig" sedan Shadowplay släpptes.

Frågan är då varför det stängs av/slutar att fungera, Det har jag ingen anning om. Har själv inte testat Shadowplay på de senaste drivrutinerna.

Skrivet av Emil.St:

Fladdrar men funktionellt till en viss del, behöver stänga av det för att kunna se på mina videos. Kanske ett problem med Sli i kombination med nya drivers?

Skrivet av Homer_S1:

Är det några fler än jag som upplever fel med shadowplay nu efter senaste WHQL ?

Jag kan efter en tids spelande (utan att ha sparat något) få ett rött snesträck över cirklen nere i ena hörnet samt att ikonen i sig fladdrar lite mellan transparent och helt synlig... ?

/Homer_S

Dold text

Streamar ni till twitch så kan det vara er bandbredd som inte räcker för att lagga upp den kvaliten ni valt.

Citera mig för svar :D
- Årets Citat: Vattenulf -
"Pumpen snurrar inte den står stilla i botten på chassit. Om den hade snurrat skulle slangarna blivit vridna så det vill man ju inte."

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Nov 2005

Daavido, nej, programmet ligger i bakgrunden och är igång eftersom den virtuella knappen lyser grönt.

Har även märkt att man ibland inte kan flytta slidern för hur många minuter man vill spela in...

Streamar inte, men om jag skulle göra så borde 250/250Mbit vara nog.

/Homer_S

INTEL Core i7 6700K @ 4.6GhZ| Gigabyte GA-Z170 Gaming 3 | NVidia GTX1080 TI| 2x8Gb Vengeance PRO RED 2400 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Homer_S1:

Är det några fler än jag som upplever fel med shadowplay nu efter senaste WHQL ?

Jag kan efter en tids spelande (utan att ha sparat något) få ett rött snesträck över cirklen nere i ena hörnet samt att ikonen i sig fladdrar lite mellan transparent och helt synlig... ?

/Homer_S

Kan meddela nu att jag ser otroliga prestanda förluster med SP på. Tex gick jag från 2600p med ca 60 fps på unigine valley till hela 4200p med ca 100 fps genom att enbart stänga av det. Kan även säga att korten gick på ynka 70-80% load när SP var på.
Edit: SS -> SP

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3

Trädvy Permalänk
Medlem
Plats
Kronoberg
Registrerad
Jun 2013
Skrivet av Emil.St:

Kan meddela nu att jag ser otroliga prestanda förluster med SS på. Tex gick jag från 2600p med ca 60 fps på unigine valley till hela 4200p med ca 100 fps genom att enbart stänga av det. Kan även säga att korten gick på ynka 70-80% load när SS var på.

Sitter och krabbar med shadow play själv, undrar bara vad du menar med förkortningen "SS"?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Har dom fixat så att man kan ALT+TAB utan att streamen avbryts?

[7700K 4.8Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Nijiura:

Sitter och krabbar med shadow play själv, undrar bara vad du menar med förkortningen "SS"?

Jag vet faktiskt inte själv... Shadow Play är nog vad jag hade tänk förkorta

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3