Your computer is low on memory. Win 8.1 8gb ram

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

Your computer is low on memory. Win 8.1 8gb ram

Hej! Får detta felmeddelande på min htpc ibland när jag kollar film från xbmc (eller om programmet bara är igång i bakgrunden)
Jag blir ur-tabbad till windows och denna ruta när detta händer, vilket är väldigt irriterande när man kollar på film. Dock så avbryts inte filmen.
När jag får detta meddelande har jag mer än hälften av ram-minnet ledigt så det måste vara någon bugg eller dylikt.
Hittade något forum som tipsade att jag skulle öka det virtuella minnet, vilket känns som att bara kringgå problemet, testade i alla fall det utan lycka.

Någon som vet hur jag löser detta?

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

Verkar vara ett relativt utbrett problem om man googlar. Kom igen nu sweclockare, hjälp mig! Jag har kört fast. Funderar på att dra in windows 7 enbart för att slippa detta elände. Men gillar ändå win 8 på nåt lustigt sätt..

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Okt 2004

Jag får exakt det felmeddelandet när jag ska spela Eve. Det kan ta nånting mellan 2 minuter och kanske upp till 3 timmar efter att jag startat spelet tills jag får felmeddelandet. Ingen aning varför. Jag har med 8GB RAM och Eve-processen tar ca 7-800 Mb RAM max. Skitskumt.

AMD 965, ASUS GTX680, Gigabyte 790XTA-UD4, 8Gb, Intel 320 120Gb, 2 * Samsung EcoGreen F4 2TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2007

Kan det vara så att applikationerna ni kör är 32bit och på så vis får slut på sitt tillgängliga adresserbara minne innan det att systemet faktiskt får slut. Detta är något som endast borde dyka upp i 64bit windows isf iom. att det inkluderar både 32- och 64bit runtime. Maskinerna behöver även ha mer än 3Gb systemminne installerat, såklart.

Jag har dock varken koll på Eve eller Xbmc.

Det var bättre förr när datorer var något man kunde göra vad man ville med. Lägg ner hårdvarubegränsningar och fåniga förhinder så hårdvaran kan utnyttjas på ett kreativare sätt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

kör själv med 8GB ram och jag får inte några liknande problem, 8.1 med alla senaste uppdateringar.
låter mer som ett xbmc problem stäng av det helt och prova en film via VLC t.ex blir det liknande problem då?

AMD 1600X | G.Skill 16GB 3200mhz | MSI RX Vega 64 - Black
Samsung 960 EVO 250GB LG G6, PS4 Pro, Switch inc!
Ljudprylar: M-Audio Studiophile Q40,Blue Yeti, Razer Tiamat 2.2, Logitech G933

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013

Låter tyvärr som en barndomsproblem windows 8 har. Vad det beror på vet jag inte, men det blir lätt konstiga fel i nyutvecklade OS och kommer ta ett tag innan Microsoft åtgärdar. Det enda jag vet man kan göra åt det i dagsläget är att installera ett annat OS. Du kan lätt dualboota ubuntu för att kolla på film med tills problemet är fixat.

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 3770k @ 3.5Ghz | Asus P8Z77-M | XFX core 650 Bronze | R9 270 | Fractal Design XL R2 |

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Min kompis har också det problem när han spelar WoW och vissa andra spel, det skumma är att jag tror att han har Windows 7 64bit, och 8GB RAM

7970 ASUS DCII TOP, Intel Core i7 4770kk @4.5 GHz, Corsair 4x4 16GB LP 1600MHz, Corsair H80, ASUS Maximus VI HERO, Fractal Design Define r3 svart, Corsair Force 3 120gb SSD, 1TB WD RE4, Corsair AX750 Gold

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2012

Märkte samma sak hos mina föräldrar när jag hälsade på dem i julas, de kör dock windows 7 och notisen kunde även komma upp när man satt och slösurfade. Passade då på att rensa ut en massa skräp som de ibland installerar utan att kolla vad det är för något, tveksamt om det hjälpte bort just det här problemet dock.

| Intel I7 3770K | Noctua NH-D14 | Asus P8Z77 v-pro 1155 | Corsair AX 760 | Gigabyte GTX680 WFx3 OC |
| Fractal Design R4 | Cruical BallistiX Tactical 16GB | Samsung 840 Pro | 1TB WD | Adam A7 | Mbox 2 | Windows 8.1 Pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Hade det problemet med Sony vegas Win 7 64bit, löste det med något 4gb patch för exe filer om jag minns rätt.
Kan ha varit detta http://ntcore.com/4gb_patch.php inte helt 100'a på't.

Trädvy Permalänk
Medlem
Plats
Botkyrka, Stockholm
Registrerad
Jul 2001

hmm, intressant.
Jag fick detta felet idag också för första gången någonsin på min flera år gamla dator med Windows 7 och 8gb ram strax efter att jag läst den här tråden. Lite kul.

Tror det har med det här att göra, men har ingen aning: http://support.microsoft.com/kb/947246

Jag kommer inte göra någonting åt det nu, men om problemet återkommer så kanske.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

Har kommit runt problemet genom att köra xbmc i full screen window mode istället för riktig fullscreen. Funkar lika bra o lira upp filmer så jag anser problemet löst för min del..

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Får detta några gånger i veckan med Windows 7 och endast 8GB RAM, är onekligen dags att införskaffa mer då jag ju ser att allt minne faktiskt går åt. Just nu så använder jag t.ex 68% av mitt RAM och har inget spel eller så uppe.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.