Windows extremt segt efter bytte av gpu

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Okt 2013

Windows extremt segt efter bytte av gpu

Hej, jag bytte just till ett gtx 780ti och efter det tar det en väldigt mycket längre tid att boota upp datorn + att ibland dör den trådlösa adapterna och usb minnen ( Mus ,tangentbord och etc fungerar). Ibland kan inte windows stängas ned heller utan måste hålla in power knappen. Utöver detta så kommer jag inte in i BIOS heller utan det är i "moderkorts skärmen" i 30-60 sec och sedan bootas windows upp.

Vet någon vad problemet kan vara?

Intel Core i7 4770k @ 4.8Ghz | Asus maximus formula VI | Asus GTX 780Ti 3GB | Corsair vengeance pro 4GBx4 1600Mhz | Corsair vengeance | 1TB 32MB Cache 7200RPM SATA | Samsung 840evo 120GB | ASUS MX279H 27"| Corsair AX860 | Windows 8.1 pro 64bit | Corsair hydro h100i |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Vad hade du för grafikkort innan? Hur avinstallerade du det gamla? Vet att det var en del som fick flasha nytt bios till moderkortet när 780 kom som hade diverse problem. Har du testat att trycka när datorn bootar? Låter mer som om den inte visar sig det bara.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Ditt nätagg är inte det starkaste på marknaden tyvärr. Det är Corsair som valt att snåla på kvaliteten så om du kan testa med ett annat bättre nätagg.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2012
Skrivet av Jonathan1231:

Hej, jag bytte just till ett gtx 780ti och efter det tar det en väldigt mycket längre tid att boota upp datorn + att ibland dör den trådlösa adapterna och usb minnen ( Mus ,tangentbord och etc fungerar). Ibland kan inte windows stängas ned heller utan måste hålla in power knappen. Utöver detta så kommer jag inte in i BIOS heller utan det är i "moderkorts skärmen" i 30-60 sec och sedan bootas windows upp.

Vet någon vad problemet kan vara?

Rensade du alla gamla drivrutiner med driver sweeper eller dy.l.? Senaste bios etc?

Trädvy Permalänk
Medlem
Plats
Holmsund
Registrerad
Okt 2013

Jag har själv klart rensat de gamla drivrutinerna och jag funderar på en CorsairRM 750w 80+ gold. Kan det vara någonting?

Intel Core i7 4770k @ 4.8Ghz | Asus maximus formula VI | Asus GTX 780Ti 3GB | Corsair vengeance pro 4GBx4 1600Mhz | Corsair vengeance | 1TB 32MB Cache 7200RPM SATA | Samsung 840evo 120GB | ASUS MX279H 27"| Corsair AX860 | Windows 8.1 pro 64bit | Corsair hydro h100i |