Trädvy Permalänk
Medlem
Registrerad
Jan 2014

I5 4670k 65 grader med turbo

Hej!

Har lite funderingar på om jag behöver göra en delid på min cpu.

Dessa temperaturer får jag efter en stund med full belastning i programet Intel burn test. Rumstemperaturen är 19-20 grader.
https://www.dropbox.com/s/5xs8ndbuf7u52t7/Screenshot%202014-0...

Om jag överklockar till 4,4 Ghz med 1,2 volt i vcore så stiger temperaturen till 90 grader på bara några sekunder.

Har redan varit i kontakt med inet om att få byta ut cpu:n men det gick dem inte med på då överklockning inte omfattas av garantin.

Så bara bita i det sura och delida? Detta gäller datorn i signaturen förresten.

Med vänlig hälsning
Nicola

I5 4670k Corsair H110 | 16gb Vengence LP | Maximus VI hero | EVGA GTX 760 2gb | FD Integra 500w | FD Define R4

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2003

Det kan vara så att kylaren inte sitter så bra mot processorn. Prova att montera om kylaren samt kolla så att den inte glappar.
En bekant hade liknande problem med sin h100i och det visade sig att han hade "skruvat snett" så att kylblocket inte satt korrekt (trots att det inte glappade när man drog i blocket).

Beep Boop.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Nauie:

Det kan vara så att kylaren inte sitter så bra mot processorn. Prova att montera om kylaren samt kolla så att den inte glappar.
En bekant hade liknande problem med sin h100i och det visade sig att han hade "skruvat snett" så att kylblocket inte satt korrekt (trots att det inte glappade när man drog i blocket).

Tack för tipset men kylaren satt jämt och fint, det hade förvisso blivit bubblor i original kylpastan så torkade bort med T röd och la på ny AC5

Mitt problem är fortfarande kvar dock. Får samla mod och göra en delid helt enkelt.

https://www.dropbox.com/s/hbe0l25kyxksari/IMG_4203.JPG

https://www.dropbox.com/s/2vb0jx8rnr60ujw/IMG_4204.JPG

I5 4670k Corsair H110 | 16gb Vengence LP | Maximus VI hero | EVGA GTX 760 2gb | FD Integra 500w | FD Define R4

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2003

Det låter mer som att kylaren är defekt än att det är processorn som har problem. Har du möjlighet att prova en annan kylare vore det fint.
Om inte annat så skadar det inte att "delidda", och det kan lösa dina problem.

Beep Boop.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Nauie:

Det låter mer som att kylaren är defekt än att det är processorn som har problem. Har du möjlighet att prova en annan kylare vore det fint.
Om inte annat så skadar det inte att "delidda", och det kan lösa dina problem.

Grejen är den att jag hade en h80i tidigare och hade samma symptom med den kylaren så tycker att det är något osanolikt att det skulle vara samma fel med 2 st. stockkylaren ska vi inte ens snacka om

I5 4670k Corsair H110 | 16gb Vengence LP | Maximus VI hero | EVGA GTX 760 2gb | FD Integra 500w | FD Define R4