Asus otroligt seg även efter omformatering

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Asus otroligt seg även efter omformatering

Hej, har haft min asus laptop sedn i februari och för ca tre veckor sedan så formaterade jag om den eftersom den blivit seg osv. men den blev inte bättre efter omstarten, det är väldigt ofta när jag öppnar mappar/nytt fönster på nätet som fönstret "svarar inte" och det är nästan omöjligt att kolla på youtube då den laddar så mycket, någon som har något tips om vad jag kan göra? Det är win 8 på den. Mvh Jonas

Ny fråga!!!!
Uppdaterar tråden lite granna, den blir bara sämre och sämre, jag har provat att återställa datorn två gånger utan bättre resultat, när jag stänger av datorn för att sedan starta den igen så installerar den windows uppdateringar och när den sedan ska konfigurera dom så står det efter ca 40 min att det inte gick och den återställer funktionerna, detta har den gjort kanske 5 gånger.... När jag tar upp aktivitetshanteraren > prestanda > HDD så ligger den väligt ofta på 100% och sedan droppar den igen för att gå upp till 100% igen, kan detta vara en felkälla?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Ta ner typ crstaldisk info och kolla så allt är som det ska med disken, sen kan du ju ta köra memtest också för att utesluta de skulle vara något fel med minnet.
Sen det med youtube är du säker på det har göra med datorn och inte internetet?

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2004

Att kolla igenom om disken är okej och att den inte har några skadade klusters är det första jag skulle göra, som BaZZe också påpekar ovan.

Chassi: Fractal Design Define R3 - CPU: i5 2500K @ 4.3 ghz - PSU: Fractal Design Tesla 650W 80+ - GPU: Gigabyte GTX 770 OC - MB: AsRock Z68 Extreme 3 Gen 3 - RAM: Corsair Vengeance DDR3 1600MHz 8GB CL9 - HDD: Samsung 830-series 128 GB SSD - Kylare: CM Hyper 212 EVO - Skärm: Samsung S23A700D (120 hz) - Ljudkort: Asus Xonar DGX - Hörlurar: Sennheiser PC 360 - Tangentbord: QPad MK50 Cherry MX Red - Mus: Zowie FK

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Något som tar ovanlight mycket CPU ? Titta i task manager, kan vara någon program som hänger etc.

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: EVGA GTX980TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Jag har inte sett att det skulle vara något som tar mer CPU än annat, jag har laddat ner crstaldisk och kört det, men det säger mig verkligen ingenting.... för att sammanfattar vad som händer så är det precis som att datorn har alldeles för mycket att jobba med, den hänger sig och "svarar inte" både när jag är på wbben samt olika mappar i datorn, kan det vara värt att porva att formatera om den en gång till? Då jag måste ha en dator samt att det är tiskrävande så känns det onödigt om det ändå inte skulle hjälpa, men tror ni att det skulle kunna fungera? Den har inte blivit sämre efter omformateringen, men den har inte blivit snabbare/bättre på någon punkt alls...

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Uppdaterar tråden lite granna, den blir bara sämre och sämre, jag har provat att återställa datorn två gånger utan bättre resultat, när jag stänger av datorn för att sedan starta den igen så installerar den windows uppdateringar och när den sedan ska konfigurera dom så står det efter ca 40 min att det inte gick och den återställer funktionerna, detta har den gjort kanske 5 gånger.... När jag tar upp aktivitetshanteraren > prestanda > HDD så ligger den väligt ofta på 100% och sedan droppar den igen för att gå upp till 100% igen, kan detta vara en felkälla?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2003
Skrivet av jonash93:

Uppdaterar tråden lite granna, den blir bara sämre och sämre, jag har provat att återställa datorn två gånger utan bättre resultat, när jag stänger av datorn för att sedan starta den igen så installerar den windows uppdateringar och när den sedan ska konfigurera dom så står det efter ca 40 min att det inte gick och den återställer funktionerna, detta har den gjort kanske 5 gånger.... När jag tar upp aktivitetshanteraren > prestanda > HDD så ligger den väligt ofta på 100% och sedan droppar den igen för att gå upp till 100% igen, kan detta vara en felkälla?

Vilken hdd är det du har? Jag har vid några tillfällen stött på hybriddiskar levererade av asus som gör att datorn fryser eller segar ner lite titt som tätt. Var ett jäkla strul att få asus supporten att byta disken då deras tester inte visade på några fel. Vi fick överbevisa dem genom att spela in en film med boot från hdd och en med usb pinne. jäkla krångel... Men prova att köra ett OS från USB och ta ur hdd för att se om det är det som felar.

i7 7700K @ 5GHZ <> Asus STRIX Z270E <> Corsair LED 2*8GB 3200Mhz <> GeForce 1070 <> Intel 335 RAID0 <> Acer X34A <> LG27EA73 <> Ducky Shine 4 brown <> Zowie ec2-a <> Phanteks primo <> EVGA T2 850W <> Ekwb & alphacool custom loop