Unigine Heaven 4.0 - Inkompatibelt med Crossfire-X?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013

Unigine Heaven 4.0 - Inkompatibelt med Crossfire-X?

Hejsan!

Har en fråga till er andra som kör Crossfire-X (crossfire över PCI-e-bryggorna, alltså ingen kontakt mellan korten).

Får ni Unigine Heaven att fungera?

Alla andra spel och benchmarks hittar mina kort som CF, men kör jag unigine så hittar den bara ena grafikkortet, och endast ena kortet belastas i testet.

Jag kör Unigine Heaven 4.0

Dator i sign.

Asus X99-S | 5820k | 32GB RAM | Gigabyte AORUS GTX 1080 Ti WaterForce Xtreme 11GB | Sound Blaster Creative Z | XFX Black 1250W | Obsidian 750D | Corsair Hydro H110 | Samsung 840 EVO | Dell U3415W | Windows 10 Home

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013

Har även provat att stänga av ULPS med Msi afterburner, men problemet kvarstår. Vet någon om det är något annat man kan behöva ändra för att Unigine Heaven ska förstå att jag har CF?

Till exempel i furmark så listas mina grafikkort som en enhet, men båda används lika mycket iaf.

Asus X99-S | 5820k | 32GB RAM | Gigabyte AORUS GTX 1080 Ti WaterForce Xtreme 11GB | Sound Blaster Creative Z | XFX Black 1250W | Obsidian 750D | Corsair Hydro H110 | Samsung 840 EVO | Dell U3415W | Windows 10 Home

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Hey. Vet inte om det är aktuellt fortfarande, men jag körde nyss Heaven 4.0 med exakt samma kort och processor som du, och bägge korten belastades en hel del. Kör med 13.12WHQL-drivarna och inget annat speciellt.
"GPU model:
AMD Radeon R9 200 Series 13.251.0.0/Intel(R) HD Graphics 4000 10.18.10.3316/AMD Radeon R9 200 Series 13.251.0.0 (4095MB) x1"

| R7 1700 @ 3.9, 16GB 2933 | 290x | Enthoo Primo EK-Blocks på allt | CM V1000 | QX2710 1440p 96Hz |

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Jan 2010

Heaven känns lite buggigt , mina två 780 identifieras som "Unknown GPU(256MB)x1" , båda korten belastas dock.

Lian Li PC-V2120B | ASUS X79-Deluxe | Intel 4930K + EK 360 | Corsair 4x8GB 1866MHz VENGEANCE LP | EVGA Geforce GTX 1080 Ti FTW3 SLI | Corsair AX1200i | Intel 530 SSD 240GB + några TB blandad mekanik | Dell U2711 | Synology DS 411j

Trädvy Permalänk
Medlem
Plats
Timrå, Västernorrland
Registrerad
Sep 2012
Skrivet av WoG:

Hejsan!

Har en fråga till er andra som kör Crossfire-X (crossfire över PCI-e-bryggorna, alltså ingen kontakt mellan korten).

Får ni Unigine Heaven att fungera?

Alla andra spel och benchmarks hittar mina kort som CF, men kör jag unigine så hittar den bara ena grafikkortet, och endast ena kortet belastas i testet.

Jag kör Unigine Heaven 4.0

Dator i sign.

CrossfireX funkar inte i window mode.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av whiteface:

CrossfireX funkar inte i window mode.

Säkert? Jag kör Dota 2 i windowed fullscreen, så de e ju window mode utan borders, och där fungerar det, fast lite speciellt.

Den använder först det ena kortet, och om de inte orkar hålla max-fps så går det andra in och hjälper till..

Kan man inte tvinga CF på något sätt?

Har rutan med "enable crossfire on application that dont normally support CF"-typ ikryssad i CCC.

Skrivet av ooh85:

Hey. Vet inte om det är aktuellt fortfarande, men jag körde nyss Heaven 4.0 med exakt samma kort och processor som du, och bägge korten belastades en hel del. Kör med 13.12WHQL-drivarna och inget annat speciellt.
"GPU model:
AMD Radeon R9 200 Series 13.251.0.0/Intel(R) HD Graphics 4000 10.18.10.3316/AMD Radeon R9 200 Series 13.251.0.0 (4095MB) x1"

Fusk? Varför fungerar det för dig? Körde du standard extreme preset, eller valde du fullscreen manuellt?

Asus X99-S | 5820k | 32GB RAM | Gigabyte AORUS GTX 1080 Ti WaterForce Xtreme 11GB | Sound Blaster Creative Z | XFX Black 1250W | Obsidian 750D | Corsair Hydro H110 | Samsung 840 EVO | Dell U3415W | Windows 10 Home

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av WoG:

Fusk? Varför fungerar det för dig? Körde du standard extreme preset, eller valde du fullscreen manuellt?

Vet inte varför Funkar oavsett om jag kör standard, extreme, eller manuell fullscreen.

| R7 1700 @ 3.9, 16GB 2933 | 290x | Enthoo Primo EK-Blocks på allt | CM V1000 | QX2710 1440p 96Hz |